FluxPup 1.6.1 PAE

Oldyeller legújabb alkotása, aFluxPup-1.6.1. pae Woof-ce alapból épített, Precise alapú puplet. A készítő szerint, a precise sorozatból már feltehetőleg az utolsó ilyen deriváció lesz.

Az ajánlott alap rendszerkövetelmény:
1 GB  ram és 1.5 Ghz egy magos processzor, de persze ki lehet próbálni öregebbecske gépeken is, hogy lássuk, hogyan megy.

Firefox 23 -at tartalmaz alapból illetve frissített, saját fluxpup repóval rendelkezik, ami talán még érdekesebbé teszi ezt a pupletet.

Letöltés:
FluxPup-1.6.1 http://smokey01.com/Oldyeller/fluxpup/fluxpup-1.6.1.iso It’s 164mb md5 9a856effd5b032b754dbfabe00f6a8cb

Letöltés – mirror:
http://archive.org/details/Puppy_Linux_FluxPup

Eredeti bejegyzés a fórumon és visszajelzés:
http://www.murga-linux.com/puppy/viewtopic.php?t=107866

Translate »
%d blogger ezt szereti:

Weboldalunk cookie-kat használ annak érdekében, hogy megkülönböztesse Önt weboldalunk többi felhasználójától. Ez segítséget nyújt számunkra, hogy weboldalunk böngészése során jobb élményt nyújthassunk Önnek, valamint az oldalunk fejlesztéséhez is hasznosak. további információ

Ha hozzájárult a cookie-k használatához, a böngésző cookie-kat tárol az Ön számítógépén vagy egyéb eszközén, hogy rendszerünk felismerje beállításait. A hozzájárulás érvényessége időnként lejár. Azonban, hogyha szeretné visszavonni hozzájárulását, a böngészője cookie beállításai között bármikor megteheti.

Bezár