Bullseyepup-9.7

Pupletek, Új puppy változatok, veruiók, ISO fájlok,
ticoo1
Hozzászólások: 603
Csatlakozott: 2014.10.21. 08:58

Bullseyepup-9.7

Hozzászólás Szerző: ticoo1 »

Üdv!

Összeállítottam két bullseyepup-ot. Az egyik 32 a másik 64 bites. Tartalmukat tekintve két teljesen szokásos puppy. Mindkettő a debian bullseye repót használja.
Fantázianevük: Bullseyepup_9.7 (32 bites) és Bullseyepup64_9.7 (64 bites).

A 32 biteshez tettem fel egy „firewall.pet“ csomagot, mely telepítésével javítható a tűzfal problémája. A 32-es Package könyvtárban van.

Itt találhatók: https://sourceforge.net/projects/puppys ... llseyepup/

Ezek újak a régebbieket töröltem.

32-es:
32-1.jpg
32-1.jpg (139.64 KiB) Megtekintve 356 alkalommal
64-es:
64.jpg
64.jpg (77.69 KiB) Megtekintve 356 alkalommal

janugsa
Adminisztrátor
Hozzászólások: 561
Csatlakozott: 2014.06.28. 00:17

Re: Bullseyepup-9.7

Hozzászólás Szerző: janugsa »

Bullselypup_9.7 32bit újra kipróbáltam.
Tűzfal jó. Kösz.

Ha aludni küldöm a laptopom, lefagy. Etc/acpi/actions/suspend.sh.
Ha kicserélem régebbire akkor jó. Gondolom ez a hiba egyes laptopoknál fordulhat elő.( már volt egy másik puppyban is hiba mostanában).

Az asztal meghajtó ikonjai egymásra csúsznak. Sd kártya ikonja jó, a többi (winchester partíciók, pendrájvok) egymáson. A puppy legelső indításakor jó, Ez a hiba az újabb puppyknál nálam előfordul.

Abiword. Megnyitottam egy .abw fájlt, Szöveget kijelöltem, másol, hogy a fórumba bemásoljam. Abiword lebomlott. De készített egy xxx.abw.saved fájlt. Tehát nem másolt, hanem mentésfájlt készített.

Vlc -vel játszok le letöltött videókat, nagyon beterheli a cpu-t.
2 magos cpu, 4gb ram. Cpu terhelés 80-90 %. 20-30 %-nak kellene lennie. A többi lejátszóval jó. Más puppykon a vlc ezeket a videókat 20-30%-kal játssza. Smtube-vlc páros esetén is leterheli a cpu-t.

Mást még nem találtam, szóval jó puppy, most tovább nyúzom.
Minden újat beletettél.
QT 5.15.2
openssl 3.0.2 2022
python 3.10.4
glibc 2.35
firefox esr
smplayer 22.7

Avatar
nocsak
Hozzászólások: 348
Csatlakozott: 2014.09.29. 15:01

Re: Bullseyepup-9.7

Hozzászólás Szerző: nocsak »

Üdv!

Sajnos a minap kiderült, hogy ez a puplet is hibás. Egyik probléma a már DISTRO_SPECS-en belül jelentkező eltérés a rendszer nevében ami 2 helyen szerepel, s a másik az az initen belül van.

Mentést így nem kezel megfelelően.

Másik, hogy a GTK-3 -as gtkdialog -ok hibásak. Az azzal megnyíló gui szkriptek egyáltalán nem, vagy hibásan működnek. Amíg nem lesz belőlük stabil kiadás, addig mellőzendőek.

Harmadik, hogy stabil kiadás egy nemzetközi puppy fórumbejegyzés kapcsán, még 2023-ig nem várható:

https://forum.puppylinux.com/viewtopic. ... 526#p63526

Addig ezek ahogy ott nevezik: pre-alpha kiadások.

Negyedik, hogy mi ennek ellenére próbálkozunk így minden bullseye32 és bullseye64 bookworm32 és bookworm64, imppup valamint jammy - esetleg ezekhez tartozó vanilla változatok erősen tesztelendőek mintsem stabil kész kiadások lennének!! Amely jelenleg ezen variánsok közé tartozó már javult kiadások, a NosPup szériák. Nem azért NosPup mert az engem szolgál, hanem azért mert ezzel jeleztük, hogy kinek a Woof-CE kiadásán alapszik. Ticoo1 kolléga kért meg rá, hogy készítsek én is Woof-CE -vel pár kiadást a megbeszéltek alapján és ezért lettek az én Woof-CE kiadásim NosPup-ok. Most ezeket javítottuk a leggyakrabban. De persze más kiadások is alapul szolgálnak nem csak az én Woof-CE kiadásaim.

Ötödik, hogy nálunk ami (már) működik egyáltalán nem garantált, hogy másnál is fog. Ilyenkor jönne jól valami visszajelzés, mert egy embernek minden iso-t letesztelni nem biztos hogy megoldható. Ha valaki hibás iso-ra bukkan, nem bootol, nem ment rendesen, megakad a boot-nál stb. az ha ad róla visszajelzést megpróbálnánk kijavítani. Sok esetben a kernel illetve fdrv (firmware) csere is megoldás szokott lenni, de nem mindig.

Válasz küldése

Vissza: “Pupletek”