DVD változat ticoo1 Fossap64A-jából - Hun/Eng, K5.6.7, 2021 feb.

Pupletek, Új puppy változatok, veruiók, ISO fájlok,
Avatar
csipesz
Hozzászólások: 642
Csatlakozott: 2014.06.24. 11:02
Tartózkodási hely: Isaszeg

DVD változat ticoo1 Fossap64A-jából - Hun/Eng, K5.6.7, 2021 feb.

Hozzászólás Szerző: csipesz »

Szép napokat; készítettem ticoo1 fossap64A-jából egy DVD-változatot.
Ablakkezelő jwm helyett már openbox/lxpanel, van benne összesen 4 féle böngésző, wine, kodi(minden eddiginél több nézhető csatornával), vlc skin-készlettel, játék-emulátorok. A wine rendelkezik saját böngészővel, képnézegetővel, médialejátszóval, doksinézegetőkkel, fájltömörítővel, iso-kezelővel, játék-emulátorokkal stb. Figyelem, a fossapuppinak van egy hülyesége, hogy a Rox-os, linuxos felületről nem akar windows programokat futtatni, viszont ha ugyanezeket a total commanderből indítjuk, úgy már nem köhécsel...
A kernel src kivételével minden lényegesebb sfs integrálva van a rendszerbe; a rendszer nem kezel bluetooth-t(bár kísérleteztem ez ügyben - teljes kudarc)...
A rendszer külleme a megfelelő helyekre kattintva(icon switcher, lxappearance, nathan wallpaper setter, rox beállítások) egészen vindóz-külleműre állítható át - magam csak azért nem akartam eleve így kiadni a dvd-t, nehogy valaki még billgéc-bérencnek nézzen a végén :)
S még egy nagyon fontos figyelmeztetés azoknak, akik a fossap64A-t teljesben szeretnék kitelepíteni, és a végén a grub4dos-sal generálnak egy menu.lst fájlt: a menu.lst-ben alapból generált fossap-os bejegyzésekről az egyébként gond nélkül felment rendszer nem akar majd elindulni, hibaüzit fog dobni! - a megoldás: az universal installer, mikor befejezte a munkát, a legvégén dob két-három ablakot, közülük az egyik a lényeges, az, amelyikben ilyesmi szöveg bukkan fel:

"Ha $GRUB-ot telepítette, keresse meg a 'menu.lst' fájlt (rendszerint a /boot mappában van
, azon a partíción, ahová a $GRUB-ot telepítette) és szúrja be a szöveget vagy,
ha GRUB4DOS-t telepítette, keresse meg a 'menu.lst' fájlt (rendszerint a / mappában van,
azon a partíción, ahová a GRUB4DOS-t telepítette) és szúrja be ezt:

title Puppy Linux - fossap64 A full install in sdc3
#root (hd0,0) <-- GRUB legacy, ex: (hd1,0), etc..
find --set-root uuid () 0b6a3bb0-f5b2-4855-8d1b-261d08ef6144
kernel /boot/vmlinuz fullinstall root=/dev/sdc3 pmedia=atahd

-----
For GRUB you must set root (hdX,X) to the correct values and comment/remove uuid. root (hdX,X) is also supported by grub4dos.."

- nos - míg más estben, más puppiknál, erre az üzenetre odafigyelni nem volt szükséges, a fossap64A esetében létfontosságú - ha a rendszerünket teljes telepítetten kívánjuk használni, és azt szeretnénk, hogy tényleg el is induljon.
No ennyi így hirtelen - letölthető innen:
FossaP64A-K5.6.7DVDHunEng2021FebTicoo1Csipesz.iso, 2304,6 Mb
https://drive.google.com/file/d/1niYLfz ... sp=sharing
Fossap64ADVDScreenshot.jpg
Fossap64ADVDScreenshot.jpg (49.72 KiB) Megtekintve 1236 alkalommal

ticoo1
Hozzászólások: 586
Csatlakozott: 2014.10.21. 08:58

Re: DVD változat ticoo1 Fossap64A-jából - Hun/Eng, K5.6.7, 2021 feb.

Hozzászólás Szerző: ticoo1 »

Csodás! Köszönöm szépen! :D :D :D

biopet
Hozzászólások: 3
Csatlakozott: 2014.06.23. 11:28
Kapcsolat:

Re: DVD változat ticoo1 Fossap64A-jából - Hun/Eng, K5.6.7, 2021 feb.

Hozzászólás Szerző: biopet »

Tiszteletem !

Feltelepítettem, elindult, de mentés fálj-t nem csinál, nem is kérdez rá, többszöri próbálkozásra sem.
Így minden indításkor egy alapállapot fogad, és a plusz dolgokat minden alkalommal fel kell tekepíteni.

Mi lehet a hiba ?

Köszönöm.

Avatar
csipesz
Hozzászólások: 642
Csatlakozott: 2014.06.24. 11:02
Tartózkodási hely: Isaszeg

Re: DVD változat ticoo1 Fossap64A-jából - Hun/Eng, K5.6.7, 2021 feb.

Hozzászólás Szerző: csipesz »

Üdv, biopet - soha nem csinálta ezt, amit elmondtál, de a héten leellenőrzöm, oké? - te pedig addig, ha megteheted, ráhúzhatnád az anyagot egy másik pendrájvra - vajon azon is így viselkedne-e?

NTamas
Hozzászólások: 1796
Csatlakozott: 2014.06.19. 13:36

Re: DVD változat ticoo1 Fossap64A-jából - Hun/Eng, K5.6.7, 2021 feb.

Hozzászólás Szerző: NTamas »

biopet írta: 2021.03.08. 19:49 Tiszteletem !
Feltelepítettem, elindult, de mentés fálj-t nem csinál, nem is kérdez rá, többszöri próbálkozásra sem. Így minden indításkor egy alapállapot fogad, és a plusz dolgokat minden alkalommal fel kell tekepíteni.
Csinál az mentésfilét, leállításkor mindenképp. Az, hogy ezt el is tudja rendesen menteni a penre, az egy másik kérdés.(helyes elérési út)
Frugall telepítéskor is csak a leállításkor ment, de ott simán megvan a mentés abban a könyvtárban, amit a mentéskor megadtam neki.(persze file-be is ment, de minek-jobb könyvtárba menteni)
A következő indításnál van egy érdekes helyzet, ugyanis a betöltéskor választani kell hogy az alap, mentés nélküli verzió induljon e el, vagy ezt felfrissítem az A betűvel (nálam így írja ki a mentésfilét) jelzett mentésfile tartalmával - ekkor egy yes-t ütve a rendszer összefésüli az alap sfs-t és a mentési fájl(könyvtár) tartalmát a telepített programokkal egyetemben. Nálam legalább is frugall telepítve így működik a dolog.
Ami viszont ebben az összeállításban nekem nem jó, az a Kodi program illetve a programba utólag lehetetlen újabb addonokat feltelepíteni, ez talán azért is van, mert a Kodi a fő sfs-be van beforgatva, az sfs fájlban lévő programokat frissíteni, vagy bele telepíteni új dolgokat(addons) meg csak úgy lehet, ha az sfs fájlt előbb kibontom, majd a kibontott sfs-be hajtom végre a frissítést, új addon telepítést, majd az így frissített sfs-t újra legyártom. Ez ugye itt nem megy, csak ha a fő sfs-t kézzel kibontod, és úgy frissíted, majd újragyártod az sfs-t, de ehhez elég sok szabad hely is kell. Amúgy meg tök felesleges volt beleforgatni a fő sfs-be a Kodit, hisz a puppy csomagkezelőjéből ugyanaz a kodi-18-6-os verzió simán letölthető és feltelepíthető. Elég lett volna csak egy külön könyvtárba feltenni azokat a + zip addonokat, amit csipesz +-ban hozzátett a programhoz.
Ezért azután fogtam az eredeti ticoo1 féle fossa64A telepítőt, frugall módban feltéve, arra a csomagkezelőből feltettem a Kodi-18.6 verziót, ami simán működött vele, és lehetett már + addonokkal frissíteni a programot.
Végül fogtam a Net-ről letöthető, hivatalos 64 bites FossaPup64 telepítőt, és frugall módban azt is feltettem, és abba is feltettem a csomagkezelőből a Kodi-18.6 verziót, semmi gondom nem volt vele, mindösszesen csak annyi, hogy a Movieshark-ból sok már a Kodi 19-re fejlesztett addon nem működött vele, a készítők szerint viszont a Kodi-18.9-es verziókon ilyen gond nincs, azon hiba nélkül mennek az új MS addonok. Oké, semmi gond, a telepítésből töröltem az összes olyan 18.6-os Kodi telepítő filét, aminek a nevében a Open Source Home Theatre és a kodi_18.6+dfsg1 szerepelt, ez nem sok, tíz darab telepítő fájlt jelent, - a csomagkezelőben jól meg lehet különböztetni a többi, de még szükséges Kodi részcsomagoktól.

Open Source Home Theatre-s kodi_18.6-os eltávolítandó fájlok listája:

kodi_18.6+dfsg1 -- Open Source Home Theatre --
kodi-bin_18.6+dfsg1 -- Open Source Home Theatre --
kod-data_18.6+dfsg1 -- Open Source Home Theatre --
kodi-eventclients-commom_18.6+dfsg1 -- Open Source Home Theatre --
kodi-eventclients-kodi-send_18.6+dfsg1 -- Open Source Home Theatre --
kodi-eventclients-ps3_18.6+dfsg1 -- Open Source Home Theatre --
kodi-eventclients-wiiremote_18.6+dfsg1 -- Open Source Home Theatre --
kodi-gbm_18.6+dfsg1 -- Open Source Home Theatre --
kodi-x11_18.6+dfsg1 -- Open Source Home Theatre --
kodi-wayland_18.6+dfsg1 -- Open Source Home Theatre --

Végül az így Kodi-18.6-talanított rendszerre feltettem a minimum szükséges két fő 18.9-es deb fájl telepítőt, ezt a Net-ről lehet letölteni:(meg a linkelt oldalról elindulva a többi, szükséges 18.9-es deb filét is!)
https://ubuntu.pkgs.org/20.04/kodi-amd64/

kodi-18.9-hez minimum az említett két fő telepítő file kell: (az ne zavarjon, hogy a névben focall szerepel, ezek jók a fossa64-re is!)
kodi_18.9+git20201024.0821-final-0focal_all.deb
kodi-x11_18.9+git20201024.0821-final-0focal_amd64.deb
(de kelleni fognak majd a fentebb említett, eltávolított Kodi-18-6-os fájloknak megfelelő Kodi-18.9-es deb fájlok)
Ezt a két fő telepítő fájlt (és az eltávolított 18-6-os fájloknak megfelelő 18.9-es deb fájlokat is) feltettem a 18.6-os Kodi fő fájloktól megszabadított, de még a Kodi egyéb telepített csomagjait tartalmazó rendszerre, és lett egy tök jól működő 18.9-es Kodi programom, amin már simán mennek az MS fejlesztőinek a 19-es Kodira fejlesztett újabb addonjai is.
(természetesen a régi /root/.kodi könyvtárat előtte elmentettem, majd visszamásolva hiba nélkül megvoltak az eddigi telepített addonjaim)
Kép
Itt éppen egy 2021-es új sorozat első epizódja fut a frissített Kodin.
Kép

Ja igen, a gépem nem egy erőgép, és mindössze 1GB memóriával üzemel, így nem véletlen, hogy 64 bites rendszer miatt erősen igénybe van véve a cpu. Ezen azért sokat segít, hogy végre már van egy rendes videókártyám, egy PCIe x16-os ATi RV570 [Radeon X1950 PRO] ez azért nagyban besegít a videólejátszásban, és mivel natív GL támogatással bír, így a Kodi telepítés is simán ment, nem nyafogott a telepítő, mint a régebbi videó kártyámnál tette ezt a kodi telepítője.

Avatar
fkorneli
Hozzászólások: 49
Csatlakozott: 2019.05.07. 00:06

Re: DVD változat ticoo1 Fossap64A-jából - Hun/Eng, K5.6.7, 2021 feb.

Hozzászólás Szerző: fkorneli »

Kedves Csipesz!

Most volt időm kipróbálni a DVD változatot, Buster32Nopae puppy alatt töltöttem le és csomagoltam ki az ISO-t egy mappába, majd az ebben a puppyban lévő Grub4Dos futattása után, minden beavatkozás nélkül indult és tudott mentésfájlt csinálni. Kipróbáltam a fórumhozzászólásban megadott grub bejegyzéssel nekem úgy nem indult el (ez lehet az én lámaságom). Amit próbáltam az rendben müködött.

:) Köszönjük :)

Válasz küldése

Vissza: “Pupletek”