X

Chat

Anonymous1768: sudo parancs nincs, az arra való, hogy root jogot szerezz a fontos feladatokhoz. Puppy linux alatt root vagy, tehát nincs értelme
Anonymous1768: apt-get parancs csak a debian rendszerű OS -ek alatt elérhető, a repókból történő telepítgetéshez. A debian alapú pupletekben elérhető, DebianDog és Puduan, mivel ezekben be is van állítva ezen programok használata és a repók, minden más puppy esetén a PPM puppy package manager a használatos, illetve a murga fórum és a saját repóink a letöltési oldalon elérhető linkek
Anonymous1768: Sajnos drivereket nem lehet csak úgy menteni, mivel ezek a megadott puppy kerneléhez készülnek. Kernel specifikusak.
Anonymous1768: Ha elég elterjedt a kernel, akkor előfordulhat, hogy van hozzá telepíthető PET csomag, vagy kiterjeszett SFS, ezt mindig az adott puplet weboldalán, fórum oldalán kell megnézni
Anonymous1768: a legnépszerűbb pupletekhez általában szokott lenni külön wi-fi, videó, dvb driver csomag
KHLM-dkjs: Anonymous1768-nak megköszönöm a részletes és korrekt tanácsait. Azt hittem a telepített puppylinux431hu-ban le tudom cserélni Seamonkey-t aS-M-2.46-ra, ami .tar.bz2 kiterjesztésű.
S-kami: le tudod
S-kami: csak csomagold ki és már tudod is futtatni
S-kami: a régi seamonkey az összes kis beállítását a .seamonkey könyvtárban tárolja, esetleg azt kell majd törölni
Anonymous1781: itt az általam készített, régi fajta PET csomag, csak rá kell kattintani:
Anonymous1781: http://skamilinux.hu/s-kami/Seamonkey-2.46_HU.pet
S-kami: hopsz, ez az Anonymous1781 én voltam, sorry
S-kami: a program maga a /usr/lib/seamonkey könyvtárban van
S-kami: ha kézzel akarod cserélni és nem a telepíthető csomaggal
S-kami: itt meg a legújabb: http://skamilinux.hu/phpBB3/viewtopic.php?t=7&p=5332#p5332
willy36: Köszönöm szépen a segítséget, akkor még próbálkozom ezzel azzal.
S-kami: Nagyon szívesen! Sok szerencsét!
S-kami: Csodálatos szép jó reggelt mindenkinek!
S-kami: Hű, lassan itt a hétvége... hogy elszaladt ez a hét is.
willy36: remélem, mindenkinél tombol a hétvége. lehet puppy-zni
Anonymous2401: A próféta szóljon belőled
S-kami: LD 17.08.1 ISO – debian 9 alapokon
S-kami: határozottan pöpec, csak kár, hogy PAE
Anonymous2553: kernelt kell akkor cserélni
Anonymous2553: visszavonva, hiszen ez nem hagyományos puppy
Anonymous2574: Nem, de Debian alatt is lehet. Szerintem van a repóban, habár nem néztem
Anonymous2574: Mármint kernel csomag, szóval elvileg ebben is lehetséges
Anonymous2729: Hola amigos de Puppy Linux
Anonymous2729: hola amigos de Puppy Linux
Anonymous2743: Hola! Mucho gusto!
Anonymous2791
Total users: 1

Created by Kainex



megosztom