DPupBuster tesztre

Pupletek, Új puppy változatok, veruiók, ISO fájlok,
Avatar
fkorneli
Hozzászólások: 53
Csatlakozott: 2019.05.07. 00:06

Re: DPupBuster tesztre

Hozzászólás Szerző: fkorneli »

Sziasztok!

Április közepe óta használom az N145P netbookon, gyors, megfelelő sebesságű :mrgreen: :mrgreen: :mrgreen:

(Busterpup-8.0.0-Firefox-K-4.19.20-Pae-eng.iso)

Amit hibát látok: akku töltöttség jelző ikon a tálcán nem frissül használat közben, ha rákattintok a tálca ikonra, akkor az előugró ablakban helyes értékek szerepelnek.
Néha van, hogy belassul (nem tudom az okát), ilyenkor egy pár percig magára hagyom és ha túl van ezeken a folyamatokon, akkor minden megy rendben.

pu21
Hozzászólások: 79
Csatlakozott: 2021.01.28. 06:00

Re: DPupBuster tesztre

Hozzászólás Szerző: pu21 »

Tisztelt Mindenki!

Csak egy rövid kérdésem van.
Telepítettem a Dpupbuster64-Bt_HU -t a Puppyszoftverből, és utána mappásított mentést készítettem neki úgy, ahogy eddig bármelyik puplet esetén, vagyis e frugál telepítés sda1-en van, de a mentést sda2-re tetettem vele. A gond az, hogy akárhányszor kapcsolom be ezt a pupletet, mindig úgy tesz, mintha mentés nem lenne és megint live-ként jön be, mindent állíthatok be előlről. Csak azt a mentést hozza be, amelyet hozzá, az sda1-be mentek.
Ez azért gond, mert az sda1 egy 10 gigás partíció csak frugál pupleteknek van fenntartva, az sda2-n viszont lenne hely a mentésmappának.

Annyi lenne a tiszteletteljes kérésem, hogy aki tudja, hogy mit kellene tennem, hogy a fenti ügy megoldódjon, legyen szíves írja meg, mert úgy érzem ez túltesz a jelenlegi tudásomon.

A választ/válaszokat előre is megköszönöm.

Addig is minden jót!
Csak a Puppy ad neked erőt és mindent lebíró akaratot!

janugsa
Adminisztrátor
Hozzászólások: 563
Csatlakozott: 2014.06.28. 00:17

Re: DPupBuster tesztre

Hozzászólás Szerző: janugsa »

Meg lehetne próbálni a psave= boot paramétert.
psave=sda2
vagy
psave=sda2:/buster/busterpupsave/ ( a buster és a busterpupsave helyett a te mappád
-ha van- és mentésmappád neve kell, és utána a / jel)

A psave= például a grub4dos esetén a menu.lst fájl a puppyhoz tartozó bejegyzés kernel sorához kell írni. Példa rá :
kernel /buster/vmlinuz pmedia=ataflash psubdir=buster psave=sda2

pu21
Hozzászólások: 79
Csatlakozott: 2021.01.28. 06:00

Re: DPupBuster tesztre

Hozzászólás Szerző: pu21 »

Nagyon köszönöm janugsa, amint odaérek, megcsinálom.
Csak a Puppy ad neked erőt és mindent lebíró akaratot!

pu21
Hozzászólások: 79
Csatlakozott: 2021.01.28. 06:00

Re: DPupBuster tesztre

Hozzászólás Szerző: pu21 »

Tisztelt janugsa!

Már legalább 3-szor bútoltam be az általad javasolt beállítással, és úgy tűnik minden rendben. Biztosan az sda2-ből teszi, mert a műtét előtt megváltoztattam a háttérképet, és az a mentés jön már be. A menu.lst-ben a kernel sora most így néz ki:

kernel /Dpupbuster64-Bt_HU.iso/vmlinuz pdrv=fa15f341-0011-4132-b335-7e488664a2de psubdir=/Dpupbuster64-Bt_HU.iso pmedia=atahd pfix=fsck psave=sda2

Most már belakhatom.

Ismét köszönet!
Csak a Puppy ad neked erőt és mindent lebíró akaratot!

pu21
Hozzászólások: 79
Csatlakozott: 2021.01.28. 06:00

Re: DPupBuster tesztre

Hozzászólás Szerző: pu21 »

Tisztelt Hölgyek/Urak!

Nem tudom, kinek mennyi tapasztalata van a dologban...

Helyzet: DpupBuster64-Bt-ben nem indul a Steam kliens.

Mit tettem eddig az ügy érdekében: Először feltettem a 32-bit kompatibilitás sfs-ét, és a kernel+devx sfs-eket +QT5-öt is a spanyol bajtársak repójából (https://sourceforge.net/projects/dpup/files/). A Steam-ről letöltött telepítő után beléptem ide: /usr/bin/steam és a steam fájlt dzsinivel megnyitva kikerestem benne azt, hogy # Don't allow running as root, és alatta a "0"-t átírtam 1-re a két macskaköröm közt és mentettem. Érdekes, sikerült bejelentkeznem, csakhogy utána semmi nem jön be, és a tálcán/panelen jobbra lent megjelent egy kis fehér téglalap, amiben egy piros x volt, ami nyilván annak a jele, hogy a rendszer valami hibába ütközött, valami hiányzik neki. Erre kattintva be tudtam zárni a klienst, mást úgyse tehettem... Aztán a spanyolok egyik félreeső fórumzugában arról beszéltek, hogy ezt a pupletet tesztelik (mármint amiből a mi Bt-nk megszületett) és ott volt a link az ő saját steam indítójukról, onnan azt leszedtem steam.pet néven. Azzal is próbáltam egy tök új mentésben, nehogy a két megoldás üsse egymást. De ez utóbbi sajnos mégha települt is, még annyira sem nyílt meg, mint a Steam honlapról lementett deb csomag. Így tanácstalan lettem.

Ha ezzel kapcsolatban valakinek van tapasztalata, és/vagy ha tudja, mi itt a megoldás, kérném szépen jelezze, mert kifogytam az ötletekből. Steammel kapcsolatban Puppin még nem volt ilyen gondom, sőt nem is hallottam ilyesmit. És akkor ráadásul ez egy deb csomag és a puplet is Debian származék.

Előre is köszönöm a választ, további szép napot kívánok!
Csak a Puppy ad neked erőt és mindent lebíró akaratot!

ticoo1
Hozzászólások: 603
Csatlakozott: 2014.10.21. 08:58

Re: DPupBuster tesztre

Hozzászólás Szerző: ticoo1 »

Kedves "pu21"!

Bocsi, hogy csak most jutottam el idáig, de eljutottam.

Alapvetően két problémával kell szembenézni a "steam" tekintetében.

Egyfelől a steam kliens az Ubuntuhoz készült, csak az ubuntu is deb csomagokat használ, de alapvetően a sajátjait. Természetesen lehet a debian alapú puppy-kba is telepíteni, de nagyon macerás, mert a 32 bites részt jól ki kell egészíteni hozzá.

Másfelől pedig ez sem "root" használatra készült, vagyis ezt is meg kell oldani (egyszerű dolog).

Én egy ubuntu alapú puppy-t javasolnék hozzá, mégpedig a "Fossap64_A-HU-K5.6.7-Firefox-T2.iso", nem fossapup64-et.
Készítettem hozzá egy telepítő csomagot, melyet itt találsz meg: https://sourceforge.net/projects/puppys ... /Packages/ , ugyanitt van az ISO is.
Nem kell devx, Qt5, stb. Letöltőd a "32bit-compatibilty-fossap64_A.sfs"-t, majd telepíted, utána pedig a pet csomagot. Ezután elindítod a Steam-et ami fel fogja telepíteni magát. Ha nincs 3-4 GB RAM-od, akkor a 32bit... sfs telepítése előtt csinálj egy mentést, ami legalább 4 GB-os legyen - újraindítás, s mehet a móka.
Erre azért van szükség, mert a steam kb. 1,5 GB fog lefoglalni. Menüből indíthatod, vagy az asztalra húzd ki, s kész.

Itt láthatod, hogy miért ubuntus a dolog:
Képenyő kép.jpg
Képenyő kép.jpg (171.28 KiB) Megtekintve 1538 alkalommal
Bejelentkezésnél az email-ben kapott kódot be kell írni (másolni), ha nincs mentésed, akkor ezt mindig meg kell ismételni, ennyi....
Képenyő kép-2.jpg
Képenyő kép-2.jpg (163.54 KiB) Megtekintve 1538 alkalommal

pu21
Hozzászólások: 79
Csatlakozott: 2021.01.28. 06:00

Re: DPupBuster tesztre

Hozzászólás Szerző: pu21 »

Heló Ticoo1!
Mondtam, hogy bonyolult lélek a Puppy de csak azért is kitanuljuk.
1-2 hónapja úgy használom a Steam-et a Fossap64_A-HU-K5.6.7-Firefox-T2.iso -n ahogy az előző bejegyzésben leírtam, tehát a usr/bin helyen a steam fájlban egy külföldi videó javaslatára egy sorban átírtam egy számot. És eddig nem is volt vele gond. De a pet is biztos jó lesz.
Ami a DpupBuster64-Bt-t illeti, nagyon megragadta a figyelmemet, hogy alapállásában kevesebb mint 300 Mb-ot kér a RAM-ból, nem 6-900-at mint a Fossa, és gondoltam érdemes itt is ügyködni.
Ezt a pet készítést meg már érdemes lenne kitanulnom...
Köszönöm a választ!
Kellemes hétvégét kívánok!
Csak a Puppy ad neked erőt és mindent lebíró akaratot!

ticoo1
Hozzászólások: 603
Csatlakozott: 2014.10.21. 08:58

Re: DPupBuster tesztre

Hozzászólás Szerző: ticoo1 »

Üdv!

Frissítettem a DPupBuster64_8.0.0 bluetooth -us változatát és pótoltam a hiányzó bin-eket, illetve lib-eket. Ezért, ahogy szokott lenni hízott is egy kicsit.

A bluetooth megfelelően működik, de nem minden böngésző „küldi ki“ a hangot. Hogy miért, még nem jöttem rá.

Ha valaki kipróbálja, akkor az első lépésben javaslom a megfelelő hangkimenetet kiválasztani (analóg), mert egyébként a pl. böngészőknek nem lesz hangjuk.
Képenyő kép.jpg
Képenyő kép.jpg (80.98 KiB) Megtekintve 1239 alkalommal
Az alábbi böngészők küldik ki a bt eszközre a hangot:
brave-1.29.77-BST64
dissenter_browser_user_root_1.5.114-x86_64
Firefox-78.14.0-ESR-BST64 (beépítve)
iron-91_BST64 (/opt-be települ)
iron-91_BST64-spot (/usr-be települ)
palemoon_29.4.0.2-1.gtk2-64-hu
Slimjet-32-pt64-bt (portable verzió)
slimjet32-BST64

Fontos, hogy a bt eszköz hangerejét a böngészők esetben, s minden más médialejátszónál a hangerőszabályzóban állítsuk be egyenként.
Képenyő kép(1).jpg
Képenyő kép(1).jpg (137.14 KiB) Megtekintve 1239 alkalommal
(BST64 jelentése: buster 64 bit és kifejezetten ehhez a puppy-hoz készült)

mpv-0.29 van benne, de a csomagok között megtalálható az mpv-0.33 is.

vlc-3.0.12-t tartalmaz, de a vlc-3.0.16 is telepíthető. Ebben az esetben viszont, mivel a Qt5.15.2 is telepítése kerül (részben) az „smtube-21.7-smplayer-21.8-Qt5.15.2-BST64„-et szükséges telepíteni, ha ezen programokat használni kívánjuk. Itt jegyezném meg, hogy a bebian buster repóján is a vlc-3.0.16-ból a Qt5.15.2-es változat szerepel ami egy kicsit érthetetlen, s nem is jó.

Viszont az is fontos, hogy a Qt5 „változatcseréjének“ következtében pl. a PPM-mel telepített gimp nem fog működni. Ez nem okoz problémát, mert a csomagok között van belőle appimage fájl.

Ha egy appimage fájl nem indul, akkor az appimage fájlra kattintsunk jobb egérgombbal, majd állítsuk be a „Jogosultság"-ot. Rákattintva a felugró ablakban csak az „Igen“ gombot kell választani és utána már indulni fog az appimage, ha mégsem akkor sajnos feltöltés közben esetenként meghibásodott. Keressük meg a neten, s szerezzük be onnan.

Ha a „PlayOnLinux"-ot, vagy a „Steam"-ot akarjuk használni, akkor először a „32bit_compatibilty_dpupbuster64„ sfs-t csatolni kell, a PlayOnLinux-hoz a wine telepítése is szükséges.

A Google chrome-t a honlapjáról letölthető deb csomaggal telepíthetjük, az smtube-re is és az smplayer-re is ez vonatkozik, az utóbbiak aktuális változatai a csomagok között megtalálható, de csak akkor telepítsük ezeket, ha a Qt5-ön nem változtattunk (nem telepítettük pl. a vlc-3.0.16-ot). A „freeoffice“ is telepíthető a letöltött deb-bel.

A „libreoffice“ igényli a java valamely változatának használatát, melyek szintén a csomagok között megtalálhatók.

Az ISO itt van:
https://sourceforge.net/projects/puppys ... o/download

A csomagok itt vannak:
https://sourceforge.net/projects/puppys ... /Packages/

Bocsánat, hogy egy kicsit hosszú lett.

pu21
Hozzászólások: 79
Csatlakozott: 2021.01.28. 06:00

Re: DPupBuster tesztre

Hozzászólás Szerző: pu21 »

Nagyon köszönjük ticoo1!
A DpupBuster64_8.0.0 egy ideje amúgy is a főrendszerem volt a Fossapup mellett. Nagy segítség. Ki fogom próbálni, legalább azokkal a dolgokkal, amiket napi szinten használok rajta.
Csak érném már utol magam...

Minden jót kívánok!
Csak a Puppy ad neked erőt és mindent lebíró akaratot!

Válasz küldése

Vissza: “Pupletek”