Pen-Puppy

Pupletek, Új puppy változatok, veruiók, ISO fájlok,
pfeco
Hozzászólások: 164
Csatlakozott: 2014.08.09. 21:24

Re: Pen-Puppy

Hozzászólás Szerző: pfeco »

A nyelvi csomag saját készítésű általános alapcsomag ami csak részben honosít (asztalikonok, menük, alapprogramok)
a többit kézi munkával kell elvégezni,a MoManager segítségével. Sajnos a MoManager által készített csomagot
sem lehet megfelelően használni (kézi beállítás is kell).

Találtam egy nyelvi fájl csomagot ami módosítás után talán használható lesz.
Elkészült a módosítás itt található:
viewtopic.php?f=25&t=195#p1987
A hozzászólást 2 alkalommal szerkesztették, utoljára pfeco 2015.05.07. 14:54-kor.

pfeco
Hozzászólások: 164
Csatlakozott: 2014.08.09. 21:24

Re: Pen-Puppy

Hozzászólás Szerző: pfeco »

Elkészült az UnocorNOPen-1.0 Hu Xfce4.12 ablak kezelővel nincs JWM de van ROX fájlkezelő.
Alap az unicorpup 6.0 no_PAE k 3.14.20 és NOP-ban szokásos programok.
kép: viewtopic.php?f=7&t=72&start=50#p1873
Kernel szintén kicserélhető az UnicornPen-nél leírtak szerint, lehet próbálkozni.
Kivételesen ISO fájlban teszem fel amibe benne van a syslinux.cfg fájl is így penre írás után azonnal használható.
Ha valaki a zip fájlokból szeretne iso fájlt annak javaslom WIN alatt a PowerISO szerkesztőt,
Linux alatt az IsoMastert, én is igy készítettem az eredeti ISO-ból és WM virtuálBoxban teszteltem az ISO fájlt.
Sajnos helyhiány miatt törölnöm kellet így a PenTri 1-2 letöltése már nem elérhető a Dropbox -ból.
A remaster sfs-direct-remaster-rel készült xz tömörítéssel (kisebb méret),a zdrv...sfs fájl beépítése nélkül.
Min P4 1500MHz 512MB gépekhez ajánlott. Tartósan nem teszteltem a működését
ezért Pen-ről történő alkalmazását tesztelését javaslom.
A hozzászólást 1 alkalommal szerkesztették, utoljára pfeco 2016.05.25. 07:38-kor.

azami
Hozzászólások: 1014
Csatlakozott: 2014.06.20. 20:25

Re: Pen-Puppy

Hozzászólás Szerző: azami »

Az előbbi verziót kiütötte a vlc és openshot telepítése, újraindítás után se egér se billentyű...
De ezt is kipróbálom hátha többre jutok :D

Avatar
S-kami
Adminisztrátor
Hozzászólások: 1047
Csatlakozott: 2014.04.16. 12:54
Kapcsolat:

Re: Pen-Puppy

Hozzászólás Szerző: S-kami »

Még sosem fordult elő, a laptopom glxgears parancsra 60 FPS -nél többet még nem mutatott, ami pedig fontos lenne néha, elkönyveltem ennyit tud és kész...
Windows meg se nyikkan rendesen, a többi linux meg ennyit ad, de valami történt, a PenXp 1.0 a xorgwizardnál ati és radeon szekciót is kínál, és most kipróbáltam ati driverrel.
A teszt lefagy, de már magasabb frekvenciát ad ki az is.
A grafikus felület viszont indul és hihetetlen lett a végeredmény...
92-93 FPS, ha megy a webböngésző, satöbbi, alapból 103 FPS!!!
:mrgreen: :mrgreen: :mrgreen:
Puppy linux ! Mert megérdemlem !
Gyertek fel a csetre ! Katt ide a csevegéshez: https://discord.gg/74tBqJk

kros54
Hozzászólások: 397
Csatlakozott: 2014.06.17. 07:01
Kapcsolat:

Re: Pen-Puppy

Hozzászólás Szerző: kros54 »

Vagyis, ki tudja, hányadszor igazolódik be a szabály: nincs általánosan jó hardver meg oprendszer, hanem a hardver adottságainak megfelelő, nem mellesleg, a használni kívánt programokra legalkalmasabb rendszert kell telepíteni...
De ezek szerint a PenXP valami hangolt, bűvölt rendszer, mert ilyen driverválaszték általában nincs az alap-Puppyban. Pusztán emiatt köszönet a gyártójának és fejlesztőjének.

NTamas
Hozzászólások: 1701
Csatlakozott: 2014.06.19. 13:36

Re: Pen-Puppy

Hozzászólás Szerző: NTamas »

kros54 írta:... mert ilyen driverválaszték általában nincs az alap-Puppyban. ...
Ez igaz lehet, főleg, mivel a Precise 571Lite Puppy-ban a glxgears beírására, -kíváncsi lettem, nálam ez az elvileg X-11-ben meglévő GLX demo mit mutat - sajnos ezzel a hibaüzivel válaszolt.
Kép
Noha egy nvidia chipes agp-s Asus videókártya Powered by NVIDIA MX 4000 GPU van a gépben, a fent említett Puppy Precise 571 Lite-verzió, csak az alap, telepítéskor nagy nehezen kiválasztható nv driverrel működik, azt is kétszer kellett javítani, mert elsőre elcsúszott vele a kép jobbra, és csak a másodszori xorgwizard beállításra jött nehezen rendbe. Azóta már feltettem rá egy, a kártyához illő -nvidia-173.14.39-k3.9.11-precise- nvidia drivert tartalmazó pet-es csomagot, de alig valamit javult a képe, hoha a videólejátszásnál határozottan jobb lett a képi megjelenítés, több felbontás és frekvencia-érték is kiválasztható lett az nvidia kezelőből, de a 3D-s és Open GL-s játékok meg sem mukkannak, noha az Asus kártya saját, 128 MB-os memóriával bír.
A hozzászólást 1 alkalommal szerkesztették, utoljára NTamas 2015.05.06. 14:29-kor.

Avatar
S-kami
Adminisztrátor
Hozzászólások: 1047
Csatlakozott: 2014.04.16. 12:54
Kapcsolat:

Re: Pen-Puppy

Hozzászólás Szerző: S-kami »

Megnéztem, tahr puppy alatt is működik!
Ebben a penxp - ben viszont se Firefox se Chrome nem megy.
Puppy linux ! Mert megérdemlem !
Gyertek fel a csetre ! Katt ide a csevegéshez: https://discord.gg/74tBqJk

NTamas
Hozzászólások: 1701
Csatlakozott: 2014.06.19. 13:36

Re: Pen-Puppy

Hozzászólás Szerző: NTamas »

Ha netán nekem válaszoltál, akkor felelek.
Nálam a gépemen a tahr, és a többi egyéb, magasabb verziószámú Puppy-k nem működnek.
Csak a jelzett Puppy Precise 571Lite -K:3.9.11- verzió fut el, ennél magasabb kernelszámú Puupy verzió nem hajlandó ezen a gépen működni.
Ebben meg nem megy, el sem indul a glxgears.
Most megpróbálom újra feltenni az nvidia drivert, vagy meghal a gépem,vagy nem.
--------------------------------------------------------------------------------------------------
Nem segít ezen a gépem semmilyen driver sem.
Újratelepítettem a fent már megemlített nvidia-173.14.39-k3.9.11-precise.pet csomagot, meg a hozzávaló nvidia-glx-173.14.39-k3.9.11.pet csomagot, ez utóbbi a nouveau drivert frissítené, de az nekem ezzel a géppel, agp-s Asus Powered by NVIDIA MX 4000 GPU videókártyával sohasem működött, el sem indult vele a gép, szóval hiába az újabb nvidia driver, ez a gép csak a sima nv-simple nvidia driverrel indul el, és működik rendesen.
De ezzel viszont nincs 3D, sem Open GL sem, ez van, de legalább a videó képe normális, és jó lett, akárcsak a stream-videóké is. Ennyi.....az fsp értékék talán az mplayer-ból meg lehetne tudni...elvileg.

pfeco
Hozzászólások: 164
Csatlakozott: 2014.08.09. 21:24

Re: Pen-Puppy

Hozzászólás Szerző: pfeco »

Ebben a penxp - ben viszont se Firefox se Chrome nem megy.
A Firefox30 a gépemen indult viszont van megoldás a Chrome-re feltettem a vividbeta2 3.19.5.PAE kernelt
az XPen 1.0 mappába amivel már müködik a Chrome42 legalább is nálam igen.
gchrome xpen.jpg
gchrome xpen.jpg (65.12 KiB) Megtekintve 2099 alkalommal

Avatar
S-kami
Adminisztrátor
Hozzászólások: 1047
Csatlakozott: 2014.04.16. 12:54
Kapcsolat:

Re: Pen-Puppy

Hozzászólás Szerző: S-kami »

NTamas!

A 3d -hez neked lehet hogy fel kellene tenned a Xorg-high csomagot!

pfeco!
Köszi, de maradok egyenlőre a tahr puppy 6 -nál, aztán majd meglátom a váltást, ha lementem a dolgaimat, csak egyszer legyen időm...
utánna üres partícióra tudok pakolni, ugyanis az a baj, hogy a tahr utáni pupletek mind letörlik a cuccokat, nincs upgrade opció, ha van, akkor is letöröl mindent, ami nagyon durva hiba...
régebben mindent letöröltem, kivéve a root mappát, azt átneveztem, meg a boot mappát hagytam, de ezek az újak teljesen törlik upgrade/update esetén is a teljes partíciót....
Puppy linux ! Mert megérdemlem !
Gyertek fel a csetre ! Katt ide a csevegéshez: https://discord.gg/74tBqJk

Válasz küldése

Vissza: “Pupletek”