UPup Raring 3.9.9.2 frissítve

Pupletek, Új puppy változatok, veruiók, ISO fájlok,
nocsak
Hozzászólások: 218
Csatlakozott: 2014.09.29. 15:01

Re: UPup Raring 3.9.9.2 frissítve

Hozzászólás Szerző: nocsak »

Írtam puppylinux.hu-n, hogy:
és telepítjük még azelőtt, hogy használtuk volna a Puppy csomagkezelőt.
Így a sorrend:



1. Betöltöd a rendszert (live módban először)
2. patch install
3. PPM megnyit
4. PPM frissít
5. PPM -ből kilép
6. PPM újra nyit
7. PPM-be csomagra rákeres (esetemben cifs-utils)
8. találatra rákattan
9. felugró ablakban függőségek megvizsgálása gomb
10. csomagok letöltése és telepítése
11. old-releases bepöttyöz
12. És elkészül a telepítés

ticoo1
Hozzászólások: 540
Csatlakozott: 2014.10.21. 08:58

Re: UPup Raring 3.9.9.2 frissítve

Hozzászólás Szerző: ticoo1 »

Kedves "nocsak"!

Teljesen jó amit készítettél :!: és hálás is vagyok érte, a leírás is egyértelmű, s ezért is idézem az elején.

De sajnos én valami hibát elkövettem és nem jövök rá, hogy hol, s mit. Így került bele az ISO-ba (le is vettem).
Én a " 10. lépés" után nem kapok választási lehetőséget, ha a függőségekkel együtt szeretném telepíteni, de ha csak egy csomagot, akkor minden rendben. Most meg kell keresnem, hogy nekem menet közben hová írhatott be valamit a csomagkezelő, mikor frissítettem a tárolókat, vagy mit zavartam össze.

nocsak
Hozzászólások: 218
Csatlakozott: 2014.09.29. 15:01

Re: UPup Raring 3.9.9.2 frissítve

Hozzászólás Szerző: nocsak »

Rendben...

Ez esetben kívánom, hogy rájöjj a hiba okára.

janugsa
Hozzászólások: 442
Csatlakozott: 2014.06.28. 00:17

Re: UPup Raring 3.9.9.2 frissítve

Hozzászólás Szerző: janugsa »

Töröltem a root/.packages mappában a
packages-ubuntu-precise-main
packages-ubuntu-precise-multiverse
packages-ubuntu-precise-universe
fájlokat.
Ha ezek benne vannak, akkor csak a Helyi mappa jelenik meg.
Ha törölve vannak, akkor már van választási lehetőség közöttük az old-realeses.ubuntu.com

ticoo1
Hozzászólások: 540
Csatlakozott: 2014.10.21. 08:58

Re: UPup Raring 3.9.9.2 frissítve

Hozzászólás Szerző: ticoo1 »

Nagyon szépen köszönöm!!! :D

Most már csak azt nem értem, hogy hogyan került bele a "precise" ? :oops: De majd megálmodom...

x51Laccko
Hozzászólások: 8
Csatlakozott: 2019.11.09. 14:10

Re: UPup Raring 3.9.9.2 frissítve

Hozzászólás Szerző: x51Laccko »

Kedves ticoo1, gyakorlatilag vén fejjel mazsolaként regisztráltam ide. :-S Több más linux (ubuntu, mint,,és rengeteg puppy) kipróbálásai után találtam meg ezt a csodálatos Raring 3.9.9.2 puppyt! Elismerésem hatalmas munkádér, mert ez viszonylag kis kerner rendszáma mellet/vagy ellenére is nagyon sokat tud és nagyon gyors, még régebbi vasakon is. Egy szomorú problémával szembesűltem viszont, hogy a jó "öreg" > ffconvert< /v.1.3/ nem hajlandó az Istennek sem működni! :( Ez irja a hibaüzenő ablak -->

" ffmpeg: relocation error: /usr/lib/i686/cmov/libavdevice.so.53: symbol pa_simple_read, version PULSE_0 not defined in file libpulse-simple.so.0 with link time reference "

Ha még foglalkozol ezzel és tudsz valmai gyógyírt erre kérlek homályosíts fel, milyen lépéseket kell tennem. Előre is köszönöm! :)

NTamas
Hozzászólások: 1655
Csatlakozott: 2014.06.19. 13:36

Re: UPup Raring 3.9.9.2 frissítve

Hozzászólás Szerző: NTamas »

Alternatív megoldás lehet, erről a weboldalról
https://www.ubuntuupdates.org/package/c ... /libpulse0
letöltesz egy .deb kiterjesztésű fájlt.

32 biteshez:
http://security.ubuntu.com/ubuntu/pool/ ... 4_i386.deb
64 biteshez:
http://security.ubuntu.com/ubuntu/pool/ ... _amd64.deb

Egyetlen .deb kiterjesztésű fájl, rákattintással telepíthető
A fájl tartalma:
Kép
---------------------------------------------------------------------------------------------
Az alapvető gond az, hogy a régi ffconvert programot úgy írták még meg, hogy az akkori időkben szokásos különálló, avcodec(libavcodec), avdevice(libavdevice) stb fájlokat használja a működéséhez, míg a mostani felújított verzió már egy új ffmpeg csomagot használ, amibe az ffmpeg készítője az említett fájlokat beleforgatta, -lehet, ebben nincs benne a libpulse fájl- és egy sima ffmpeg csomag jött létre, most már ezt használja a rendszer pl. már a videólejátszáshoz is a régi libav fájlok helyett.
Másik megoldás, hogy frissíted -ha van ilyen a csomagkezelőben- az ffconvert programot egy olyanra, ami már az ffmpeg motort használja a libav helyett.

x51Laccko
Hozzászólások: 8
Csatlakozott: 2019.11.09. 14:10

Re: UPup Raring 3.9.9.2 frissítve

Hozzászólás Szerző: x51Laccko »

Döbbenet és ámulat, letöltöttem a >.deb < fájlt és egyből müködik! :) Hihetetlen mennyit szarakodtam, könyvárakban, doksikban kutakodtam, ilyen olyan libakármi.so fájlokat letöltöttem/átmásolgattam..stb! :( Itt kellet vóóóna egyből érdeklődnöm! Nagyon szépen köszönöm a gyors segítséget! :-)

NTamas
Hozzászólások: 1655
Csatlakozott: 2014.06.19. 13:36

Re: UPup Raring 3.9.9.2 frissítve

Hozzászólás Szerző: NTamas »

Szívesen én örülök neki, hogy tudtam segíteni. ;)
Kis kiegészítés ehhez, ez az én Precise Puppym által használt ffmpeg-2.0 verziójú csomag fordításakor felhasznált kapcsolók és a befordított részegységek listája:
Kép
Jól látszik, hogy csak a legszükségesebbek vannak benne, pl. a kérdéses libpulse ebben sincs benne, azt nekem is külön fájlból kellett telepíteni. Ugyanígy ebben az ffmpeg csomagban még nincsen benne a h-265 támogatás, ezeket a fájlokat is nekem külön kellett a gépre feltelepíteni, és most már a kisgép is játssza a h-265 codeckel készített videókat is, a h-264 mellett!

Itt egy újabb, 2.8.11-es ffmpeg csomag kép, ez már kicsit több lehetőséget tartalmaz:
Kép

Jól látható, hogy ebben már jóval több kapcsoló lett engedélyezve a befordításkor, így ebben ott van már az enable-libopus, enable-libpulse és az enable-h-265 is.

Te is megtudod nézni, hogy a Te rendszeredben ez hogy alakul, a terminálba csak ezt kell beírnod:(a terminalban megjelenő prompt jel - # - után, a - # - jel az alapból megvan, azt mégeszer nem kell beírnod)
# ffmpeg -version
és nyomsz egy Enter-t, és egy hasonló listát kell, hogy kapjál, mint a fenti képeken is van. Ha mégsem ilyen kiírást kapnál, hanem másfajtát, pl. egy hibaüzit, akkor abban a puppyban hibás ffmpeg van, vagy nins meg hozzá minden összetevő. (ezt a hiányzó fájlt amúgy a hibaüziben jelzi is, tehát könnyű az esetleg még hiányzó fájlt megtalálni, és telepíteni.

x51Laccko
Hozzászólások: 8
Csatlakozott: 2019.11.09. 14:10

Re: UPup Raring 3.9.9.2 frissítve

Hozzászólás Szerző: x51Laccko »

Szintén köszönöm, bár terminálban nem ellenőriztem, de próbaképp convertáltam, lejátszottam, nyúztam egy kicsit és müxi! :)

Mellesleg amíg nem tudtam ott az ffconvert-et használni az ubuntu > dmMediaconverter< -t /dmmediaconverter_2.1.0_i386.deb/ sikerült telepítenem,,az sem rossz..! :-S
Nemrég szükségem volt Java alkalmazásokra az ANYK kitöltő progik miatt,,, Ubuntun, Lubuntun kicsit macerásan de sikeredett installálnom, viszont a Raring 3.9.9.2 -n hihetetlen, de valamivel egyszerűbb volt! :) Akit érdekel: először a > jre-1.7.0-20.pet < csomagot kell telepíteni, majd installálni a > jre-8u151-linux-i586_7.1.0.sfs < fájlt, s újraindítás után a rendszer beépíti az extra sfs progit! :) Ezt követően simán települt az --> abevjava_install.jnlp , és az egyéb xxxxx.jar -dokumentumok! :) Ha ezt rajtam kívűl mindenki tudta, akkor elnézést kérek.. :)

Válasz küldése

Vissza: “Pupletek”