DPup Stretch HU 2018.04.

Pupletek, Új puppy változatok, veruiók, ISO fájlok,
Avatar
Asterix
Hozzászólások: 447
Csatlakozott: 2015.07.11. 08:55

Re: DPup Stretch HU 2018.04.

Hozzászólás Szerző: Asterix » 2018.05.09. 08:08

ticoo1 írta:
2018.05.08. 10:32
Kedves willy36!

........
Az SMplayert berakom, csak majd írd meg, hogy milyen kernellel legyen fent.
Ha lehet,én a 3.14.54 64 bites kernellel kérném! :D

willy36
Hozzászólások: 113
Csatlakozott: 2017.05.16. 18:43

Re: DPup Stretch HU 2018.04.

Hozzászólás Szerző: willy36 » 2018.05.09. 10:01

Legyen kívánságod szerint. :) köszönöm. egy 10 éves gép már mindent megeszik. Akkor maradhat a Pi (3.14.x.x ) kernel, ha lesz hang a megjelőlt oldalon :) https://onlinestream.hu/tv ( Nat Geo vagy Wild ) ( bocs, ez nálam a szempont és a teszt, melyik puppy viszi szakadásmentesen. Azokat meg is tartom. ) :lol:

ticoo1
Hozzászólások: 301
Csatlakozott: 2014.10.21. 08:58

Re: DPup Stretch HU 2018.04.

Hozzászólás Szerző: ticoo1 » 2018.05.09. 12:03

Asterix esetleg erre gondoltál ? :lol: :lol: :lol:
Fent, jobb sarok tahr64!
Csatolmányok
Képenyő kép.jpg
Képenyő kép.jpg (136.84 KiB) Megtekintve 677 alkalommal

Avatar
Asterix
Hozzászólások: 447
Csatlakozott: 2015.07.11. 08:55

Re: DPup Stretch HU 2018.04.

Hozzászólás Szerző: Asterix » 2018.05.09. 12:58

Üdv!
Igen, erre gondoltam. Hol találom ezt a 64 bites puppyt? :roll:

NTamas
Hozzászólások: 1504
Csatlakozott: 2014.06.19. 13:36

Re: DPup Stretch HU 2018.04.

Hozzászólás Szerző: NTamas » 2018.05.09. 13:23

ticoo1-nek.

Hogy tovább bonyolítsam az életedet, ( :lol: ) csendben megjegyzem, hogy az SMPlayerből nemrég megjelent 18.4.0-as verzió kétféle QT megoldással, (shared, és a statically) és kétfajta QT csomaghoz (QT-4.8.6 illetve a QT-5.6.1) való fájlokat takar.
http://murga-linux.com/puppy/viewtopic. ... 009#990009

Kép

A shared megoldás a rendszerbe betelepített QT csomagot használja, míg a statically csomaghoz nem szükséges, hogy a rendszerbe legyen telepítve a QT csomag.
A DPup Stretch már eleve a QT-5-ös verziót használja, amikor nemrég kipróbáltam a Te HU-s verziódat, és abba feltettem az Audacious programot, nekem a függőségként már a QT-5-ös csomagból hozott le fájlokat a rendszer az Audacious-hoz, ezért tudom, hogy a DPup Stretch már QT-5 verziót használ!
Így két lehetőséged van jelenleg az SMPlayer beépítésére: (de persze telepítheted eleve .deb csomagból is, de minek, ha van kész .pet csomag is - ráadásul 32 és 64 bites kivitelben)

1. vagy felteszed a 18.4.0-as qt-5-shared verziót, de akkor a rendszerbe előbb fe kell tenned a teljes QT-5 csomagot.
2. vagy felteszed a 18.4.0-as statically-qt-4.8.6 verziót, ekkor viszont nem kell a rendszerbe előtte telepíteni a QT-csomagot, mivel a statically-verzió ezt a QT-függőségi fájlokat a csomagban eleve magában hordozza, és úgy használja.
Az SMPlayer 18.4.0-s verzióból még nem létezik statically-qt-5.6.1-es csomag, de szerintem a készítő nemsokára ilyen verzióval is előállhat.

Megjegyzés.
Az SMPlayer-18.4.0-as statically qt-4.8.6 i686 (32 bites) verziót -smplayer-18.4.-s-i686.pet- én sikeresen használom a 32 bites puppy-tahr verziókon.
Sőt, teljesen jól működik a Precise-571 puppy verziókon is!
Kép

ticoo1
Hozzászólások: 301
Csatlakozott: 2014.10.21. 08:58

Re: DPup Stretch HU 2018.04.

Hozzászólás Szerző: ticoo1 » 2018.05.09. 13:44

Köszönöm NTamas!

Amit a képen látsz, az a 18.3.0 Qt:4.8.7. MPV 0.23.0 lejátszóval. Ja és, ha lehet akkor én debian csomagot telepítek, megszokásból, mert a függőségek is ott vannak kiszemelt a deb. csomag oldalán.
És még egy apróság, hogy nem mindig a legújabb a legjobb. :mrgreen:

NTamas
Hozzászólások: 1504
Csatlakozott: 2014.06.19. 13:36

Re: DPup Stretch HU 2018.04.

Hozzászólás Szerző: NTamas » 2018.05.09. 14:18

... ha lehet akkor én debian csomagot telepítek, megszokásból, mert a függőségek is ott vannak kiszemelt a deb. csomag oldalán ...

Ebben neked tökéletesen igazad van! De!
Az Smplayer és az Smtube csomag függőség igénye mindössze ennyi:

ca-certificates_20161130
Qt-4.8.5(vagy a qt-4.8.6) + libQtWebkit
gstreamer-0.10.36 / gst-plugins-base-0.10.36

Tehát nem sok, viszont, ha adott egy gépen már telepített DPup Stretch verzió, amiben van egy régebbi Smplayer+Smtube csomag, úgy abba az előző verzió törlése után már feltelepíthető a kívánt pet csomag.
A statically verziók előnye, hogy megúszod a QT verzió mizériát, de a certificat-nak és a gstreamer-0.10.36 / gst-plugins-base-0.10.36 csomagnak a gépeden kell lennie, ez meg amúgy is teljesül ha van már telepített, és működő előző kiadású Smplayer verziód.

Az Smtube-ból is van ám már újabb, 18.3-as verzió, de gondolom ezt már ismered Te is.
Kép
Sajnos itt még nincsen statically csomag, így a függőségeknek a gépen kell lenniük, de ahogy ezt előbb írtam, egy egy régebbi verzió megléte esetén amúgy is adott, így a frissítéshez simán használható a megfelelő QT-s shared verzió.

Az mpv progiból én ezt használom: (precise puppy-hoz és a tahr puppyhoz egyaránt jó)
mpv media player for Precise Puppy, tahrpup, Slacko
http://www.murga-linux.com/puppy/viewtopic.php?t=100526
Download: mpv-20150814-git-i686-precise.pet
A hozzá kellő egy darab függőség petcsomag meg a linkelt oldalról letölthető precise-hez és a slacko-hoz, a tahr-puppyhoz meg annak csomagkezelőjéből tölthető le a megfelelő verziójú expat csomag.

ticoo1
Hozzászólások: 301
Csatlakozott: 2014.10.21. 08:58

Re: DPup Stretch HU 2018.04.

Hozzászólás Szerző: ticoo1 » 2018.05.09. 16:56

Helló willy36!

Elkészítettem egy változatot, smplayer-rel. Sajnos kicsit másképp indul, mint eddig, de sajnos "meghót" írás közben a CD/DVD írom (kell szereznem egy másikat :cry: ), s így nem lett olyan amilyennek szerettem volna. Egy kicsit többet tud magyarul is.
Ha nem úgy működik az smplayer ahogy szeretnéd, akkor hallgass NTamas-ra és az általa feltettek közül válassz.
Smplayer.iso a neve és itt lakik:
https://drive.google.com/drive/folders/ ... PgQZcWOR9z

Ha már úgyis megnézed, belepillanthatnál a "Súgó"-ba, érdekelne a véleményed.
A kép:
Képenyő kép.jpg
Képenyő kép.jpg (176.45 KiB) Megtekintve 641 alkalommal

willy36
Hozzászólások: 113
Csatlakozott: 2017.05.16. 18:43

Re: DPup Stretch HU 2018.04.

Hozzászólás Szerző: willy36 » 2018.05.10. 22:38

Köszönöm a munkád ticoo1. Sajnos a tesztoldalról a tv nem indul, még kisérletezem azért, de telepítésnél pendrive-ról való indulásnál továbbra is kernel pánikol. Viszont egy megoldás van a telepítésre, anno Skami által vázolt módon hibátlanul indult.
Tehát, telepítettem sda2-re egy puppy-t, majd innen gparted-el megformáztam az sda3-at. Itt jött Skami módszere, csak simán bemásoltam a pendrive-ról mindent. Utána Grub4Dos, újraindítás, és minden tökéletesen boot-olt winchesterről is.

ticoo1
Hozzászólások: 301
Csatlakozott: 2014.10.21. 08:58

Re: DPup Stretch HU 2018.04.

Hozzászólás Szerző: ticoo1 » 2018.05.11. 05:37

Köszi willy36!

Gondoltam, hogy nem lesz jó, mert az SMplayer és a VLC is, szerintem paraméterezési problémák miatt, "összeveszik" a mplayer-rel, s a mpv2-vel. A Gtk-youtube viewer-rel is ez tapasztalható. :cry:

Igen a K-4xxx NoPae-val továbbra is gond van. Meg kell néznem az eredeti stretch ISO-kat, mivel ahogy írtad "sda3"-at "keres". Nekem nincs sda3-am és nem is szoktam mentésfájlt készíteni, tehát valószínűleg nem tőlem származik a probléma (figyelmetlen voltam). Így lehet, hogy elölről kell kezdenem az egészet, mivel ez így nem jó. :mrgreen:

Válasz küldése

Vissza: “Pupletek”