Artfulpup 17.11

Pupletek, Új puppy változatok, veruiók, ISO fájlok,
NTamas
Hozzászólások: 1655
Csatlakozott: 2014.06.19. 13:36

Re: Artfulpup 17.11

Hozzászólás Szerző: NTamas »

Az FF hiányhoz:
ha megnézed a képet:

Kép

az általad hiányolt fájlok eleve nem képezi szorosan a FF csomag tartalmát! Ahhoz ilyet eleve nem is mellékelnek a gyárilag letölthető FF-csomagokban sem!
Viszont!
Az említett esr Firefox már igényli a rendszertől a gtk-3.0 meglétét, tehát ez a fájlhiányosság a rendszered problémája, nem a Firefox-é.
Fel kell tenni a Debianra, Artfulpup-ra a gtk-3.0-at és annak függőségeit, utána simán működni fog. Nálam a Precise-571-re, a Tahrpup-6.0.5-re, 6.0.6-ra, a csipesz féle retró precise mini-re is fel van téve a rendszerhez való, passzoló gtk-3.0 csomag, ezek még a csomagkezelőből is elérhető pet csomagok, de a puppy egyes tárhelyes weboldalain is elérhetőek, letölthetőek.
Vagy neked a Debian-hoz a hivatalos oldalról is letölthetőek, pl. innen: https://packages.debian.org/stretch/libgtk-3-0
Az utolsó esr FF változat ami még nem kérte maga alá a gtk-3.0 meglétét, az a firefox-45.6.0esr-Us csomag volt, ettől fölfelé már kellett hozzá a futtató rendszerben a gtk-3.0 megléte. Tehát ez nem FF-hiba, csomaghiba, hiányosság, hanem egy nálad jelentkező rendszerprobléma. Eleve nem is teheti be az FF készítője a gtk-3.0 függőséget a gyári Firefox csomagba, hiszen mindenkinél már rendszer fut, és az ahhoz való gtk-3.0 csomagfájlok is eltérőek egymástól.
Pl. itt van a nekem a Tahrpup-6.0.6-os puppy verzióhoz kellő gtk-3.0 csomag tartalma,
Kép
ebben a Tahrpup verzióban ez még nem volt benne gyárilag, utólag kellett feltelepítenem, és ezután az esr FF nem jelzett semmilyen függőségi hiányt, tehát ez ismétlem, egy rendszerprobléma, rendszerhiányosság. Bizonyos puppy csomagok -így pl. az Artfulpup kiadás- sem tartalmaznak minden függőséget, ez van, ezt tudomásul kell venni, és ennek figyelembe vételével kell cselekedni.

A Libre Office-hez:
a fejlécben azok nem ionhiányok hanem bizonyos ikonok csak akkor jelennek meg, érhetőek el, ha olyan funkciót használsz éppen, pl. szerkesztő funkciót stb.
Nálam az sfs felcsatolása után alaphelyzetben így néz ki a write:
Kép

Látható, hogy a fejlécben megvan minden ikon, ami meg ki van szürkítve, azok csak a hozzá rendelt funkciók használatakor jönnek elő.
Ha nálad a fejlécben az Arfulpup-nál hiányoznak ikonok, akkor ismét nálad van rendszerprobléma, gtk-s megjelenítési hiányosság.

Végül, nekem nem FX 5500-as NVidia kártyám van, hanem FX 5200-as, nem ugyanaz a kettő. Ami driver jól működik az FX 5500-al, az nem működik jól az FX 5200-al, hiába azonos benne az NV34 mag, ez van.

... Az Office-nál én a menüben megjelenő ikonokra gondoltam ....
Nálam ez van a Tahrpup főmenüjében, így jelenik meg nálam a felcsatolt Libre a Tahrpup főmenüben.
Kép
Kép
Kép

Azt is leírtam, ha ez valakinek nem felelne meg, hogyan, mi módon tudja azt a saját rendszeréhez igazítani, mivel egy sfs csomagról van szó, ez nem jelenthet problémát, át kell írni a desktop fájlokban a kategória neveket a használt oprendszer főmenüjéhez illően, ennyi, és máris megjelennek a menüben indíthatóan a Libre elemek.
A rendszer főmenüjében a kis ikonképek meg eleve a Libre csomag tartozékai, tehát abból töltődne be, abból nem lett semmi kivéve, ha nem jelennek meg nálad a kis ikonképek a menüben a bejegyzés előtt, akkor valami út-fájl elérési probléma jött közbe, esetleg még gtk-s megjelenítési hiányosságra tipelek, és azért nem tudja a rendszer a kis ikonképeket elérni, és megjeleníteni.
A hozzászólást 1 alkalommal szerkesztették, utoljára NTamas 2018.03.04. 14:10-kor.

ticoo1
Hozzászólások: 540
Csatlakozott: 2014.10.21. 08:58

Re: Artfulpup 17.11

Hozzászólás Szerző: ticoo1 »

NTamas!

Bocsi, az FF-nél igazad van :!: , figyelmetlen voltam, mert máskor már automatikusan pakolom be, akár csak az apulse progit.
Az Office-nál én a menüben megjelenő ikonokra gondoltam, ahogy a képen is látszik (Base, Writer), de jól települ és működik. Ja és én adrv-ként pakoltam be, hogy már induláskor letudjam a dolgot. :mrgreen:
Az NVIDIA esetében én csak egy AGP-s 5500-öt tudtam szerezni, de azzal jó. ( Tudom, hogy ami jó nálam az másnál nem biztos, hogy jó. Még akkor se , ha ugyanaz az eszköz, mert ott van hát az alaplap is :cry: .) Ez van. Csak ötletet szerettem volna adni.

Avatar
S-kami
Adminisztrátor
Hozzászólások: 1043
Csatlakozott: 2014.04.16. 12:54
Kapcsolat:

Re: Artfulpup 17.11

Hozzászólás Szerző: S-kami »

Nagyon szépen köszönjük a közösség nevében, már le is töltöttem és igyekszem egy kis bemutatót is készíteni a nagyközönség számára, hiszen mindig az a cél, hogy hozzájuk is eljusson, akik nem ismerik a puppy linux renszert, a pupleteket, a kezdőkhöz, a linux -al most ismerkedőkhöz akár, hiszen ez nekik jelent nagy segítséget és persze akik már próbálkoznak saját pupletet építgetni, saját rendszert, saját remaster készíteni.
Azoknak ez mindig egyfajta iránytű.

Persze azt sem szabad elfelejteni ám, hogy a videót szívesebben is nézik az emberek, mint hogy olvassanak :lol: :lol: :lol:

Le a kalappal a szorgalmasságod előtt! :ugeek:

Hamarosan jelentkezem egy kis demonstrációval.
Puppy linux ! Mert megérdemlem !
Gyertek fel a csetre ! Katt ide a csevegéshez: https://discord.gg/74tBqJk

Avatar
S-kami
Adminisztrátor
Hozzászólások: 1043
Csatlakozott: 2014.04.16. 12:54
Kapcsolat:

Re: Artfulpup 17.11

Hozzászólás Szerző: S-kami »

Puppy linux ! Mert megérdemlem !
Gyertek fel a csetre ! Katt ide a csevegéshez: https://discord.gg/74tBqJk

ticoo1
Hozzászólások: 540
Csatlakozott: 2014.10.21. 08:58

Re: Artfulpup 17.11

Hozzászólás Szerző: ticoo1 »

Kedves Hölgyeim és Uraim! :lol: :lol: :lol:

Elkészítettem az ArtfulPup-om magyar súgója RC 0,001 :mrgreen: változatát. Én ilyen irányba képzelném el. Természetesen pofonok és ízlések... Biztos tele mindenféle hibával, de én 15 évvel ezelőtt csináltam útóljára ilyesmit ( :oops: ez van) és hát akkoriban ez egész más volt. (Nem az ArtfulPup-on van a lényeg!)
Akkor egy kép:
Képenyő kép.png
Képenyő kép.png (522.97 KiB) Megtekintve 1633 alkalommal
Tovább magyarítottam, pl Pup-sysinfo, sysinfo (ilyen is van benne :P ), swap, stb....
Egyébként a magyarítással az a baj (artful, stretch), hogy nincsenek .po fájlok és ugye akkor nincs .mo-se, amik "nekünk" vannak (amiket itt Ti csináltatok!) azok egy része jó, egy kis hányada félig jó, egy része olyan, mint ami ott se lenne és van egy rakás olyan is, ami "megöli" az adott programot.

Változtattam is, kísérlet végett:

Palemoon 27.8.1 a legfrissebb
Flashplayer 28
libgtk-3 , ha esetleg valakinek a Firefox tetszik
xfe 1.37 fájlkezelő, remekül lehet konfigurálni
Smplayer 18.2.2
Avidemux 2.5.3
Audacyty 2.0.1
XnView 3.1-v2.1

Egy Pae-s változatot tettem fel, doc_artfulpup.....:
https://drive.google.com/drive/folders/ ... nPPbKDyx_t

Minden gépen működik, NoPae kernellel is.

De most itt megállnék. Lenne egy-két észrevételem.

Az új puppy-knak (artful, stretch) minimum 1 Ghz-es P4-es proci és 1GB ram kell!!! Ezt a készítők mindenhol leírták!
Ha 1 GB ram-ja van valakinek összesen a gépében és virtuális gépen akarja futtatni akkor miért csodálkozik, hogy kernel pánikot kap!!! Nem értem! :mrgreen: Ha pl. az Artfult CD-ről futtatom 1 GB ram-nál, akkor kb. 150 MB szabad ram-om marad! Működik rendben korlátozásokkal, ha rendesen akarom használni FEL KELL telepíteni egy lemezre, vagy pendrájvra. Ja és arról a fránya swap-ról se feledkezzünk el. Anno az úgy volt, hogy legalább akkora legyen, mint a fizikai memória, nem szabad vele takarékoskodni!
(Minden programnak kell memória, a böngészők, főleg a youtub használata zabál.)

Bővebben, a gépben van videokártya és valamivel ki kell szolgálni. Régebben a BIOS-ban lehetett állítani, de a folyamatos megjelenítéshez min. 64 MB kell (kellett régen), "újabb régi gépek" nem is adnak rá lehetőséget, hogy én válasszam meg. Tehát az 1024-ből, már csak 960 maradt. A drága kis puppy-nknak is kell valamicske ram, pl. 100 MB, mert én esetleg húzgálom az egeret ide-oda az asztalon játsziból, nos 860-nál tartunk. Az a fránya virtuális progi is zabál.... és akkor miben akarom az artful-t, vagy stretch-t futtatni? a gép melletti kis kosárban? :lol: :mrgreen: mibe??? Ezek új struktúrák és csak egy kis időt adnak, hogy ne kelljen még 64 bittel száguldoznunk, hát ezért nő a puppy is. A 64 bites procik se mai gyerekek (LGA775 milyen régi is?) és bizony a 2 GB ram is "fillérekért" elérhetők ezen gépekhez. Az újabb és újabb böngészőknek, programoknak, segédprogramoknak egyre nagyobb az erőforrás igénye és ezt el kell fogadnunk.

Huge kernel cserebere, most nem azt szeretném firtatni, hogy azt a két fájlt, hogyan kell beilleszteni, az egyszerű. Arról hajlamosak vagyunk megfeledkezni, hogy ugyan lehet a kernelt le-fel (3-sok-4-sek) tologatni, de azt az adott puppy-t valamilyen környezetben létrehozták, azt nem lehet kivakarni, mert nem fog működni. Gondolom az nyilvánvaló (az előzőeket figyelembe véve), hogy hiába pakolom oda a kernel-3.3.3.3-t zdrv-ként, a hozzá tartozó, megszokott video driver csomag nem fog feltelepülni és működni, mert van egy alap kernelrész az adott puppy-ban (pl.4.9.59). Ezért, hogy nekem a lehető legjobban fusson próbálgatni kell.

Tudom ez mind ..arhaság volt, de akkor is leírtam. Bocsi.

janugsa
Hozzászólások: 442
Csatlakozott: 2014.06.28. 00:17

Re: Artfulpup 17.11

Hozzászólás Szerző: janugsa »

A nyelvi fordításhoz nem momanagert használsz? Akkor találsz mo fájlokat.
Igaz Artfuppup-ban nincs, de talán telepíthető, Stretch7.5-ben
Bionic-ban van. Poedit feltelepítésével talán még jobb.

ticoo1
Hozzászólások: 540
Csatlakozott: 2014.10.21. 08:58

Re: Artfulpup 17.11

Hozzászólás Szerző: ticoo1 »

Köszi!

De igazából, mivel nincs nagyon mihez nyúlni (nem a szerkesztőkre gondolok), a Geany-val "szórakozom". Ha valamelyik meglévő .mo valamelyest jó, akkor hozzá igazítom a progit. Ha meg nincs semmi, akkor átírom a progi üzeneteit, stb. Ha itt nálunk írnánk valakinek egy progit, úgyis magyarul kellene kommunikálnia. Ja, így nem lehet angolra visszaállítani, mert egy része (vagy egésze) egy proginak továbbra is magyar marad, igaz ez nem is érdekel. (A progit itt általánosságban értem.) És csak addig jutok mindig el, amennyi időm, energiám van. Tudom ez így elég macerás és csak "beledisznózok" a puppyba, de csak szeretném kipróbálgatni, hogyha ezt meg ezt teszem, akkor mi történik. Az ArtfulPup, a Stretch ebben az esetben csak "áldozat". Le is kellene egyszerűsíteni őket, mint ahogy egy-egy puppynál Csipesz szokta. Túl sok a fölösleges alkalmazás, valamit szerintem, szinte senki sem használ. Nekem bőven elég a gnome-player, de valaki a VLC-re vagy az Smplayer-re, stb. esküszik. Na, már megint elkalandoztam. :lol:

pelo
Hozzászólások: 32
Csatlakozott: 2017.06.06. 09:42

Re: Artfulpup 17.11

Hozzászólás Szerző: pelo »

Congratulations ! about kernels what is the difference ? How to choose one better than other.. :?: why Bionic is so speedy, because of the kernel or other reason ?

pelo
Hozzászólások: 32
Csatlakozott: 2017.06.06. 09:42

Re: Artfulpup 17.11

Hozzászólás Szerző: pelo »

allô ?

Avatar
KuLuSz
Hozzászólások: 507
Csatlakozott: 2014.06.17. 21:19

Re: Artfulpup 17.11

Hozzászólás Szerző: KuLuSz »

Salut :D
-<(].K.u.L.u.S.z.[)>-
-----------------------------------------------
Elérhetőségeim: Angol irc csevegő, (reg mentes) Discord, YouTube

Válasz küldése

Vissza: “Pupletek”