Vivid 6.5 kernel 4.0.1 Pae

Pupletek, Új puppy változatok, veruiók, ISO fájlok,
Paradox
Hozzászólások: 13
Csatlakozott: 2015.08.30. 20:52

Re: Vivid 6.5 kernel 4.0.1 Pae

Hozzászólás Szerző: Paradox »

A Code Block helyett.nem tudnán adni egy pogram fejlesztőt.
Legyen sfs ,mert a csak 4 GB mentés van.
nem nagyon értek hozzá,simán csak bemásolom a flashre.
A Flashem 16 Gb.

Kösz a választ.

NTamas
Hozzászólások: 1654
Csatlakozott: 2014.06.19. 13:36

Re: Vivid 6.5 kernel 4.0.1 Pae

Hozzászólás Szerző: NTamas »

Paradox írta:A Code Block helyett.nem tudnán adni egy pogram fejlesztőt.
Legyen sfs ,mert a csak 4 GB mentés van.
nem nagyon értek hozzá,simán csak bemásolom a flashre.
A Flashem 16 Gb.

Kösz a választ.
A Code Blocksegy programfejlesztő környezet, amiben neked kell kódokat írni, fejleszteni, szóval nem értem a kérdésedet.
Milyen programfejlesztőt is akarsz voltaképp? Olyan egygombos, windows-féle varázslós, csináld meg nekem stílusút, vagy mire gondolsz konkrétan?

A codeBlocks 10.05 and wxWidgets 2.8.11 for Puppy 4.3.1 forumlinkje a Murga-n. Van benne letölthető sfs link is, itt az egyik, és itt meg a másik.

Itt egy másik link, ez egy telepíthető 32 bites verzió, Zz-vel van tömörítve a kibontott csomag mérete 96MB, és még legalább ennyi kell a telepítéséhez is, de inkább több. Ha van 4Giga mentés filéd, abba simán belefér.
Kép
[Desktop Entry]
Version=1.0
Type=Application
Name=Code::Blocks IDE
Comment=Configurable and extensible IDE
Exec=codeblocks %F
Icon=codeblocks
Terminal=false
X-MultipleArgs=false
Categories=Development;IDE;GTK;
StartupNotify=true
MimeType=application/x-codeblocks;application/x-codeblocks-workspace;

De ha kibontod a ZZ-s csomagot, és azt egy usb-re feltett működő puppyra telepíted fel, úgy is mennie kéne. (96MB a kibontott ZZ fájl, és még legalább egy 100-150MB üres hely kell neki, ha jól néztem.

Ha meg ezt a 14_MB-os csomagot letöltöd, -codeblocks_12.11-1_i386-debian-stable.tar.bz2- akkor a kibontott csomag tartalmából, a deb filékből lehet akár egy pet telepítőt is készíteni.
Kép

Utóirat:
Az cb-wx-i486-sfs4.sfs fájl felcsatolása után így néz ki a benne lévő CodeBlock program.
Kép
This contains codeblocks 8.0.2 and wxWidgets 2.8.10, compiled on Puppy 4.3.1 for i486.
It's size is 10.92MB.

Update:
Just uploaded codeblocks-10.05-wxgtk-2.8.9.sfs
This contains codeblocks 10.05 and wxWidgets 2.8.11.
It's size is 15.7Mbytes.

Az újabb codeblocks-10.05-wxgtk-2.8.9.sfs verzió meg így néz ki nálam, helyből egy sárga figyelmeztetéssel indított az sfs felcsatolása után.
Kép

Ezt meg most találtam, még jól jöhet...
A CodeBlocks beüzemelése
és ezt is érdemes azért átolvasni:
A Code::Blocks és az Eclipse káráról

Paradox
Hozzászólások: 13
Csatlakozott: 2015.08.30. 20:52

Re: Vivid 6.5 kernel 4.0.1 Pae

Hozzászólás Szerző: Paradox »

Nálam egyre rosszabban viselkedik.
Rá megyek a kikapcsolásra ,le menti a savet,majd a gépet nem kapcsolja ki.
Ha nem fekete képet futatt,miért van ez vele fogalmam se nincs.
Elegem lett belöle ezt csinálja a másik 16 Gb flashemre rá raktam az Ubuntu 14,04 Lts.
Ottan meg nem akkart a Firefoxon a netet tölteni.Ami elég lassú 8 Kb/s.
Méd a Vividnél betölti az oldalakat 1 perc allat.
Lehet az Ubuntu el van lát va valami net szürökkel ami telyesen lelasitja a betöltéseket .
Valamit Tudnátok ajánlani a Vivid hibájának a javítására.
Vagy Ubuntu beállitására.

kros54
Hozzászólások: 377
Csatlakozott: 2014.06.17. 07:01
Kapcsolat:

Re: Vivid 6.5 kernel 4.0.1 Pae

Hozzászólás Szerző: kros54 »

Van olyan puplet, nevezetesen a Sulipuppy3, amelybe ez (más oktatási programokkal együtt) bele van építve és kipróbáltan, megbízhatóan működik.
https://yadi.sk/d/WmJMuf_bF6fze itt találod, sp3rp.iso Ez a Retro Precise 5.7.1 alapján van gyártva, jó nagy.
Nyilván a böngészőt, flasht, frissíteni szükséges.

NTamas
Hozzászólások: 1654
Csatlakozott: 2014.06.19. 13:36

Re: Vivid 6.5 kernel 4.0.1 Pae

Hozzászólás Szerző: NTamas »

kros54 írta:Van olyan puplet, nevezetesen a Sulipuppy3, amelybe ez (más oktatási programokkal együtt) bele van építve és kipróbáltan, megbízhatóan működik.
A kérdezőnek magával a Vivid-el vannak eleve problémái. Ezt már máshol is említi, ezért is tette fel az Ubuntu akárhányast, de annál meg a lekorlátozott mobilnet elérése miatt vannak webböngészős problémái.

Paradox
Hozzászólások: 13
Csatlakozott: 2015.08.30. 20:52

Re: Vivid 6.5 kernel 4.0.1 Pae

Hozzászólás Szerző: Paradox »

Senki másnak nincs próblémái vele csak én nekem.
Lehet a gépem miatt nem jól müködik rajta.
Nem régi abszolut.
Amd A4 5300 x2 3.4 Ghz
8 Gb 1600 Mhz
Elitle Group A55 M3

Suli Puppy is jól néz ki.
Van még egy gondom azzal is.
Eddig semmilyen Puppy Precise 5.7.1 nem isnditott elk.
Mindig fekete halált kapot a gép,ment kőzben és monitor meg fekete semmire sem reagált.
Köszömöm szépen a álaszaitokat.
Sokat segítettekkel velük.

Asterix
Hozzászólások: 520
Csatlakozott: 2015.07.11. 08:55

Re: Vivid 6.5 kernel 4.0.1 Pae

Hozzászólás Szerző: Asterix »

Üdv!
Nézd meg ezt:
viewtopic.php?f=4&t=39&start=430#p2794
Szintén AMD konfiguráció (FM1),csak nagy harc után lehet siker! ;)

janugsa
Hozzászólások: 439
Csatlakozott: 2014.06.28. 00:17

Re: Vivid 6.5 kernel 4.0.1 Pae

Hozzászólás Szerző: janugsa »

Paradox.
Bizony, Asterix tudna mesélni. A fekete képernyő minden bizonnyal
az Ati videokártya miatt van (ha az van a gépedben).
De az Asterix még az 1920x1080-as felbontást is akart. Kisebb felbontással
az általa megnevezett puppy is azonnal elindult.
https://archive.org/download/Puppy_Linu ... tEmSee.iso

Vagy kipróbálhatod az LxPup-15.06.3 slacko kernel 4.0.4 pae.
http://sourceforge.net/projects/lxpup/f ... o/download

Asterix
Hozzászólások: 520
Csatlakozott: 2015.07.11. 08:55

Re: Vivid 6.5 kernel 4.0.1 Pae

Hozzászólás Szerző: Asterix »

Paradox!
Nekem is cseszte a csőrömet,hogy nem megy egy Precise 5.7.1 sem a gépemen! Majd janugsa adta a tippet:
viewtopic.php?f=4&t=39&start=400#p2683
Ebből lett a:
viewtopic.php?f=4&t=39&start=400#p2687
Majd jött a fekete leves:
viewtopic.php?f=4&t=39&start=400#p2699
Végül az én egyedi megoldásom:
viewtopic.php?f=4&t=39&start=410#p2706
Ennél rögtön full-hd felbontás lett,minden müködött!

Az elmúlt hétvégén Precise Puppy 5.7.1-el harcoltam,sikerrel !
A link a fentebbi hozzászólásomban illetve janugsa hozzászólásában!
Ha sikerül és elindul USB-ről valamelyik, szólj és segítünk!

Jó lenne, ha tudnánk milyen VGA kártyát használsz???
Próbáld meg ezt:
https://yadi.sk/d/e-j-S0SZjFeaR
Ez a precise fut a gépemen.

Paradox
Hozzászólások: 13
Csatlakozott: 2015.08.30. 20:52

Re: Vivid 6.5 kernel 4.0.1 Pae

Hozzászólás Szerző: Paradox »

Kösz a Puppy Linuxot.

Válasz küldése

Vissza: “Pupletek”