DPupBuster tesztre

Pupletek, Új puppy változatok, veruiók, ISO fájlok,
pu21
Hozzászólások: 49
Csatlakozott: 2021.01.28. 06:00

Re: DPupBuster tesztre

Hozzászólás Szerző: pu21 »

Hello Mindenki!

Tesztelem az új DpupBuster-t, alább először telepítési naplót láthatunk, aztán sajnos van hibanapló is. Hogy ne legyen a bejegyzés még hosszabb: ami nincs feltüntetve a hibanaplóban, az a jelek szerint rendesen fut. Egyenlőre nem merek sok mindent tenni, előbb inkább megvárom, mit szóltok. Hogy fogni tudjam a netet, 5.6.7-es a kernelem.
Bluetooth: sajnos nem tudtam tesztelni, mivel az adapteremet eddig egyetlen linux sem ismerte fel, az egy másik hőseposz lesz...
***
Telepítéslista DPupBuster64-BT-K4.19.23-HU-T2.iso
2021-09-24---2021-09-25

sda2
dpupbuster64save-DpupBuster64BTHUT2_belakottalapmentes01

***SFS csomag***

jre-1.8.0_231_64bit.sfs - Java Runtime Environment, kell a Libreoffice64hu.Appimage-hez,
blender-2.93.4-BTS64.sfs
kernel_sources-5.6.7.sfs
openshot_qt-2.4.4.sfs
devx_dpupbuster64_8.0.0.sfs
32bit_compatibility_dpupbuster64.sfs
kernel_headers-5.6.7.sfs
clamav-0.102+clamvt.sfs - kér devx-et, de ha már van, nem kell megint letöltetni vele
***
(továbbá az sda1 partíción van még:

fdrv_dpupbuster64_8.0.0.sfs
kernel_headers-5.6.7.sfs
kernel_sources-5.6.7.sfs
puppy_dpupbuster64_8.0.0.sfs - ehhez a rendszerhez való
zdrv_dpupbuster64_8.0.0.sfs)

***PET csomag***

audacity-2.3.2-dpupbuster64.pet
brave-1.29.77-BST64.pet
chromium-92-BST64.pet
mpv-33-BST64-ti.pet
palemoon_29.4.0.2-1.gtk2-64-hu.pet
Steam_64-root_ti.pet
virtualbox-6.1.14-dpupbuster64.pet
Install_thunderbird_lastes-x86_64.pet
kdenlive-20.04.1b-x86_64.pet
qt5-5.11.3.pet
pcputemp-0.3-x86_64-dpupbuster64.pet
simplescreenrecorder-0.3.11.pet
xvkbd_virtual_keyboard-4.1-x86_64.pet
wine64-5.4_v5.4.pet
zoom-5.1.412382.0614.pet

***APPIMAGE***

GIMP_AppImage-release-2.10.22-withplugins-x86_64.AppImage
krita-4.4.8-x86_64.appimage
LibreOffice64-hu.AppImage
obs-studio-plus-25.0.8-x86_64.AppImage

***DEB csomag***

smplayer_21.8.0-1+8.1_amd64.deb

***Puppy csomagkezelőből***

audacious_3.10.1-1 és általa kijelölt függőségei, a csomagkezelőben nem a sima, hanem a "debian-buster-multimedia" repóból tettem fel az audacious_3.10.1-dmo1-t.
compton_0.1 és amit még kért hozzá.


***HIBANAPLÓ***
2021-09-25

Steam_64-root_ti.pet

Maga a kliens települt, miután a 32-es kompatibilitást feltettem. Rákattintok, bejön a belépőablak, be is jelentkezek, de mikor login-t nyomok, minden eltűnik és semmi nem jön be. A terminálból ezt tudtam kivenni:

[root@dpupbuster64 ~] $ steam
Running Steam on puppy_dpupbuster64 8.0.0 64-bit
STEAM_RUNTIME is enabled automatically
Steam runtime environment up-to-date!
Steam client's requirements are satisfied
WARNING: Using default/fallback debugger launch
/home/spot/.local/share/Steam/ubuntu12_32/steam
[2021-09-25 13:13:02] Startup - updater built Sep 17 2021 04:27:28
Installing breakpad exception handler for appid(steam)/version(1631912732)
[2021-09-25 13:13:02] Loading cached metrics from disk (/home/spot/.local/share/Steam/package/steam_client_metrics.bin)
[2021-09-25 13:13:02] Using the following download hosts for Public, Realm steamglobal
[2021-09-25 13:13:02] 1. https://cdn.akamai.steamstatic.com, /client/, Realm 'steamglobal', weight was 100, source = 'update_hosts_cached.vdf'
[2021-09-25 13:13:02] 2. https://cdn.cloudflare.steamstatic.com, /client/, Realm 'steamglobal', weight was 100, source = 'update_hosts_cached.vdf'
[2021-09-25 13:13:02] 3. http://media.steampowered.com, /client/, Realm 'steamglobal', weight was 1, source = 'baked in'
Installing breakpad exception handler for appid(steam)/version(1631912732)
[2021-09-25 13:13:02] Verifying installation...
[2021-09-25 13:13:02] Verification complete
Loaded SDL version 2.0.17-6744061
Installing breakpad exception handler for appid(steam)/version(1631912732)
Runtime for steamwebhelper: defaulting to /home/spot/.local/share/Steam/ubuntu12_64/steam-runtime-heavy
+ exec /home/spot/.local/share/Steam/ubuntu12_64/steam-runtime-heavy.sh --unpack-dir=/home/spot/.local/share/Steam/ubuntu12_64 --runtime=steam-runtime-heavy -- ./steamwebhelper -lang=en_US -cachedir=/home/spot/.local/share/Steam/config/htmlcache -steampid=8792 -buildid=1631912732 -steamid=0 -cachedir=/home/spot/.local/share/Steam/config/htmlcache -steamuniverse=Public -realm=Global -clientui=/home/spot/.local/share/Steam/clientui --enable-blink-features=ResizeObserver,Worklet,AudioWorklet --enable-media-stream --enable-smooth-scrolling --password-store=basic --log-file=/home/spot/.local/share/Steam/logs/cef_log.txt --disable-quick-menu
Warning: failed to set thread priority: set failed for 8: -1: setpriority() failed
Warning: failed to set thread priority: set failed for priority 8
Warning: support for elevated priorities is most likely unavailable, suppressing future warnings
CAppInfoCacheReadFromDiskThread took 18 milliseconds to initialize
Warning: failed to set thread priority: set failed for 8: -1: setpriority() failed
Installing breakpad exception handler for appid(steam)/version(1631912732)
CreateBoundSocket: failed to create socket, error EAFNOSUPPORT (97)
Installing breakpad exception handler for appid(steam)/version(1631912732)
Vulkan missing requested extension 'VK_KHR_surface'.
Vulkan missing requested extension 'VK_KHR_xlib_surface'.
BInit - Unable to initialize Vulkan!
Vulkan missing requested extension 'VK_KHR_surface'.
Vulkan missing requested extension 'VK_KHR_xlib_surface'.
BInit - Unable to initialize Vulkan!

(steam:8792): Gtk-WARNING **: 13:16:59.614: gtk_disable_setlocale() must be called before gtk_init()

(steam:8792): libappindicator-WARNING **: 13:16:59.621: Unable to get the session bus: The given address is empty
Opted-in Controller Mask for AppId 0: 0
roaming config store loaded successfully - 164 bytes.
migrating temporary roaming config store
BRefreshApplicationsInLibrary 1: 6ms
src/clientdll/appdatacache.cpp (2718) : Assertion Failed: !bSharedKVSymbols
src/clientdll/appdatacache.cpp (2718) : Assertion Failed: !bSharedKVSymbols
crash_20210925131701_18.dmp[9686]: Uploading dump (out-of-process)
/tmp/dumps/crash_20210925131701_18.dmp
src/clientdll/appdatacache.cpp (2718) : Assertion Failed: !bSharedKVSymbols
src/clientdll/appdatacache.cpp (2718) : Assertion Failed: !bSharedKVSymbols
crash_20210925131701_18.dmp[9686]: Finished uploading minidump (out-of-process): success = yes
crash_20210925131701_18.dmp[9686]: response: CrashID=bp-42f7f766-4256-44df-9913-7e15a2210925
crash_20210925131701_18.dmp[9686]: file ''/tmp/dumps/crash_20210925131701_18.dmp'', upload yes: ''CrashID=bp-42f7f766-4256-44df-9913-7e15a2210925''


***kdenlive-20.04.1b-x86_64.pet***

Mikor megnyitnám, bevillan egy induló kép belőle, mint aki épp betölt, de eltűnik és semmi nem jön be. Terminálból:

[root@dpupbuster64 ~] $ kdenlive
QStandardPaths: XDG_RUNTIME_DIR not set, defaulting to '/initrd/mnt/tmpfs/tmp/runtime-root'
Invalid Type= "fixed" line for icon theme: "/usr/share/icons/PMaterial/16/places/"
Invalid Context= "Mimetypes" line for icon theme: "/usr/share/icons/PMaterial/16/mimetypes/"
Invalid Type= "fixed" line for icon theme: "/usr/share/icons/PMaterial/16/emotes/"
Invalid Type= "fixed" line for icon theme: "/usr/share/icons/PMaterial/16/emblems/"
Invalid Type= "fixed" line for icon theme: "/usr/share/icons/PMaterial/16/categories/"
Invalid Context= "Apps" line for icon theme: "/usr/share/icons/PMaterial/16/apps/"
Invalid Type= "fixed" line for icon theme: "/usr/share/icons/PMaterial/16/devices/"
Invalid Type= "fixed" line for icon theme: "/usr/share/icons/PMaterial/16/status/"
Invalid Type= "fixed" line for icon theme: "/usr/share/icons/PMaterial/16/actions/"
Invalid Type= "fixed" line for icon theme: "/usr/share/icons/PMaterial/22/places/"
Invalid Context= "Mimetypes" line for icon theme: "/usr/share/icons/PMaterial/22/mimetypes/"
Invalid Type= "fixed" line for icon theme: "/usr/share/icons/PMaterial/22/emotes/"
Invalid Type= "fixed" line for icon theme: "/usr/share/icons/PMaterial/22/emblems/"
Invalid Type= "fixed" line for icon theme: "/usr/share/icons/PMaterial/22/categories/"
Invalid Context= "Apps" line for icon theme: "/usr/share/icons/PMaterial/22/apps/"
Invalid Type= "fixed" line for icon theme: "/usr/share/icons/PMaterial/22/devices/"
Invalid Type= "fixed" line for icon theme: "/usr/share/icons/PMaterial/22/status/"
Invalid Type= "fixed" line for icon theme: "/usr/share/icons/PMaterial/22/actions/"
Invalid Type= "fixed" line for icon theme: "/usr/share/icons/PMaterial/24/places/"
Invalid Context= "Mimetypes" line for icon theme: "/usr/share/icons/PMaterial/24/mimetypes/"
Invalid Type= "fixed" line for icon theme: "/usr/share/icons/PMaterial/24/emotes/"
Invalid Type= "fixed" line for icon theme: "/usr/share/icons/PMaterial/24/emblems/"
Invalid Type= "fixed" line for icon theme: "/usr/share/icons/PMaterial/24/categories/"
Invalid Context= "Apps" line for icon theme: "/usr/share/icons/PMaterial/24/apps/"
Invalid Type= "fixed" line for icon theme: "/usr/share/icons/PMaterial/24/devices/"
Invalid Type= "fixed" line for icon theme: "/usr/share/icons/PMaterial/24/status/"
Invalid Type= "fixed" line for icon theme: "/usr/share/icons/PMaterial/24/actions/"
Invalid Type= "fixed" line for icon theme: "/usr/share/icons/PMaterial/32/places/"
Invalid Context= "Mimetypes" line for icon theme: "/usr/share/icons/PMaterial/32/mimetypes/"
Invalid Type= "fixed" line for icon theme: "/usr/share/icons/PMaterial/32/emotes/"
Invalid Type= "fixed" line for icon theme: "/usr/share/icons/PMaterial/32/emblems/"
Invalid Type= "fixed" line for icon theme: "/usr/share/icons/PMaterial/32/categories/"
Invalid Context= "Apps" line for icon theme: "/usr/share/icons/PMaterial/32/apps/"
Invalid Type= "fixed" line for icon theme: "/usr/share/icons/PMaterial/32/devices/"
Invalid Type= "fixed" line for icon theme: "/usr/share/icons/PMaterial/32/status/"
Invalid Type= "fixed" line for icon theme: "/usr/share/icons/PMaterial/32/actions/"
Invalid Type= "fixed" line for icon theme: "/usr/share/icons/PMaterial/48/places/"
Invalid Context= "Mimetypes" line for icon theme: "/usr/share/icons/PMaterial/48/mimetypes/"
Invalid Type= "fixed" line for icon theme: "/usr/share/icons/PMaterial/48/emotes/"
Invalid Type= "fixed" line for icon theme: "/usr/share/icons/PMaterial/48/emblems/"
Invalid Type= "fixed" line for icon theme: "/usr/share/icons/PMaterial/48/categories/"
Invalid Context= "Apps" line for icon theme: "/usr/share/icons/PMaterial/48/apps/"
Invalid Type= "fixed" line for icon theme: "/usr/share/icons/PMaterial/48/devices/"
Invalid Type= "fixed" line for icon theme: "/usr/share/icons/PMaterial/48/status/"
Invalid Type= "fixed" line for icon theme: "/usr/share/icons/PMaterial/48/actions/"
Invalid Type= "fixed" line for icon theme: "/usr/share/icons/PMaterial/64/places/"
Invalid Context= "Mimetypes" line for icon theme: "/usr/share/icons/PMaterial/64/mimetypes/"
Invalid Type= "fixed" line for icon theme: "/usr/share/icons/PMaterial/64/emotes/"
Invalid Type= "fixed" line for icon theme: "/usr/share/icons/PMaterial/64/emblems/"
Invalid Type= "fixed" line for icon theme: "/usr/share/icons/PMaterial/64/categories/"
Invalid Context= "Apps" line for icon theme: "/usr/share/icons/PMaterial/64/apps/"
Invalid Type= "fixed" line for icon theme: "/usr/share/icons/PMaterial/64/devices/"
Invalid Type= "fixed" line for icon theme: "/usr/share/icons/PMaterial/64/status/"
Invalid Type= "fixed" line for icon theme: "/usr/share/icons/PMaterial/64/actions/"
Invalid Context= "Mimetypes" line for icon theme: "/usr/share/icons/PMaterial/scalable/mimetypes/"
Invalid Context= "Apps" line for icon theme: "/usr/share/icons/PMaterial/scalable/apps/"
"Session bus not found\nTo circumvent this problem try the following command (with Linux and bash)\nexport $(dbus-launch)"


***brave-1.29.77-BST64.pet***

Rendesen működik, összekötöttem a BAT fiókommal is, számol is, csak a hangokat nem játssza le, semennyire. Állítgattam a kimenetet is, ahogy tanácsolva volt, de vagy én csinálom rosszul, vagy tényleg komolyabb a hiba.

***chromium-92-BST64.pet***

Itt sincs hang.

******
Minden jót!
Csak a Puppy ad neked erőt és mindent lebíró akaratot!

ticoo1
Hozzászólások: 589
Csatlakozott: 2014.10.21. 08:58

Re: DPupBuster tesztre

Hozzászólás Szerző: ticoo1 »

Köszönöm!

A "Steam_64-root_ti.pet" csomagot cseréltem, légy szíves próbáld ki.

A "kdenlive-20.04.1b-x86_64.pet" azért nincs az általam felrakott csomagok között, mert nem jó. De a "kdenlive" honlapjáról letölthető appimage viszont jó, s ezért is nem foglalkoztam vele, ezt is próbáld ki, ha módodban áll: https://kdenlive.org/en/download/
Képenyő kép.jpg
Képenyő kép.jpg (149.79 KiB) Megtekintve 417 alkalommal
Képenyő kép(1).jpg
Képenyő kép(1).jpg (124.34 KiB) Megtekintve 417 alkalommal
Az általam felrakott valamennyi böngészőnek van hangja, de csak azok "küldik ki" a BT eszközre, melyeket felsoroltam (ha nincs kiküldve a hang a BT eszközre, akkor lennie kell hangnak a hangszórón, ha minden jól van beállítva, ki kell választani az analóg kimenetet).

pu21
Hozzászólások: 49
Csatlakozott: 2021.01.28. 06:00

Re: DPupBuster tesztre

Hozzászólás Szerző: pu21 »

Tisztelt Ticoo1!

Kár, hogy nem értek az ilyesmikhez...
Vadiúj mentést készítettem és laktam be újra, hogy minden tiszta lappal indulhasson.
Az előző hozzászólásom (viewtopic.php?p=9550#p9550) után jöjjön a kiegészítés és egyúttal a válaszok is.

bleachbit-4.2.0.pet - működik
peasyscale_64bit-2.1.pet - működik
a Puppy csomagkezelőből még:
dosbox_0.74-2-3+deb10u1 - működik
mc_4.8.22-1 azaz Midnight Commander beépül a menübe, de csak terminálban indul az mc paranccsal, tehát ez is működik
viewnior_1.6-1+b1 - működik

Kdenlive ügy: .pet már nincs, helyette a program hivatalos oldaláról lementett appimage van, és működik! Megoldva!

Brave és Chromium hangtalanság ügy: kár, hogy nem emlékeztem időben, ugyanis tavasszal totál kezdőként pont ugyanezt éltem át a Fossa-n. Megoldás: Menü---Beállítás---ALSA hangkártya varázsló---Több kártya---és itt a listában ahogy írtad, rá kell menni az analóg eszközre, na én azért le is teszteltem, jó volt, utána a hangteszt melletti "Válassza ki a kártyát" kell kattintani. Most már mindennek van hangja. Tehát megoldva!

Steam: nem tudom, mit szereltél benne, de most nyomban sikerült elindulnia, hitelesítés után mindent látok. Ez is megoldva! Viszont van itt egy igen érdekes jelenség, amit eddig 3 Steam programmal tapasztaltam: ezeknél nincs hang, pedig a puplet rendben van, ez szerintem a játék hibája lesz. Himno, Warplanes: WW1 Sky Aces, Warplanes: WW2 Dogfight mind néma, de közben futnak. Ha valaki járt már így kérem jelezze.

Rövid puppis felhasználói létemben ez az első olyan puplet, ami szó szerint mindent tud egy helyen, mindent, amire szükségem van (kivéve az authy-t mert ahhoz snap kell és azt puppira nem érjük el). Reményeim szerint évekig tudom majd használni, és utána is megtartom vésztartaléknak.
Úgyhogy 6-szor 10 a 23.-on hála és köszönet neked is és azoknak, akik valaha is hozzájárultak a régi és a mostani .iso létrejöttéhez!

Minden jót!
Csak a Puppy ad neked erőt és mindent lebíró akaratot!

janugsa
Adminisztrátor
Hozzászólások: 519
Csatlakozott: 2014.06.28. 00:17

Re: DPupBuster tesztre

Hozzászólás Szerző: janugsa »

Az mc commander talán jó lesz ha az /usr/share/aplications/ mappában lévő mc.desktop fájlt szövegszerkesztővel megnyitva az Exec= sorba csak /usr/bin/urxvt -e mc szöveget írunk. Menü- menü frissítés esetleg x restart után jó.
Nem árthat a Terminal= sorba csak false szót írni. True szó van írva és az dupla terminálos megjelenést okoz ha a .desktop fájlra kattintunk. Ez akkor számít ha a .desktop fájlt kihúzzuk az asztalra, hogy ikonról indítsuk.

ticoo1
Hozzászólások: 589
Csatlakozott: 2014.10.21. 08:58

Re: DPupBuster tesztre

Hozzászólás Szerző: ticoo1 »

Köszönöm!

Tettem fel újabb csomagokat:

Inkscape-1.1.1-univ-BST64-ti.sfs
opera-stable-79.0.4-BST64-opt.pet
chromium64_94-BST64-ti.pet
Brave-Nightly-v1.32.22-amd64-portable.pet

A Steam esetében pótolni kellett a hiányzó libeket (386-osokat), melyek kimaradtak a rendszerből. (A Steam csomagba beleraktam, s ennyi).

A "snapd" telepítését az "apt"-vel javaslom -- terminál - apt install snapd -- települni fog

Ha van időd és kedved, akkor próbál ki az "xfe"-t a PPM-ől telepítve.
xfe.jpg
xfe.jpg (137.21 KiB) Megtekintve 341 alkalommal
Ha valamely játéknak nincs hangja, akkor meg kell nézni a pulse beállításit (menüből a beállításokból elérhető).

pu21
Hozzászólások: 49
Csatlakozott: 2021.01.28. 06:00

Re: DPupBuster tesztre

Hozzászólás Szerző: pu21 »

Üdvözlet újra!

Kissé késve, de utánajártam az általatok említett dolgoknak.
Kiegészítés a telepítős tesztnaplóba:

Brave-Nightly-v1.32.22-amd64-portable.pet - KÉSZ. de a menüben nem frissül rá a régire hanem teljesen újként van Brave Nightly néven (lila ikonnal). Beállításaiban ezt írja: ,,Nem támogatott parancssori jelzőt használ --no -sandbox. Ennek a stabilitás és a biztonság látja kárát." Beállított tárcát felismeri és számol reklám után, igazából teljesen jó, csak a fenti felirat ijesztő...Inkább maradok az előző változatnál.

chromium64_94-BST64-ti.pet - ráfrissül a régire, saját beállításaim is megmaradtak, működik.

opera-stable-79.0.4-BST64-opt.pet - jól működik.

Inkscape-1.1.1-univ-BST64-ti.sfs - ez is működik.

mc_4.8.22-1 - janugsa javaslatára most már ez is indítható a menüből, viszont egymás alatt két ikonja lett, az alsó továbbra sem jó. Azért választottam az mc-t mert...kb. csak azt ismertem :lol: meg ugye annyira jól vissza tudja adni azt a világot, amikor gyerekként 386-os gépen csak ilyen könyvtár fogadott minket, szóval az érzésnek is adtam egy kissé.
DE
a másik javaslatotok, az xfe úgy látom sokkal többet tud, lehet, hogy inkább ezt tartom meg, rendben települ és fut.

Steam játék: sajnos hiába állítgatok a pulse-ban, ugyanaz a helyzet, de nyilván még fogok kísérletezni.

Igen a snap is települ, arra még rá kell jönnöm, hogy az authy-t hogy rakom hozzá, leírása alapján itt nem sikerül, szóval ez is még kísérlet.

Egyéb észrevétel: bizonyos programok kiütik egymást hangban. De ez még nem biztos, hogy hibának könyvelhető el. Ha Audacity-vel felvételt indítok, és a Brave-ben Youtube videót is elindítok, a Youtube bezárja a videót, és kéri, hogy indítsam újra az egész gépet. Ez akkor derült ki, mikor kisebb terheléses próbát csináltam neki. Ez a jelenség nem állt fenn Palemoon esetén. Érdekes.

Jó hétvégét mindenkinek!
Csak a Puppy ad neked erőt és mindent lebíró akaratot!

Avatar
S-kami
Adminisztrátor
Hozzászólások: 1074
Csatlakozott: 2014.04.16. 12:54
Kapcsolat:

Re: DPupBuster tesztre

Hozzászólás Szerző: S-kami »

pu21 írta: 2021.10.02. 11:22 Azért választottam az mc-t mert...kb. csak azt ismertem :lol: meg ugye annyira jól vissza tudja adni azt a világot, amikor gyerekként 386-os gépen csak ilyen könyvtár fogadott minket, szóval az érzésnek is adtam egy kissé.
Egy másik alkalmazást is szeretnék a figyelmedbe ajánlani, lehet már találkoztál vele, én szintén hasonló okok miatt a Double Commandert is szívesen használom, meg persze az mc -t is.

Double Commander:
https://skamilinux.hu/double-commander-5-10/
Puppy linux ! Mert megérdemlem !
Gyertek fel a csetre ! Katt ide a csevegéshez: https://discord.gg/74tBqJk

pu21
Hozzászólások: 49
Csatlakozott: 2021.01.28. 06:00

Re: DPupBuster tesztre

Hozzászólás Szerző: pu21 »

Üdv újra!

HELYESBÍTÉS - Dpupbuster64-BT-K-4.19.23-HU-T2.iso

virtualbox-6.1.14-dpupbuster64.pet

Települ, megnyitható, felrakható rá virtuális gép, de mikor azt elindítjuk, erre a hibára hivatkozik: The virtual machine 'droid64es' has terminated unexpectedly during startup with exit code 1 (0x1).

Eredmény kód: NS_ERROR_FAILURE (0x80004005)
Komponens: MachineWrap
Interfész: IMachine {85632c68-b5bb-4316-a900-5eb28d3413df}

Ez már az előző iso-ban is gond volt, csak most jutott eszembe...
A legújabb telepítő ami disztrófüggetlen és ami a hivatalos honlapról van az most jó, egy puppival kipróbálva:
https://download.virtualbox.org/virtual ... _amd64.run

Ezzel viszont akadt egy gond, valamiért a benne telepített android se live-ban, se rendesen nem indul, mindig itt akad el, ahogy a képen látható:
Kép

Szóval ezért kérdezném meg, hogy ilyenkor mit tehetek még, hogy végül ez is jó legyen? Mit kéne odaírnom? (Nem volna rossz, ha munka szempontjából ez a funkció is benne lehetne ebben a pupletben)

Egyéb észrevétel: Már a Fossa puppin is észrevettem, hogy mikor a conky-m lekérdezi, hogy milyen ikont mutasson az időjáráshoz, kissé mintha lefagyna a conky is meg a gép is lelassulna, még alapállásban is. Persze lehet, hogy rosszul gondolom.

S-kami köszönöm az ajánlást.
A válaszokat előre is köszönöm.

Minden jót!
Csak a Puppy ad neked erőt és mindent lebíró akaratot!

NTamas
Hozzászólások: 1802
Csatlakozott: 2014.06.19. 13:36

Re: DPupBuster tesztre

Hozzászólás Szerző: NTamas »

pu21 írta: 2021.10.05. 07:38 A legújabb telepítő ami disztrófüggetlen és ami a hivatalos honlapról van az most jó, egy puppival kipróbálva:
https://download.virtualbox.org/virtual ... _amd64.run
Egyet azért nem értek, ha már eleve egy 64 bites DpupBuster-t tesztelsz, és felfedezted a legfrissebb virtualbox weboldalt is, ezt:
https://download.virtualbox.org/virtualbox/6.1.26/
akor onnan miért nem ezt a fájlt,
- virtualbox-6.1_6.1.26-145957~Debian~buster_amd64.deb -
és a hozzávaló extension pack-okat szedted le?
Célszerűbb lett volna inkább ezzel kezdeni......

NTamas
Hozzászólások: 1802
Csatlakozott: 2014.06.19. 13:36

Re: DPupBuster tesztre

Hozzászólás Szerző: NTamas »

pu21 írta: 2021.10.02. 11:22 Brave-Nightly-v1.32.22-amd64-portable.pet - KÉSZ. de a menüben nem frissül rá a régire hanem teljesen újként van Brave Nightly néven (lila ikonnal). Beállításaiban ezt írja: ,,Nem támogatott parancssori jelzőt használ --no -sandbox. Ennek a stabilitás és a biztonság látja kárát." Beállított tárcát felismeri és számol reklám után, igazából teljesen jó, csak a fenti felirat ijesztő...
Nem kell idegeskedni, itt egy újabb kiadás, ebben már nincs benne a kifogásolt --no -sandbox paraméter, remélem ez már jobban megfelel a kényes ízlésednek.
Brave-Nightly-v1.32.43-amd64-portable.pet

Válasz küldése

Vissza: “Pupletek”