143 találat

Szerző: pfeco
2019.01.29. 15:07
Fórum: Fájlkezelés
Téma: PotPoMo 1.0 (pot-po-mo fájl készítő átalakító)
Válaszok: 1
Megtekintve: 253

PotPoMo 1.0 (pot-po-mo fájl készítő átalakító)

Készítettem egy programot ami egyszerűbbé
teszi a nyelvi fájlok pot, po, mo fájlok készítését, átalakítását.
Használathoz devx.sfs szükséges.

potpomo1.jpg
potpomo1.jpg (76.87 KiB) Megtekintve 253 alkalommal
PotPoMo-1.0.tar.gz
(5.69 KiB) Letöltve 3 alkalommal.
Szerző: pfeco
2019.01.26. 13:53
Fórum: Fájlkezelés
Téma: Univerzális fájlnézegető by MochiMoppel
Válaszok: 2
Megtekintve: 479

Re: Univerzális fájlnézegető by MochiMoppel

Mivel érdemesnek találtam, ezért elkészítettem
a legújabb verzió 20181101 gettext változatát, így használható
magyar nyelven is.
mm_file_viewer-201811-gettext.tar.gz
Könyvtár tar.gz tömörítéssel
(26.16 KiB) Letöltve 15 alkalommal.
mm-view.jpg
mm-view.jpg (144.02 KiB) Megtekintve 64 alkalommal
Szerző: pfeco
2019.01.26. 13:43
Fórum: Programozás, alkalmazásfejlesztés
Téma: scriptek
Válaszok: 134
Megtekintve: 15470

Re: scriptek

Én viszont elkészítettem a programok gettext változatát.

lost_dep_checker-gettext.tar.gz
Könyvtár tar.gz tömörítéssel.
(3.94 KiB) Letöltve 5 alkalommal.
terminal-lost-dep1.jpg
terminal-lost-dep1.jpg (40.59 KiB) Megtekintve 83 alkalommal
Szerző: pfeco
2019.01.11. 12:58
Fórum: Pupletek
Téma: Pen-Puppy
Válaszok: 214
Megtekintve: 43807

Re: Pen-Puppy

Viszont ezeket az ál pet csomagokat nem ártana a nevükben is megkülönböztetni a rendes,hagyományos puppys pet csomagoktól, mert így óriási keveredés és problémák lesznek, ha ezek a taz-hoz való szerkezetű pet csomagot összekeveredne a normális pet csomagokkal. Nem ál pet csomagok normál csomag tar....
Szerző: pfeco
2019.01.11. 09:36
Fórum: Pupletek
Téma: Pen-Puppy
Válaszok: 214
Megtekintve: 43807

Re: Pen-Puppy

De lenne egy kérdésem, az mitől van, hogy egyes pet csomagokat nem tudja átalakítani? Az okát pontosan nem tudom de szerintem az adott pet csomag szerkezete miatt van. Az alábbi videon a tas-1.8.pet átalakítása látható /ami szintén problémás a könyvtár szerkezete miatt/ ahogy én készítem. video han...
Szerző: pfeco
2019.01.09. 16:24
Fórum: Pupletek
Téma: Pen-Puppy
Válaszok: 214
Megtekintve: 43807

Re: Pen-Puppy

További SliPen-5.0 32bit változat

Ablakkezelők lxde,kde4-3-14,lumina-0.7 (bootnál választható)

Screenshot-kde4-3.jpg
Screenshot-kde4-3.jpg (51.71 KiB) Megtekintve 273 alkalommal
screenshot-lumina.jpg
screenshot-lumina.jpg (80.12 KiB) Megtekintve 273 alkalommal


Letölthetö innen (240Mb):
https://drive.google.com/file/d/1OKp51d ... sp=sharing
Szerző: pfeco
2019.01.08. 11:21
Fórum: Pupletek
Téma: Pen-Puppy
Válaszok: 214
Megtekintve: 43807

Re: Pen-Puppy

SliPen-5.0 32bit(teszt verzió) Saját készítés a tazpup-builder 5.0 kit-tel nem remaster (alap slitaz-rolling-core). Kernel 4.17.6-slim32 32bit (cserélhető) Ablakkezelők lxde,mate,moksha,xfce4 (bootnál választható) fdrv firmware-k ,ydrv magyar nyelvi fájlokat és ahhoz tartozó modosításokat tartalmaz...
Szerző: pfeco
2018.06.11. 08:10
Fórum: Pupletek
Téma: Pen-Puppy
Válaszok: 214
Megtekintve: 43807

Re: Pen-Puppy

Talán ez megfelelő Simple gtkradio (a tgz kiterjesztést törölni)
simplegtkradio-0.1.18.tazpkg.tgz
(32.21 KiB) Letöltve 48 alkalommal.
gtkradio.jpg
gtkradio.jpg (81.16 KiB) Megtekintve 965 alkalommal

Bővebben innen
viewtopic.php?f=17&t=81
Szerző: pfeco
2018.06.07. 14:53
Fórum: Pupletek
Téma: Pen-Puppy
Válaszok: 214
Megtekintve: 43807

Re: Pen-Puppy

Ha a TAZ csomagkezelőből telepítek programot, látszólag ? fent van, de nem tudom hova installálja, az alkalmazások menüben nem jelenik meg. Milyen felűlet(ablakkezelő) alatt? JWM -nél menü frissítés kell. Taz csomagkezelőből a rendszer frissítés nem ajánlatos mert ez puppy változat csak az alapja s...
Szerző: pfeco
2018.06.06. 13:43
Fórum: Pupletek
Téma: Pen-Puppy
Válaszok: 214
Megtekintve: 43807

Re: Pen-Puppy

Köszönöm az észrevételeket a teljes nyelvi beállitáshoz Asztal -> Nyelv beállítás billentyűzet beállításhoz Asztal ->Billentyűzet majd ki-be jelentkezés. A Puppynál megszoktam, hogy nem kell jelszókkal vesződni itt meg valamiért kell (Slitaz). Igen a slitaz-ból van de az /etc/slim.conf fájlban beáll...

Ugrás a részletes kereséshez