Vivaldi webböngésző 1.14

Régebben volt itt róla szó,  aztán valahogy el is felejtődött ez a projekt.

Én most előszedtem és gondoltam megnézem, hogy hol tart a dolog.

Egyrészt az érdekel, hogy milyen és persze, hogy van e kész, telepíthető csomag.

Van bizony ! 😀

Egy apró megjegyzés, hogy helytelenül állítom a videóban, hogy a kodekpakk nélkül nem indul.

Elindul az, csak akkor meg minek ???  😀

Fogadjátok nagy szeretettel:

megosztom

One comment

  • NTamas

    Azon Xenial-os fórumtársaknak, akiknek esetleg nem tisztán látszott az a bizonyos chromium-codecs-ffmpeg-extra link, azoknak itt egy kis segítség:
    https://launchpad.net/ubuntu/xenial/+package/chromium-codecs-ffmpeg-extra
    innen tölthető le a puppynknak megfelelő verzió.
    Akkor sincs túl nagy baj, ha a linkelt képen is látható weboldalról nem a legfrissebb kodeckcsomagot szedjük le, azzal is működni fog a Vivaldi böngésző.
    http://p.coldline.hu/2018/04/10/2810900-20180410-TknLJI.png

    Az új verziójú Vivaldi-hoz is fog már kellleni a GTK+3 (or libgtk-3) Ez elvileg már benne van a Xenial-ban, de ha mégsem, akor pótolni kell.

    Amúgy a 32 bites puppy rendszerek használóinak itt van egy hasznos link:
    https://yadi.sk/d/euoIiDRDqcFnK?force_show=1
    ezen weboldalról letölthető sfs és pet csomag formájában is az utolsó -vivaldi-1.14.1077.60-i386- Vivaldi 32 bites webböngésző, és ami a lényeg, ezekben már beépítve ott van a szükséges ffmpeg codeck csomag is! A webböngésző mellé még egy függőséget is le kell majd töltenünk: libgconf2-4
    (ha nem rendelkeznénk még ezzel a használt puppyban)

Vélemény, hozzászólás?