Szegény ember rádiója – pmrp

Aki szereti az internetes rádiókat hallgatni és érdeklődik az ilyesfajta újdonságok iránt, annak itt egy érdekes alkalmazás Sparky linux alá, a pmrp –  Poor Man’s Radio Player.

A program teljes egészében Bash -ben íródott, egy bash script tulajdonképpen.

350 egyedileg hozzáadott rádióállomást tartalmaz.

A kínálat elég vegyes, hiszen zene, talk-show,hírek, humor, játék, tehát szinte minden kategória megtalálható.

A menü egyszerűen kezelhető és a pmrp parancs begépelése után azonnal indítható, semmilyen konfigurációra nincs szükség.

telepítés:
sudo apt-get update
sudo apt-get install pmrp

indítás konzolban:
pmrp

Az eredeti bejegyzés:
https://sparkylinux.org/pmrp/

megosztom

One comment

  • NTamas

    Ez mind nagyon szép, de ha épp nincs kéznél egy sparky linux, csak egy puppy? – akkor megint a magam uram, mert ugye, letölthető link az nincs….

    Na, de van nekünk egy Github, ahol ez a cucc már régóta fenn van,
    https://github.com/hakerdefo/pmrp
    és ott már van egy zip csomag link: pmrp-master zip,
    https://github.com/hakerdefo/pmrp/archive/master.zip
    amit letöltve, kibontva, a benne lévő pmrp fájlt meg bemásolva az /usr/local/bin/ -be, majd a terminal-ba bepötyögve (már megint a terminal!) a program nevét, el fog indulni a program, ha annak előtte futtatási jogot adunk. Ez puppy-ban igen egyszerű módon kivitelezhető, a pmrp filére állva a rox-ban a jobb egérgombra feljövő ablakból válasszuk a fájl jogosultságot, majd egy igen-el módosítjuk azt. (ekkor a puppy-ban a file neve feketéről zöldre fog megváltozni)
    Ezután a terminálból elindított Poor Man’s Radio Player így fog kinézni:
    http://img01.darkweb.hu/images/201702/15/151952381.png
    http://img01.darkweb.hu/images/201702/15/151952382.png
    http://img01.darkweb.hu/images/201702/15/151952383.png
    A program kezelése egyértelmű, számo beírása utánEnter-t kell ütni, kapsz egy újabb ablakot, ott ismér számokat kell beírni majd Enter, és már megy is a zene.
    A programnak is van függősége, az mpeg123 meglétét igényli, de ez szinte minden puppy-ban benne van, ha neadj mégis nem volna, akor utólag könnyen telepíthető a csomagkezelőből.

Vélemény, hozzászólás?