DPup Stretch HU 2018.04.

Pupletek, Új puppy változatok, veruiók, ISO fájlok,
ticoo1
Hozzászólások: 171
Csatlakozott: 2014.10.21. 07:58

DPup Stretch HU 2018.04.

Hozzászólás Szerző: ticoo1 » 2018.04.07. 17:21

Készítettem egy új Stretch-et, a kódneve DPup Stretch HU 8.04.
Pl.:
Kernel 4.9.92 Huge 32 bit Pae
Pale Moon 27.8.3
Firefox ESR 52.7.3
VLC 3
DeaDBeeF
Avidemux
Pinta, stb.

Tettem bele régebbi Intel, ATI, NVIDIA, stb driver-t is talán segít. Az fdrv...sfs is sok driver-t tartalmaz, így többféle gépen is jól kell futnia.
NoPae-s kernellel készítettem és jól is működik, de egy Pae.st tettem fel, ha valakit érdekel csinálok egyet és felteszem. Az ISO-t hagyományosan készítettem, hogy a régebbi gépek is "megegyék".

A Firefox azért került bele (azonkívül, hogy sokan szeretik), mert több kiegészítő van hozzá, mint a Pmoon-hoz. Így viszont mindenki összetudja hasonlítani a kettő futását, sebességét és tudását.

A programok az első indításkor pár másodperc után töltődnek csak be, el kell készíteniük a config, ini, stb-eket (a FF-nak 5-6 mp kell nálam), de ha már egyszer elindítottuk őket, utána gyors a rendszer. (Persze lehet, hogy lassú-gyors csak én érzem így :mrgreen: )
Induláskor a hálózatot be kell állítani, én a SNS-t javaslom.
A Képenyő1.jpg csatolmány már nem érhető el.
A Képenyő2.jpg csatolmány már nem érhető el.
A Képenyő2.jpg csatolmány már nem érhető el.
Itt lakik: https://drive.google.com/drive/folders/ ... PgQZcWOR9z
Csatolmányok
Képenyő1.jpg
Képenyő1.jpg (125.52 KiB) Megtekintve 665 alkalommal

ticoo1
Hozzászólások: 171
Csatlakozott: 2014.10.21. 07:58

Re: DPup Stretch HU 8.04

Hozzászólás Szerző: ticoo1 » 2018.04.07. 17:24

Hát, meghaladja a szellemi képességeimet több kép csatolása... :oops: :lol:
Képenyő2.jpg
Képenyő2.jpg (200.05 KiB) Megtekintve 664 alkalommal
Képenyő3.jpg
Képenyő3.jpg (179.95 KiB) Megtekintve 664 alkalommal

willy36
Hozzászólások: 69
Csatlakozott: 2017.05.16. 17:43

Re: DPup Stretch HU 2018.04.

Hozzászólás Szerző: willy36 » 2018.04.07. 18:17

Szia !
Köszi, már töltögetem :)

Avatar
Asterix
Hozzászólások: 409
Csatlakozott: 2015.07.11. 07:55

Re: DPup Stretch HU 2018.04.

Hozzászólás Szerző: Asterix » 2018.04.07. 19:21

Üdv!
A naptárt javítsd ki és jó lesz! :roll:

ticoo1
Hozzászólások: 171
Csatlakozott: 2014.10.21. 07:58

Re: DPup Stretch HU 8.04

Hozzászólás Szerző: ticoo1 » 2018.04.07. 19:38

Köszi..Öngól!

ticoo1
Hozzászólások: 171
Csatlakozott: 2014.10.21. 07:58

Re: DPup Stretch HU 2018.04.

Hozzászólás Szerző: ticoo1 » 2018.04.09. 08:47

Sziasztok!
Kros54 írta valahol, hogy nehéz eldönteni, hogy mostanság melyik böngésző jó egy-egy géphez. Nos a SeaMonkey-nek 2018. február 15-én megjelent a legújabb változata 2.49.2-ként, Firefox 52.6 ESR-re épül és GTK-3 kell neki. Az /otp-be települ.
Mivel javítgatnom kellett, így beépítettem, már 3 böngészőt lehet kipróbálni, gyakorlatilag egymás mellett és el lehet dönteni melyikre is van szükségünk.
Bármelyik, ami nem kell egyszerűen eltávolítható, mivel csak ki kell törölni az /opt-ből, illetve a /root-ból. A menüben pedig a menübeállítóban lehet inaktívvá tenni.
Itt lakik ...v2-ként: https://drive.google.com/drive/folders/ ... PgQZcWOR9z
Képenyő kép.jpg
Képenyő kép.jpg (163.59 KiB) Megtekintve 601 alkalommal

janugsa
Hozzászólások: 350
Csatlakozott: 2014.06.27. 23:17

Re: DPup Stretch HU 2018.04.

Hozzászólás Szerző: janugsa » 2018.04.09. 19:13

A puppy nevében a 8 megtévesztő lehet, a murga fórum adhat ki Dpup Stretch 8-at

ticoo1
Hozzászólások: 171
Csatlakozott: 2014.10.21. 07:58

Re: DPup Stretch HU 2018.04.

Hozzászólás Szerző: ticoo1 » 2018.04.10. 05:37

Teljesen igazad van!

A nevében a "8.04", 2018 04-et jelent és ezért van benne a "HU" is, vagyis eltoltam, csak magunknak szántam. Ettől függetlenül több mindent frissítettem, egészítettem ki, mert különben egy rakás program nem indult volna el, vagy nem futott volna rendesen. Nem kívántam egy új változatot létrehozni! Eszem ágában sincs "hivatalos verziót" készíteni, mármint, ha a Puppy estében, mint szabad szoftvernél egyáltalán ilyenről beszélhetünk (nincs bejegyzett, működő Puppy Linux Cég, de lehet, hogy rosszul tudom). De mindenki köteles Barry Kauler "Puppy védettségét" tudomásul venni, betartani és nem "sérteni a köreit"!!! Ezért kell pl. a Súgó-ban feltétlen az eredetiséget, kötöttségeket "eredetben" bejegyezni (meg is találod) És persze még itt van a GNU-is.

Megjegyzem sok esetben a verziószám ugyanígy alakul ki és, mint jelenestben is csak "csiszolgatásról, modernizálásról" van szó! Ezért, ha mélyebben belenézel megtalálod az eredetiséget - az alaphelyzetet is! De pl. az ffmpeg, a Qt, a GTK2-3 változtatások igen mélyrehatóak lehetnek adott estben, olyannyira, hogy a programok egy része - a régebbiek - már nem is fognak működni ( a libek ütik-vágják egymást és nincs kompromisszum)! Ezért az újabb progikat össze kell csiszolni. Alapvetően egy jó példa a wine 2-3 változatai, melyeket az új ffmpeg-ek vágják haza, így még az általuk telepített saját programjaik egy részét sem fogadják el, nem találják, akadozik a működése, rossz a képalkotás, hiba a programfuttatások közben, stb. stb....

A ....v2.iso-ban nincs benne az fdrv, de ugyanott fent van.
A méretük azért nagy, mert a böngészők, a VLC, stb. csomagjai is eleve nagyok (3 böngésző cirka 180 MB), ha kiveszed belőle egy átlagos új puppy méretet kapsz.
A célom pl. a böngészők egy rendszeren belüli összehasonlíthatósága volt (a modernizáláson kívül), hogy lehessen látni a közöttük lévő különbséget.
Másrészt, ha valakiket sért, természetesen azonnal visszavonom, de szerintem minden megjelenő pupplet ue.


ticoo1
Hozzászólások: 171
Csatlakozott: 2014.10.21. 07:58

Re: DPup Stretch HU 2018.04.

Hozzászólás Szerző: ticoo1 » 2018.04.10. 07:29

Hu-ha! Köszi.
Erre nem számítottam. Már le is szedem. Bakot lőttem!

S-kami!
Légy szíves töröld a témát, ha lehetséges.
Köszönöm.

Válasz küldése

Vissza: “Pupletek”