Puli 6.1

Pupletek, Új puppy változatok, veruiók, ISO fájlok,
Avatar
S-kami
Adminisztrátor
Hozzászólások: 788
Csatlakozott: 2014.04.16. 11:54
Kapcsolat:

Puli 6.1

Hozzászólás Szerző: S-kami » 2016.09.10. 12:50

Készülőben az új verzió!
Kedves Fórumtársak!

Szégyellem, de még nem tudtam itt a magyar fórumon bejelenteni a PUli legújabb változatát.
Ugyan a Puli magyarul is (szívesebben mondva: elsősorban magyarul) hozzáférhető, de az a fránya leírás még nem készült el a saját anyanyelvemen – nagyon be vagyok havazva és nagyon sok az új funkció.
Készül a Puli 6.1, ami a béta/rc verziónak tekintett 6.0.5 -höz képest elsősorban a beépített szoftverek legújabb változatait tartalmazza illetve egy lényeges újítást: a backup/restore és a smartload/smartsave párosok kezelik majd az (egyelőre csak 7z-vel) tömörített és titkosított fájlokat is.

Skami-nak külön köszönöm a segítséget a Puli követésében itt az angol fórumon.

Üdv és bocs mégegyszer

gjuhasz
Én meg annyit fűznék hozzá, hogy hipp hipp hurrá! Semmi problem, csak így tovább!
Sajnos az időhiány, aaaz nagyon is ismerős dolog!
:mrgreen: :mrgreen: :mrgreen:

Eredeti bejegyzés a főoldalon:
http://skamilinux.hu/puli-6-0-5-2016/#comments
Puppy linux ! Mert megérdemlem !
Kép

gjuhasz
Hozzászólások: 62
Csatlakozott: 2014.08.17. 12:52

Re: Puli 6.1

Hozzászólás Szerző: gjuhasz » 2017.04.06. 12:26

Sziasztok,

Örömmel tudatom, hogy végre megszületett az új 6.1.0 verziójú Puli.

Részletek itt:

http://smokey01.com/gjuhasz/Puli-6.1.0_ ... asdel.html

Nagyon sok új dolgot tud (ezt a listát a 6.0.5-höz képest írtam össze):
  • Egy mappára jobb-klikkelve titkosítási menüpontot is találunk (AES 256)
    - Ha ez a mappa a /root/my-documents/Secret akkor ez bekerül az automatikus mentésbe (smart save)
  • A smartload során felismeri és a postinstall scripjeiket is beleértve kezeli a .deb, .rpm és tar.7z csomagokat (ez utóbbiakról feltételezi, hogy titkosítottak és jelszót kér)
  • A böngészők kezelését optimalizáltam (gyorsabb és egyszerűbb lett)
    - Az Iron, Slimjet, Vivaldi és Opera böngészők esetében azok "gyári" csomagját kell használni (nem kell Puppy linuxos kiadás belőlük)
    - Puli specifikus csomagok csak a Firefox és Mozilla Light böngészőhöz kellenek, innen: http://smokey01.com/gjuhasz/packages
    - A Chrome nem támogatott, mert nincs 32-bites Chrome
    - A H.264 / MPEG-4 kodekek működnek (linkek az olvasdel fájlban, ezek is "gyári" csomagok)
    - Közös, szintén "gyári" pepperflash és flashplayer az összes támogatott böngészőhöz (linkek az olvasdel fájlban)
  • Változtak a Desktopra kitett program-indítók
    - Új preferenciák vannak (SimpleScreenRecorder, XvidCap, Packit, Nomacs stb.)
... és még sokan mások ...

Jó terelgetést!

Üdv

gjuhasz

NRLD181
Hozzászólások: 83
Csatlakozott: 2015.10.27. 18:37

Re: Puli 6.1

Hozzászólás Szerző: NRLD181 » 2017.04.07. 12:07

Jól hangzik ,amit olvastam.Egy kérdésem lenne ubuntu alatt ,melyik programmal lehet bootlható flasht készíteni.
Le tudja kezelni a Tp Link wn 722N(EU)V2,usbés wifi modemot.Az Ubuntu 17.04 alatt sem nem akar működni,nem kezeli le az eszközt.Más féle puppy linuxok verziók esetén is, ugyan ez a helyzet.
http://askubuntu.com/questions/900783/h ... 7-04-kylin

gjuhasz
Hozzászólások: 62
Csatlakozott: 2014.08.17. 12:52

Re: Puli 6.1

Hozzászólás Szerző: gjuhasz » 2017.04.10. 17:34

Szia,

Nekem nincs ilyen típusú USB wifi adapterem, ezért nem tudom kipróbálni.
Volt egy másik TP-LINK TL-WN727N gyártmányú, ami csak Windows-zal ment, ezért kicseréltem egy nano méretű TP-LINK TL-WN725N -re.
A 32 bites Linuxok inkább a régi wifi adaptereket szeretik, pl Zyxel NWD 2105. Az újabb laptopok wifi kártyáihoz is csak 4.1+ kernelekhez találtam 32 bites wifi drájvert

Próbáltad ezt? http://www.tp-link.com/hu/download/TL-W ... tml#Driver
Elvileg 32-bites LInux alatt is le lehet fordítani (a makefile-ban ott van, hogy CONFIG_PLATFORM_I386_PC = y).

Jó terelgetést!

Üdv

gjuhasz bites
A hozzászólást 2 alkalommal szerkesztették, utoljára gjuhasz 2017.04.20. 23:39-kor.

gjuhasz
Hozzászólások: 62
Csatlakozott: 2014.08.17. 12:52

Re: Puli 6.1

Hozzászólás Szerző: gjuhasz » 2017.04.20. 19:46

NRLD181 írta:
2017.04.07. 12:07
Egy kérdésem lenne ubuntu alatt ,melyik programmal lehet bootlható flasht készíteni.
Szia,

Bocs, valahogy kihagytam ezt a kérdést.
A válasz a http://smokey01.com/gjuhasz/olvasdel.html VI fejezetében van (Bevallom, hogy amikor kérdezted, még nem volt benne :) )

Ubuntu alatt:
  • 2. Nevezd át Puli_install.zip -ről Puli_install.iso nevűre
  • 4. Indítsd el a letöltött USB telepítőt, és kövesd annak az utasításait. Amikor telepítendő csomagot kell megadnod, jelöld ki az átnevezett Puli_install.iso fájlt forrásként.
Ez nem jelenti azt, hogy az átnevezett Puli_install.iso alkalmas lenne CD-ről való bootolásra, mert a Puli nem erre a célra készült.

Jó terelgetést!

Üdv

gjuhasz

gjuhasz
Hozzászólások: 62
Csatlakozott: 2014.08.17. 12:52

Re: Puli 6.1

Hozzászólás Szerző: gjuhasz » 2017.04.21. 22:27

Sziasztok,

Mellékelek egy képernyőképet. Az új Google Earth nagyon látványos (gyorsan és zökkenőmentesen fut a Pulin)

.
Jó terelgetést!

Üdv

gjuhasz
Csatolmányok
Google_Earth-Puli.jpg
Google_Earth-Puli.jpg (107.44 KiB) Megtekintve 1047 alkalommal
A hozzászólást 1 alkalommal szerkesztették, utoljára gjuhasz 2017.04.21. 22:32-kor.

gjuhasz
Hozzászólások: 62
Csatlakozott: 2014.08.17. 12:52

Re: Puli 6.1

Hozzászólás Szerző: gjuhasz » 2017.04.21. 22:30

gjuhasz írta:
2017.04.06. 12:26
Az Iron, Slimjet, Vivaldi és Opera böngészők esetében azok "gyári" csomagját kell használni (nem kell Puppy linuxos kiadás belőlük)
A fenti bejegyzéshez:

- A böngésző:az új Slimjet 4.0.1.0 béta (eredeti slimjet_i386.deb + codecs-opera-ffmpeg-extra-57.0.2987.98-1-i686.pet)
- A gép egy öregecske HP Compaq 7600, 3 GB memóriával
- A videokártya sem mai csirke: AMD Radeon HD 4350, 256 MB
.
Jó terelgetést!

Üdv

gjuhasz

kurucz7
Hozzászólások: 9
Csatlakozott: 2017.12.13. 22:13

Re: Puli 6.1

Hozzászólás Szerző: kurucz7 » 2017.12.13. 22:18

Sziasztok!

A segítségeteket kérem!
USB-re telepítettem a Pulit, de bootoláskor ezt írja a gép:
puppy_puli_6.1.0.sfs not found. Dropping out to initial-ramdisk console...

Mit tegyek, hogy működjön?

Köszönöm!

Avatar
S-kami
Adminisztrátor
Hozzászólások: 788
Csatlakozott: 2014.04.16. 11:54
Kapcsolat:

Re: Puli 6.1

Hozzászólás Szerző: S-kami » 2017.12.14. 12:09

Szia !

Milyen fájlrendszert használsz és milyen egyéb grub bejegyzést használsz még ?

Egy pendrive esetén nem árt, ha van egy ilyen bejegyzésed a menu.lst -ben:

Kód: Egész kijelölése

  kernel /stretch/vmlinuz   psubdir=stretch pmedia=ataflash pfix=fsck
Ebben az esetben a psubdir jelenti azt, hogy melyik könyvtárban található a puppy, a pmedia pedig meghatározza az adathordozó típusát.

Boot paraméterek bővebben:
http://puppylinux.org/wikka/BootParametersPuppy
Puppy linux ! Mert megérdemlem !
Kép

kurucz7
Hozzászólások: 9
Csatlakozott: 2017.12.13. 22:13

Re: Puli 6.1

Hozzászólás Szerző: kurucz7 » 2017.12.14. 15:03

Szia!

Annyira kezdő vagyok, hogy sajnos nem sokat értek abból amit írtál!
Igyekszem azért válaszolni:
Windows 10-et használok, ez a pedrive-on lévő Puli egy offline bitcoin tárca miatt kellene. (meg amúgy is kipróbálnám)
Az usb-s rendszert teljes mértékben a Puli telepítési útmutatója alapján készítettem, ha ennek a fájlrendszerére vonatkozik a kérdés, akkor FAT32, és szerintem grub-ot nem használok.
Egyébként a hozzászólásom beírása óta egyszer elindult a rendszer (a Puli), átdugtam egy 2.0-ás usb portba (korábban csak 3.0-ásban próbáltam), mert valahol azt olvastam, hogy csak abból működik, de azóta a 2.0-ás portba dugva is u.az a hibaüzenet fogad. Kipróbáltam 3 db pendrive-val is egyikkel sem megy.

Válasz küldése

Vissza: “Pupletek”