Milyen/melyik program kell feltétlenül egy pupletbe?

Pupletek, Új puppy változatok, veruiók, ISO fájlok,
NTamas
Hozzászólások: 1484
Csatlakozott: 2014.06.19. 13:36

Re: Milyen/melyik program kell feltétlenül egy pupletbe?

Hozzászólás Szerző: NTamas » 2018.07.13. 11:16

Talán még ezek jöhetnének szóba:
langpack_hu_120328.pet - ezt a nyelvi fájlt én jól tudtam használni a Tahrpup-6.0.5-és a 6.0.6 verzióknál is -
https://yadi.sk/d/QsvVWCxZ3Z8U9J

vagy ez még, esetleg (slacko verziókhoz is jó, igaz, ez sem mai darab)
lang_pack_hu-0.4-w5(wary slacko).pet
https://yadi.sk/d/6UN1HYBH3Z8TzT

kros54
Hozzászólások: 348
Csatlakozott: 2014.06.17. 07:01
Kapcsolat:

Re: Milyen/melyik program kell feltétlenül egy pupletbe?

Hozzászólás Szerző: kros54 » 2018.07.13. 21:17

Köszönöm,
szerintem egy másik gépen (amely darabokban van valahol szerteszét) vannak további elmentett csomagok is...

NTamas
Hozzászólások: 1484
Csatlakozott: 2014.06.19. 13:36

Re: Milyen/melyik program kell feltétlenül egy pupletbe?

Hozzászólás Szerző: NTamas » 2018.07.14. 09:41

Na, csak feltettem harmadjára is ezt a --- slacko-5.8CEbare.iso 2018-07-07 153.9 MB --- puppyt, és ráeresztettem a fentebb említett -langpack_hu_120328.pet- magyar nyelvi fájlt, hát egészen jó eredményt kaptam, igaz, volt olyan alkalmazás, ami maradt angol nyelvű, de a főmenü és jó pár app, alkalmazás viszont már magyar nyelvű lett, és a desktop ikonok felirata is magyarra változott.
Kép

kros54.
Említetted az Abiword és a Gnumeric párost, mint neked egy puppyba fontos alkalmazást, hát ebbe is bele lehet tenni utólag, mert alapból a filozófia -barebone iso- miatt ezek itt nincsenek jelen. A csomagkezelőből nem lehet őket telepíteni, nekem nem jöttek elő, hiába frissítettem a csomagkezelőt, ezért alternatív módon kerestem olyan slackware-val foglalkozó tárolót, ahol akár slaxy(.txz) formátumban, akár pet csomagként ezek elérhetőek, és letölthetőek. Mindjárt ide írom a címeket is, csak most épp egy másik puppyból írok és a címek az említett slacko-5.8CEbare puppy verzióban vannak az abba telepített Firefox-ban. Ami amúgy, mint már említettem, a puppy csomagkezelőjéből elérhető, de eléggé régi darab, ennek ellenére egyszerűbb webböngészésre még ma is megfelel. Mellé én is feltettem a legfrissebb Palemoon-t, és simán lemagyarítottam, ahogy azt a leírása szerint kell. Tökéletesen működik, de vissza az Abiword-höz.
Kép
Kép
Itt még nincsen telepítve az említett magyar nyelvi pet csomag, ezért még nem magyar a főmenü és a desktop ikonok neve.

Kép
Kép
A letöltött pet nyelvi csomagot telepítve jobbára magyar nyelvű alkalmazásaink lesznek.(de nem mindegyik, sajna...)

Közben én meggondoltam magam, és inkább nem terhellek azzal, hogy klf. weboldal linkeken kelljen keresgélned ebben a melegben és ezért összeszedtem neked azokat az Abiword-Gnumeric pet csomagokat, amiket én is használtam, és nálam jól is működnek ezen a fentebb belinkelt puppy verzión. A pakk-ba tettem még számos egyéb dolgot is, ezek szintén kelleni fognak neked, és nagyon ajánlott őket telepíteni.

Akkor a kombinált csomag linkje:
Abiword-Gnumeric pet csomagok.tar.gz

Kép
Kép

A két képen jól látszik az Abiword-Gnumeric pároshoz szükséges pet csomagok listája, illetve még a csomagba tett egyéb, szerintem szükséges csomagok is. Ezek között vannak olyan csomagok, amik már a rendszerben vannak, de kellhet hozzá még kiegészítő(pl. dev és nls pet fájlok, illetve ahol a főcsomagok is szerepelnek, azok már egy, a rendszerben lévőtől frissebb verziókat takarnak. Vannak még ott függőségi csomagok is, valamint a rendszerhez kellő egyéb fontos csomagok. Továbbá, a Codeck alkönyvtárban az ehhez a rendszerhez való, és szükséges kodeck csomagok lettek betéve. A PoorMan'sRadioPlayer program magát a telepítő programot, és a program futásához feltétlen szükséges kodecket tartalmazza, egy ugye a már jól ismert terminal-ban futó rádiós program. A másik rádiós program a pupRadió/pupTelly program könyvtárában az általam átdolgozott, és már a magyar nyelvű telepítőt tartalmazza, és még ott van egy kiegészítés, amit majd a feltelepített, és elindított, majd bezárt programba kel bemásolni, ez a csomag tartalmaz jó pár rádió címet, és pár netes iptv címet is. Ezen könyvtár helye a puppy rendszerben a /root/.pupradio könyvtárban lakozik, és a kiegészítésben utazó fájlokat ide kell bemásolni, felülírva velük az eredeti, a program telepítésekor készült, de már elavult fájlokat. A codeck csomagban lévő fájlokat nagyon ajánlom telepítésre, mert az alaprendszerben ezek nincsenek betéve. A linkelt csomag mérete kb. 79 MB, kibontva úgy kb. 83 MB-ot tesz ki, de a csomagok telepítéséhez legalább egy 150MB-nyi hely legyen a rendszeren.

Említetted még a tálca személyre szabását, én ezt a Te metódusod szerint megcsináltam, az ötletet a Te puppy verzióidból lestem el, így néz ki most nálam ennek a puppy verziónak a megvariált tálcája.
Kép

Code:

<JWM>
<Tray autohide="false" insert="right" x="0" y="-1" border="1" height="28" >
<!-- Additional TrayButton attribute: label -->
<TrayButton label="Menü" icon="puppy.svg" border="true">root:3</TrayButton>
<TrayButton popup="Asztal" icon="/usr/local/lib/X11/pixmaps/x48.png" border="true">showdesktop</TrayButton>
<TrayButton popup="Rox" icon="/usr/local/lib/X11/pixmaps/home48.png">exec:rox</TrayButton>
<TrayButton popup="Terminal" icon="/usr/local/lib/X11/pixmaps/console48.png" border="true">exec:urxvt</TrayButton>
<TrayButton popup="Firefox" icon="/usr/local/lib/X11/pixmaps/firefox.png" border="true">exec:defaultbrowser</TrayButton>
<TrayButton popup="Palemoon" icon="/usr/local/lib/X11/pixmaps/Pale_Moon.png">exec:palemoon</TrayButton>
<TrayButton popup="Geany" icon="/usr/local/lib/X11/pixmaps/geany.png">exec:geany</TrayButton>
<TrayButton popup="mtPaint" icon="/usr/local/lib/X11/pixmaps/mtpaint.png">exec:mtpaint</TrayButton>
<TrayButton popup="Képernyőkép" icon="/usr/local/lib/X11/pixmaps/camera448.png">exec:mtpaintsnapshot.sh</TrayButton>
<TrayButton popup="Leállítás" icon="/usr/local/lib/X11/pixmaps/shutdown48.png">exec:/usr/local/bin/bookmanshutdown.sh</TrayButton>
<Pager/>
<!-- Additional TaskList attribute: maxwidth -->
<TaskList maxwidth="25"/>
<Dock/>
<!-- Additional Swallow attribute: height -->
<!-- <Swallow name="blinky">
blinkydelayed -bg "#DCDAD5"
</Swallow> -->
<!-- <Swallow name="xtmix-launcher">
xtmix -launch
</Swallow> -->
<!-- <Swallow name="asapm">
asapmshell -u 4
</Swallow> -->
<!-- <Swallow name="freememapplet" width="34">
freememappletshell
</Swallow> -->
<Swallow name="xload" width="32">
xload -nolabel -bg "#222222" -fg "#0E5E81" -hl "#666666"
</Swallow>
<Clock format="%a %d %b %H:%M">PupClockset</Clock>
</Tray>
</JWM>

Igyekeztem, ahogy Te is szoktad, az ikonokat egy viszonylag állandó helyre tenni, -mondjuk itt ennek most annyira nincsen jelentősége, lévén csak jwm van a puppyban- és a hozzávaló csomagot innen elérhetővé tettem számodra.
JWM-talcahoz-kros54-nek.tar.gz
Remélem hasznát tudod venni, minden jót, jó kísérletezgetést.

kros54
Hozzászólások: 348
Csatlakozott: 2014.06.17. 07:01
Kapcsolat:

Re: Milyen/melyik program kell feltétlenül egy pupletbe?

Hozzászólás Szerző: kros54 » 2018.07.14. 16:15

Szuper vagy, köszönöm, ha lesz időm, esem neki...
ez már csúcs...

ticoo1
Hozzászólások: 221
Csatlakozott: 2014.10.21. 08:58

Re: Milyen/melyik program kell feltétlenül egy pupletbe?

Hozzászólás Szerző: ticoo1 » 2018.07.14. 17:37

"kros54"-nek!

Ezeket is megnézheted, ha van kedved. NoPae és Pae magyarítva (HU_HU indulnak, rufuskával kipróbálva). Abiword, gnumeric benne + menüszerkesztő, stb. apróságok. "Engem nem szeret a slacko és én se Őt" (utálja az AMD-APUT! :mrgreen: ), de azért kipróbálom. Ja, azért "lx..." kernel a Pae, mert az slacko-ban használt és Ő csak azt szereti! :lol:
Itt laknak: https://drive.google.com/drive/folders/ ... izbTcD-7jK
No-Pae.jpg
No-Pae.jpg (129.2 KiB) Megtekintve 263 alkalommal
Pae.jpg
Pae.jpg (148.57 KiB) Megtekintve 263 alkalommal
Pae4.jpg
Pae4.jpg (139.15 KiB) Megtekintve 263 alkalommal

ticoo1
Hozzászólások: 221
Csatlakozott: 2014.10.21. 08:58

Re: Milyen/melyik program kell feltétlenül egy pupletbe?

Hozzászólás Szerző: ticoo1 » 2018.07.14. 17:48

NTamas!

Sikerült az Abiword-höz a magyar helyesírás ellenőrzést megoldanod? Ha igen érdekelne a módja. Az egyik képen 2 FF van, de csak azért, mert az egyik FF-40 a másik a Te FF 52.6.0 ESR csomagod. Ha frissíted, Neked is "elszáll" a hang? :(

NTamas
Hozzászólások: 1484
Csatlakozott: 2014.06.19. 13:36

Re: Milyen/melyik program kell feltétlenül egy pupletbe?

Hozzászólás Szerző: NTamas » 2018.07.14. 18:31

Szia, ticoo1!
Most éppen a slacko-5.8CEbare csomagra feltelepített régi Firefox-17.0.11esr-ből írok a fórumra, és megmondom őszintén, én leszoktam már arról, hogy az FF-eket, de a többit is a böngészőből indítva frissítsem, mivel az utóbbi időben ez nekem sosem jött össze, maradt az eddig is jól bevált kézi frissítési módszer.
Amúgy a mostani FF-esr verziókat nem is ajánlott a böngésző Help-About ablakából frissíteni, mert valamiért nem tudja azt rendesen végrehajtani, és mindig elszáll a frissítés.
Ha az FF 52.6.0 ESR-re ráfrissítek, elszáll a hang........hát igen, ez van, a következő FF-esr verziókhoz is kell már a Pulse Audió mókolás, lásd a Fórumunk Firefox topicjában.
... az Abiword-höz a magyar helyesírás ellenőrzés .... valamikor régebben, az Abiword-2.6-os verziójához még volt olyan pet csomag, amivel ez még megoldható volt.
(abispell-hu-HU-1.2.pet -Hungarian spell checker for abiword- úgy emlékszem az oprendszerben ehhez még a hunspell (vagy íspell?) telepítése is kellett, de talán ezt a régiek jobban tudják)

ticoo1
Hozzászólások: 221
Csatlakozott: 2014.10.21. 08:58

Re: Milyen/melyik program kell feltétlenül egy pupletbe?

Hozzászólás Szerző: ticoo1 » 2018.07.14. 19:40

NTamas köszönöm.

Az a bajom, hogy az Abiword 3-at nem lehet egyszerűen bepakolni, s nagyon nőni fog az ISO. Most kb. 210 MB az egész ISO. Habár azt már bánom, hogy alapból bepakoltam a PaleMoont. Lehet, hogy jobb lett volna böngésző nélkülire csinálni, mert, ha most valaki mást akar használni helyette, akkor ki kell "vakarni" belőle. (Lehet, hogy megcsinálom úgy is, ha esetleg valakit érdekel)

Avatar
Asterix
Hozzászólások: 440
Csatlakozott: 2015.07.11. 08:55

Re: Milyen/melyik program kell feltétlenül egy pupletbe?

Hozzászólás Szerző: Asterix » 2018.07.14. 21:40

Üdv!
ticoo1! Ne bántsd, ez jó igy is! :lol:

NTamas
Hozzászólások: 1484
Csatlakozott: 2014.06.19. 13:36

Re: Milyen/melyik program kell feltétlenül egy pupletbe?

Hozzászólás Szerző: NTamas » 2018.07.15. 12:13

Csak egy gondolat még, aki netán tévesen azt hinné, hogy ebben a fentebb emlegetett barebone iso-ban lévő kernel a számozása alapján már öregnek tekintendő, nos az kissé tévedett!
Ugyanis ez a 3.18.113-as kernelverzió erősen 2018-as kiadású, lásd a képet.
Kép
A kernelbejelentés weboldala:
https://lkml.org/lkml/2018/6/13/443
és
https://mirrors.edge.kernel.org/pub/lin ... g-3.18.113

Szóval ez mind szép és jó, de.....mint már azt pár hozzászólással előbb említettem, elvileg van egy ehhez a iso-hoz használható devx file, ami bár nem ehhez készült konkrétan, hanem ennek a barebone sorozatnak egy rc kiadásához, de elvileg ehhez az iso-hoz is használható. Elvileg.....én még ezt nem próbáltam ki.
A nagyobb baj viszont az, hogy ehhez az új kernelhez nincsen, vagyis még én nem találtam megfelelő kernel source fájlt, kernel headers-t sem, a megfelelő nvidia driverről meg már nem is beszélve. Az iso-ban az xorgwizard eleve csak a beépített nouveau drivert, a frame bufferes drivert, és a vesa drivert ajánlja fel, nos ez a beépített nouveau driver bizonyos régebbi videó kártyákkal nincsen túl jó viszonyban, ilyen pl. az én ezeréves nvidia kártyám, amikhez más lehetőség nem lévén, csak a standard VGA felbontásokat tudja prezentálni, és ebben az esetben a maximum az 1024x768-as felbontás lesz számomra (és a hasonló cipőben járóknak) elérhető, amivel bár elindul a rendszer, de túl sok mindenre ne számítsunk tőle, akárcsak a FRB-s és a vesa-s driverektől sem.
Értem én, hogy cseréljek modernebb videórészre, de, ha csak egy linux verzió próbáról, vagy mint jelen esetben egy tesztről van szó, akkor ezért szerintem senki nem fog nekiállni videó kártyát szerelni.
Értem én az új módit, de azért azt már nem értem, hogy miért nem lehet egy régebbi videó kártyához való, szimpla nv drivert is betenni(nem olyan nagy az, simán elférne) a most már általánossá váló trend szerinti nouveau driver mellé, hogy azért a régebbi gépek se legyenek kizárva a jóból.
Szóval nekem leginkább ez az ami nagyon nem tetszik az újabb puppy és linux verzióknál, bár megjegyzem, hogy egyes régebbi puppy verziók is szenvedtek ebben a hiányosságban, keserítve így egyes puppy linux felhasználók életét.

Válasz küldése

Vissza: “Pupletek”