Milyen/melyik program kell feltétlenül egy pupletbe?

Pupletek, Új puppy változatok, veruiók, ISO fájlok,
NTamas
Hozzászólások: 1484
Csatlakozott: 2014.06.19. 13:36

Re: Milyen/melyik program kell feltétlenül egy pupletbe?

Hozzászólás Szerző: NTamas » 2018.07.10. 13:17

Üdv, Asterix!
Látom, hogy nálad is szépen bevált, és működik az FF trükk, egészen jó kis cucc ez, mondjuk nem éppen a Te nagy erőgépedre való, de azért tedd el a fiókba, hátha beesik valaki, akinek ez az iso egy gyengébb gépre még éppen beválhat.
További szép napot szia!

ticoo1
Hozzászólások: 221
Csatlakozott: 2014.10.21. 08:58

Re: Milyen/melyik program kell feltétlenül egy pupletbe?

Hozzászólás Szerző: ticoo1 » 2018.07.10. 17:51

Asterix!

Túl hamar feladod. Szerintem NTamas klassz puppy-t ajánl nekünk. Volt egy kis időm. FF 40, PMoon 27.9.3 (ez a legfrissebb) ja és a kernel PAE 4.9.96 (azt hiszem ez az egyik legfrissebb). :mrgreen: Jól magyarítható és a trükk.....az csodás!!! :P
Screenshot.jpg
Screenshot.jpg (187.31 KiB) Megtekintve 285 alkalommal

Avatar
Asterix
Hozzászólások: 440
Csatlakozott: 2015.07.11. 08:55

Re: Milyen/melyik program kell feltétlenül egy pupletbe?

Hozzászólás Szerző: Asterix » 2018.07.11. 19:41

Üdv!
ticoo1!
Rossz a megjegyzésed, nem "feladom" , hanem "elengedem" ! :P

ticoo1
Hozzászólások: 221
Csatlakozott: 2014.10.21. 08:58

Re: Milyen/melyik program kell feltétlenül egy pupletbe?

Hozzászólás Szerző: ticoo1 » 2018.07.11. 20:24

Bocsi, akkor ez megint egy "öngól..." :oops:

Avatar
Asterix
Hozzászólások: 440
Csatlakozott: 2015.07.11. 08:55

Re: Milyen/melyik program kell feltétlenül egy pupletbe?

Hozzászólás Szerző: Asterix » 2018.07.11. 22:28

ticoo1 írta:
2018.07.11. 20:24
Bocsi, akkor ez megint egy "öngól..." :oops:
Dehogy öngól, csak a sok memória jobb mint a kevés és ha már van, dolgozzon! :D
Pár "levélváltás" után, már a Puli Puppy is készül pae-s változatban az én mintám után!Nem az enyém a dicsőség, csak pár indokot írtam és bemutattam gjuhasznak!
Nálam, rendesen mükszik és nem fogy el a memória pl. 8 db. nagyobb sfs fájl, pár pet fájl betőltése után se! :D
Ez a lényeg :!: :!: :!:

kros54
Hozzászólások: 348
Csatlakozott: 2014.06.17. 07:01
Kapcsolat:

Re: Milyen/melyik program kell feltétlenül egy pupletbe?

Hozzászólás Szerző: kros54 » 2018.07.12. 07:17

Nem olvastam arról: valamelyik magyarító csomagot lehet-e hozzá alkalmazni?
Vagy ez nem is volt próbálva?
Ha valaki megtette, kérném a csomag lelőhelyét is.
Azután a következp kérdés. @ticoo1 már egy 4.9.X kernelről ír, s kép meg lxpuppyt mutat, valami nagy átalakítás történt, vagy kizárólag az FF-trükköt nézted, ez nem derül ki.

Avatar
Asterix
Hozzászólások: 440
Csatlakozott: 2015.07.11. 08:55

Re: Milyen/melyik program kell feltétlenül egy pupletbe?

Hozzászólás Szerző: Asterix » 2018.07.12. 08:15

Üdv!
kros54, ha erre gondoltál:
1Screenshot.jpg
1Screenshot.jpg (67.19 KiB) Megtekintve 217 alkalommal
langpack_hu.pet
(1.64 MiB) Letöltve 19 alkalommal.

ticoo1
Hozzászólások: 221
Csatlakozott: 2014.10.21. 08:58

Re: Milyen/melyik program kell feltétlenül egy pupletbe?

Hozzászólás Szerző: ticoo1 » 2018.07.12. 12:53

Helló Kros54!

A kép nem Lxpuppy-t mutat, csak a kernel az lxpup-é! Én a magyarításhoz nem használok .pet csomagot, mert szeretem látni, hogy mi épül be rendesen és esetleg mi állítja "fejre" a kiválasztott puppy-t.

kros54
Hozzászólások: 348
Csatlakozott: 2014.06.17. 07:01
Kapcsolat:

Re: Milyen/melyik program kell feltétlenül egy pupletbe?

Hozzászólás Szerző: kros54 » 2018.07.13. 07:27

Kipróbáltam, alóla írok, de a pontos beállitásokat még nem tettem meg.
Azonban jóval egyszerűbb utat választottam.
bbb.jpg
bbb.jpg (225.16 KiB) Megtekintve 168 alkalommal
- letöltöttem az ISO-fájlt
- a szokásos módon Rufus segtségével a win10 alatti gépemen megirtam a pendrive-ot.
- letöltöttem a magyar csomagot (köszonöm!)
- ugyancsak letöltöttem a legutolsó Pale Moont, azt kicsomagoltam, és ezt a könyvtárat is rámásoltam (a langpack.hu-val együtt) a már kész pendriv-re.
Kis Deel hibátlanul indul. Nyelvi beállitások után install langpack, majd beléptem a palemoon-könyvtárba, s már működik is a böngésző, ami ugye ráadásul a legfrissebb, játszik youtube-ot, mindent, s nem vacakoltam mással.
Ami - nekem - még feladat (lenne, ha nem lennék éppen egy házfelújitás kellős közepén...) a Tálca rendbehozása. Egy Abiwordöt ráraktam, nem néztem, docx-es fájlokkal boldogul-e, s ugyenez hátravan a Gnumeric-kel is. Igazság szerint több nem kell, mert benne van.
A puplethez jött a Palemoon 100 MB-ja, meg a 8 MB Abiword, a Gnumeric kb. hasonló és a Palemoon magyaritása lehet még kb. 2-3 MB.
Na, ez már kb. ugyanolyan gyors, mint a Precise-klónom.
Hanem ez a nyelvi csomag nagyon öreg lehet, nem is néztem, mert egy csomó minden maradt angol, amit túlélek persze.
.

Avatar
Asterix
Hozzászólások: 440
Csatlakozott: 2015.07.11. 08:55

Re: Milyen/melyik program kell feltétlenül egy pupletbe?

Hozzászólás Szerző: Asterix » 2018.07.13. 10:46

Üdv!
Felállás után a "first" beállítások ablaknál addig nem állítok semmit, amig a "langpack.hu"-t nem telepítettem. Csak utána választok nyelvet,lokalizációt és billentyűzetet!
"Hanem ez a nyelvi csomag nagyon öreg lehet"
Bizony az, de ez a legjobb még! Talán csipesznél akadna egy fullossabb! ;)

Válasz küldése

Vissza: “Pupletek”