Firefox

Böngészők, üzenetküldők, levelezők, stb...
kros54
Hozzászólások: 316
Csatlakozott: 2014.06.17. 06:01
Kapcsolat:

Re: Firefox

Hozzászólás Szerző: kros54 » 2017.01.18. 09:00

Nem olvastam vissza az összes hozzászólást, mégis felteszek 3 linket, hátha valakinek éppen ezek kellenek.

Firefox-26.pet https://yadi.sk/d/qfPE5OFg39bVjd
Firefox-30.0.pet https://yadi.sk/d/gibfMJ4h39bVjR
Firefox-36.pet https://yadi.sk/d/5nseYX8h39bVkA

NTamas
Hozzászólások: 1372
Csatlakozott: 2014.06.19. 12:36

Re: Firefox

Hozzászólás Szerző: NTamas » 2017.01.18. 13:24

Köszönjük!
Azért azt halkan hadd jegyezzem meg, hogy a FF verzióban szerintem úgy a 25.-ös verziószámtól egészen a fentebb már említett 48-as verzióig a js motor, illetve egyes folyamatokat végrehajtó js scriptek igencsak sok problémát tudnak okozni, és ezt még tetézheti, hogy ha egyes js script folyamatok megakadnak, ezért a futásuk valamiért megáll, várakozik, -ez utóbbit azért rendszerint ki is szokta írogatni egy is felbukkanó ablakba- és a legrosszabb esetben még meg is fagyhat egy ilyen ff folyamat, ami végül is magával ránthatja az egész böngészőt és annak az újraindításával lehet csak a hibát korrigálni időlegesen!
A 48-as verziótól kezdve már él a többszálú folyamatok megoldása, így a előbb említett jelenségek a minimálisra lettek csökkenthetőek, sajnos nem tűntek el teljesen, még ma is léteznek, főleg, ha olyan rosszul megírt weboldalra tévedünk, ahol pl. egyes elemek, a weboldalhoz tartozó keretes megoldások, képek, videók, stb. betöltődését valamilyen ok gátolja, lassítja, vagy netán ezen elemek betöltődése megáll, mert nem éri el a kívánt másik oldalt, ahonnét betöltődhetne, vagy csak igen hosszú idő után tud onnan betölteni valamit is, nos ilyenkor jönnek a már megszokott js várakozó kis felbukkanó ablakok, amiket eddig a többszálú folyamatok bevezetése előtt hiába lőttünk le, rendszerint a megakadt folyamat megfogta még a teljes böngészőt is.
Viszont a 48-as FF verzió óta ezen megállt megakadt, megfagyott folyamatok, szálak már simán kilőhetőek úgy, hogy már nem viszik magukkal a böngészőt, azt tovább is tudjuk használni már nem kell újraindítani azt.
Mivel az újabb FF verziókban bevezetett újítások révén ezen új verziók a kisebb gépeken is elfogadhatóan, sőt jól tudnak működni, a régi verziók használatát ideje megfontolni.
Ha van egy erős, netán többmagos procink, és legalább 1.5 GiB memóriánk a gépben, és egy saját memóriával rendelkező, átlagos videókártyánk, vagy integrált, de szintén saját -az alaplapra forrasztott- memóriával bíró videórészünk, úgy már érdemesebb lehet megfontolni az újabb FF verziók, és az új flash verzió használatát.
Az én gépem adatai előbb ismertetve lettek, erre lett feltéve a kros564 féle xPr571 Puppy, benne egy, ha jól emlékszem, 30-as Firefox, ami hála istennek egy frissíthető verzió, és én ezt tudatosan engedtem lefrissülni a jelenlegi 50.1.0-as verzióra! És mellette/hozzá beletéve ott figyel a gépen a legújabb, 24,0,0,194 installed flash verzió is. A rendszer memóriahasználatára egy kép, ebben látható, hogy az 571-es Puppy oprendszer mellet fut a megnyitott, többszálas működésre képes Firefox-50.1.0, megy a fotózáshoz kellő mTpaint képernyőfotózó alkalmazása, a htop, a conky, és talán már más nincs is megnyitva, ennek a memóriahasználata a képről leolvasható, hozzátéve, hogy a Firefox várakozó módban a tálcán csücsül, 30 darab megnyitott webablakkal egyetemben, a megnyitott web-ablakokban flash videó nem működik, szóval csak sima megnyitott fülek vannak, átlagos webtartalommal.
Kép
Jól látható, hogy a proci használat is alacsony akárcsak a memória használat is.

Ha most megnyitok még egy webablakot, legyen ez a Youtube, bármelyik lehet, a kicsi net-sebességem miatt úgyis csak 360-as videót tudok akadás mentesen live módban böngészőn keresztül lejátszani, akkor azon az elindított 360-as flash videó használata közben ezek az értékek láthatóak a htop-ban:
Kép
Kép
Kép

Jól láthatóan megemelkedtek a memória és a proci használat értékei, és ha most megállítom a weboldalon a videót, akkor bár a proci használat lecsökken valamelyest, de a memóriahasználat nem csökken látványosan, marad egy, a lejátszástól kissé kevesebb értéken, ráadásul ez az érték nem állandó, hanem véletlenszerűen hol magasabb hol alacsonyabb értéket vesz fel, a képen pillanatnyilag éppen magasabb lett mint a videó nézése közben, de ez a memória használat ilyenkor ingadozó, folyton változik, volt olyan, hogy visszaesett 343-ra de ezek az értékek eleve többet mutatnak, mint a legelső, alapértékek képen volt látható memória használati érték.
Kép

Ha pedig bezárom azt a Youtube videós weboldalt, akkor csak kis idő elteltével megy vissza valamelyest a memória használati érték, de ez sem éri már el az alap, elsőnek, az első képen látható, lefotózott értékét.
Kép

Ebből jól érzékelhető, hogy kissé jobb, de mára már elavultnak tűnő -lásd az én gépem adatait- technikával megáldott gépen azért már érdemes az új FF verzióval, és az új Flash verzióval is próbálkozni, nem beszélve arról hogy az új Firefox verzióban már a Youtube alap, html rendszerű lejátszása is jól működik! Ez utóbbi megállapítás ugye a régebbi Firefox verziókra nem érvényes, ott a Youtube videók html lejátszása egy rémálom volt, lévén azok a webböngészők még nem bírtak ehhez megfelelő támogatással.

kros54
Hozzászólások: 316
Csatlakozott: 2014.06.17. 06:01
Kapcsolat:

Re: Firefox

Hozzászólás Szerző: kros54 » 2017.01.18. 20:07

NTamas, ha jól értem, azt javaslod, hogy - mondjuk - 1 GB RAM minimumfeltétel teljesítése esetén, töröljük a régi Firefoxot, és helyette telepítsük a 49-est?
Plusz még mellé a GTK-fájlokat?

NTamas
Hozzászólások: 1372
Csatlakozott: 2014.06.19. 12:36

Re: Firefox

Hozzászólás Szerző: NTamas » 2017.01.18. 21:03

Nem, 1GB ram esetében, főleg ha abból még a videórész vagy kártya is lecsíp valamennyit,(azért, mert nem saját memóriával bírnak!) tapasztalataim szerint nem javasolt használni a Firefox 49-et, sem az 50.1.0-s sem, mert eleve maga az újabb verziójú Firefox(ok) nagyon sok memóriát kisajátít, lefoglal magának. Ha csak ennyi memóriád van, célszerűbb inkább más Mozilla terméket használni, pl. Seamonkey-t, ebből mehet a rendszerbe pl. a 24-es, 25-ös verzió, a 27-est nem ajánlom, mert annak a magyarítása jóval komplikáltabb mint az említett verzióké. Vagy használj inkább Palemoon-t, még az is jobb ilyen téren, -memóriafoglaltság- mint az eredeti Firefox. Tudom hogy a Palemoon is Firefox clón, de jobban van optimalizálva, így az is jobban teljesíthet. De abból sem érdemes a legutolsó, legfrissebb verziót feltenni, inkább eggyel régebbi verziót kell/érdemes használni belőle, énnálam is így van, eggyel régebbi verziót használok belőle, igaz nekem 1.5Giga ram van a gépemben, és saját memóriával bíró videókártyám.

Régi Firefox verziókat meg azért nem érdemes 1Giga ram mellett használni, mert azok egyrészt nem túl biztonságosak, emiatt vannak már olyan helyek, ahol a régi verziókkal nem lehet rendesen böngészni sem,vannak olyan oldalak amik be sem engednek, továbbá a régi verziókban még nem él a többszálú kezelés, és emiatt pl. a fentebb leírt js problémák is intenzívebben jelentkezhetnek.
Vagy, ha már mindenáron Firefox kell, mert nem élet az élet Firefox nélkül, akkor gyenge gépre, 1Giga ram mellé inkább a Firefox ESR verzióit ajánlom, ebből van Linux-os is, 1 giga ram-os gépek esetében, de nem biztos,(általános) a Firefox-esr-45.0 hu verzió még/már elég lehet, de ezt ki kell próbálni egyénileg, mennyire működik vele rendesen az a kevés memóriával bíró gépezet.
A belinkelt ESR oldalon vannak régebbi, és újabb kiadások is a Firefox-esr -ből, a 45.esr-sorozatnál újabbat ilyen is memóriájú gépre én nem javasolnék használni.

Még valami eszembe jutott, de ezt már itt valahol megemlítettem, az esr verziókhoz nem szükséges feltenni a gtk3-ból az újabb kiegészítést, megy az anélkül is normálisan. És ehhez viszont már mehet fel az új flash player is. De HD videók Live nézéséről ebben az esetben is le kell mondanunk, ha minden jól alakul, és jó, gyors Net elérésünk van, úgy elvileg nézhetjük a 480-as videókat is kis akadással, de ez egyénenként, gépenként eltérő lehet.
Megkerestem az esr verzióból az általam megemlített Murga-ról származó linket, ez lenne: -ez egy 45.6-os verzió, talán még ez is jó lehet 1Giga ram mellé-
http://murga-linux.com/puppy/viewtopic. ... ac1b2e143f
Ez ugyan, ha jól nézem, egy angol verzió linkje, de az előbbi esr-oldalról elérhető ugyanez magyar verzióként is, tar.bz2 csomagban, lásd itt:
https://ftp.mozilla.org/pub/firefox/rel ... x-i686/hu/
A hozzászólást 3 alkalommal szerkesztették, utoljára NTamas 2017.01.19. 13:43-kor.

NTamas
Hozzászólások: 1372
Csatlakozott: 2014.06.19. 12:36

Re: Firefox

Hozzászólás Szerző: NTamas » 2017.01.19. 04:06

A fenti, említett angol nyelvű Firefox esr 45.6.pet, illetve a szintén esr Firefox Hu-s 45.6 tar.bz2 csomagból összehoztam egy 45.6Hu.pet csomagot, ha valakinek éppen ez kellene. A pet csomag nevéből sajnos lemaradt az esr jelző, de ez attól még az esr verziót tartalmazza, hiába, már álmos vagyok ilyenkor. Sorry...
A csomagot innen tölthetitek le: firefox-45.6.0Hu.pet Size: 52.5 MB (esr verzió)
Az elkészített pet csomagot kipróbálásra feltettem egy éppen a napokban a gépemre feltett angol nyelvű tahrpup 6.0.5 puppy-ra, rendben működik nálam, igaz nekem 1.5GB memória van a gépben.
Kép
Kép

A tahrpup egy 205 Megás PAE-s verzió, -tahr-6.0.5_PAE.iso- aminek telepítésekor (frugall módban) magyar nyelvi beállításokat adtam meg, de maga a puppy még nincs magyarítva, nem is lesz. De ennek ellenére a magyar nyelvű programok jól működne rajta, a Geany-ben és a most feltett esr Firefox-ban is magyarul lehet írogatni.
És persze a szűkös, iso-ban lévő programokat is megnöveltem a saját szájam íze szerintiek feltelepítésével, a mentésfilém mérete már eléri a 2GB-ot.
Ez a puppy egyébiránt a Skami által említett Live cd-s Kodi médiacenter másfajta megvalósítására született meg nálam, frugall telepített, és utólag kibővített próba puppyként. Egy kép még az utólag feltelepített hang alkalmazásokról, benne ott van az sfs kodi is, mint feltelepített alkalmazás.
Persze a Kodi is meg lett kicsit piszkálva, jópár kiegészítővel ellátva.A gyárilag betett vlc is cserélve lett újabb, magyar nyelvű verzióra.
Kép

Ebben az angol nyelvű tahr puppyban csak egy Palemoon böngésző volt beépítve, meg annak az update scriptje.
Ez azonnal le lett cserélve egy magyar nyelvű Palemoon verzióra, kapott még egy szintén magyar Seamonkey-t is, és most meg még hozzájött az esr Firefox magyar verziója is.Meg mellé lett téve még a Tixati torrent alkalmazás, és egy friss Uget is. Ez utóbbi program a szintén a frissített Smtube, illetve az általam feltelepített Smplayer-hez kell, ha éppen azon alkalmazásból -Smtube, megfelelően konfiglva- akarok netán Youtube videókat letölteni. Bár a képen ez nem látszik, a Szoftmaker 2012-es irodai csomagja is felment rá szépen, és természetesen ez is magyar nyelvű lett. Egy általam kedvelt pdf olvasó, és egy E-book reader is felment a tahr-6.0.5-re, na meg az alapból az iso-ban nem benne lévő Gimp programot is feltettem rá utólag, természetesen ez is magyar nyelvű lett.
Kép
A hozzászólást 3 alkalommal szerkesztették, utoljára NTamas 2017.01.19. 13:59-kor.

kros54
Hozzászólások: 316
Csatlakozott: 2014.06.17. 06:01
Kapcsolat:

Re: Firefox

Hozzászólás Szerző: kros54 » 2017.01.19. 12:16

Húúú, ez már a bőség zavara...
Induljunk ki az 1.0 user-ből, akinek odaadjuk a gépet, és kapugarancia van (ha azon átvitte, már nincs).
Melyiket ajánlod, hosszú távra, minimális karbantartással?
Annak a pet-linkjét is kérem.
Egyébként Téged olvasva, Ntamas, (no meg persze Csipesz is...) visszamenőlegesen jól megijedek mindig, hogyan mertem anno (a hályogkovácsok bátorságával) pupletgyártasba fogni, mikor töredékét tudom, mit tudom: sejtem csak a Puppykról, linuxról, meg a programjaikról...
Most két ok miatt nem foglalkozom ezzel: otthon nincs próbagépem, amit ilyesmire nyúznék. A másik: igazából a Precise után jövő Puppyk eddig egyáltalán nem győztek meg, hogy jobb választások lennének, de erről elég sokszor írtam már...

NTamas
Hozzászólások: 1372
Csatlakozott: 2014.06.19. 12:36

Re: Firefox

Hozzászólás Szerző: NTamas » 2017.01.19. 15:46

... kapugarancia van (ha azon átvitte, már nincs) ...
Ez jó, ez tetszik!

Nehéz kérdést tettél fel, mert ugye a leendő tisztelt géphasználó igényei percről percre változhatnak, így komplett Puppy rendszert ajánlani , nagy kihívás, biztosan lenne benne olyan előre telepített alkalmazás, ami netán nem túlzottan, vagy inkább egyáltalán nem is kellene a leendő puppy használónak, de ezt már többször is átbeszéltük. Akárcsak azt is, hogy milyen méretű puppy lenne az átlag felhasználónak első rendszerként célszerű, és ebbe milyen szinten/mélységig(mennyiségileg) tegyünk bele alkalmazásokat. Szerintem elsőként mindenképp az olyan összeállítás lenne célszerű, amiben felhasználási módoknak megfelelően a feladatra egyetlen fő alkalmazás lenne a pupy-ba becsomagolva, legyen az az alap puppy felépítésből adódó szoftver, vagy az általun kiegészítésként beletett/frissített/netán kicserélt program.

Talán célszerűnek látnám én a gép felől megközelíteni inkább a kérdést, tehát: egymagos proci, ami legalább 1.5Ghz-s, és legalább 1Giga Ram van benne, és olyan videórésszel bír, -legyen ez akár integrált, akár külön kártyás megoldású- ami mindenképp saját memóriát (a kártyára, vagy az alaplapra integrálva- tartalmaz, nos egy ilyen konfigurációra a Precise 571-es sorozat már ajánlható lehet, saját tapasztalatom, hogy az esete többségében jól is muzsikál.
Persze arra oda kell figyelni, hogy a gép tudja e a PAE-t, vagy nem, bár ennek 1Giga Ram esetében sok jelentősége nincs, de talán annyi mégis, ha véletlenül egy PAE-t nem tudó hardverre teszünk fel egy PAE-t tudó puppy verziót, nos akkor érhetne bennünket meglepetések. Ez akár még az is lehet hogy annak ellenére, hogy a hardver nem PAE-képes, a PAE-s puppy mégis elindul ezen, és még ráadásul rendesen is működik! Ez történt meg velem a megboldogult Asrock alaplapom esetében, No PAE-s hardver ellenére a Precise Puppy 571 PAE verzió simán indítható, és telepíthető lett erre a masinára!

1.5 Giga memória(vagy több) megléte esetén, és legalább egy 2-2.5Ghz proci(vagy jobb) birtokában már esetleg megpróbálhatjuk a tahrpup verziókat is, ezek már remélhetőleg a modernebb hardveren is gond nélkül alkalmazhatóak lesznek. Egyetlen gond lehet csupán, -de ez az 1Giga Ram-os gépek esetében is jelentkezhet- a nem megfelelő videó driver hiánya! Míg a Precise verzióknál a videó driver készítéséhez szükséges megfelelő kernelverzióhoz illő devx és kernel sources fájlok nehezebben voltak elérhetőek, több, alapos keresést kellett a beszerzésükre fordítani, úgy a tahr verziónál már ez könnyebben megoldható, megtalálható. A Precise és a Tahr puppyk esetében is léteznek előre konfigurált, elkészített pet és sfs videó driverek is, és ha a megfelelő kernelverzióhoz ilyeneket lelünk valahol, -tahr puppy esetében pl. itt- már könnyű a dolgunk. És bár az új puppy verziók esetében ma nagy divat egyetlen, legtöbbször VGA felbontással indítani a Live cd-t, vagy a telepítőt, - míg ez a Precise verzióknál nem így volt/van, ott kicsivel több alap videó driver áll rendelkezésünkre a videókártya bekonfigurálásához - a Live cd elindulása után az első dolgunknak az kell, hogy legyen hogy a videórészhez legjobban illő drivert feltelepítsük akár a hagyományos módszer szerint, akár egy előre elkészített, a puppynk kernelszámhoz illő pet driver csomag futtatásával.

Az is igaz, hogy a mostani tahr verziók még eléggé fapados kivitelt mutatnak beépített szoftverek esetében, de így talán mégis könnyebben lehet egy saját célra megfelelően felszoftverezett puppy verziót előállítani, ha mi magunk telepítjük fel rá az általun megkívánt felhasználói programokat. Ehhez ugye első körben mindenképp a saját csomagkezelő használata lenne a célszerű, lévén az a szükséges függőségeket is lerendezi helyettünk, míg a régebbi, már puppy verzióhoz készült szoftverek feltelepítésekor ezt sajnos magunknak kell megoldanunk vagy saját függőségi könyvtárból, vagy a Net-ről beszerezve azokat. Még talán annyit, hogy a tahr puppy beépített csomagkezelője élből automata módban működik, ez ugyan jó lehet az egyszerű felhasználónak, de, ha magunknak is le akarjuk menteni a net-ről a függőségeket, akkor talán célszerűbb a csomagkezelőt a hagyományos, kézi módba váltani, mert ekkor is rákeres a függőségekre, de ha ezeket külön is meg akarjuk nézni, netán le is menteni, úgy ekkor ehhez nekünk a csomagkezelő segítségképp megnyitja a függőségeket tartalmazó weboldalt, ahonnan azokat le tudjuk magunknak lementeni, és eltenni jobb időkre.

kros54
Hozzászólások: 316
Csatlakozott: 2014.06.17. 06:01
Kapcsolat:

Re: Firefox

Hozzászólás Szerző: kros54 » 2017.01.19. 17:50

Most egy kicsit félreértettük egymást. Mivel ez a Firefox topik, kifejezetten az Általad ajánlott (a gép paraméterek adottak, Pentium-4, tehát kb. 2 GHz órajel, 1 GB RAM, integrált videokártya) ehhez a BÖNGÉSZŐ a kérdésem, Firefox, vagy valami verziója, de konkrétan.
Miután a Pr571Lite-hu.iso - nekem - nagyon bevált, ahhoz ragaszkodom.
Mert ugye van a másik óriási érvényű mondás: ami nem romlott el, azt nem kell megjavítani.

NTamas
Hozzászólások: 1372
Csatlakozott: 2014.06.19. 12:36

Re: Firefox

Hozzászólás Szerző: NTamas » 2017.01.19. 22:55

Szerintem meg nem volt félreértés!
Mivel nem volt mit félreérteni!
Te említetted meg a csak 1GB Ramos gépet, a többi, hozzá tartozó gépparamétert meg az utolsó hozzászólásodban írtad csak meg, és mivel ezeket az utólag említett paramétereket az előbbi válaszomban még nem ismertem, ezért a válaszomban, szerintem eléggé érthetően ketté választottam a technikai részt két fő csoportra, a gyengébbik konfigurációt is leírtam, amihez ugye az általad megadott 1GB ram társult, és ehhez a gyengébbik konfigurációhoz leírtam a Firefoxból véleményem szerint ajánlható maximum verziót, a még jól használható verzió számát is megadtam. (De azt is megemlítettem, nehogy sértődés legyen a dologból, hogy ezt egyénileg érdemes kikísérletezni) Mitöbb linkeket is adtam hozzá, és végül még azokból egy pet csomagot is készítettem, a biztonság kedvéért ha a linkelt tar.bz2 csomaggal (az abból való update) nem boldogulna valaki. Végül, ha jól emlékszem, még megemlítettem, hogy az 1GB ramot tartalmazó gépre, főleg, ha az netán integrált videós, és az integrált videórész netán még nem saját memóriával van szerelve, én Firefox helyett inkább a Seamonkey megadott verzióiból tennék fel böngészőt. A Palemoon-t mint alternatívát is említettem, de ezt, a most, az általad végül is megadott, már teljes gépkonfig ismeretében én már nem javasolom. Ennél többet nem tudok mondani, most sem.

Az, hogy a Precise puppynál maradsz, az ma még esetleg jó megoldás lehet, holnapra viszont már lehet, kevés lesz, ezt próbáltam közölni a tahrpup megemlítésével, de jeleztem ez az általad említett gépre, annak gyengesége okán nem lehet túl jó megoldás. Talán, ha több memória lenne benne, erősebb proci...

Ami pedig azt a mondást illeti, már nem haragudj meg az őszinteségemért, lehet, hogy nem romlott el, csak éppen lassan elavult lesz, ahogy az idő telik, -márpedig telik!- úgy egyre jobban! Ez van, sajnos, ebből csak előrefelé lehet menekülni, a bontószökevény gépeket meg nyugdíjazni kell, és bevinni a múzeumba, ott a helyük.

---------------------------------------------
Igazából nem túlzottan értem, hogy ilyen kiskapacitású gépre miért is erőltetsz mindenáron nagy memóriafoglalású böngészőt, és azt miért is akarod frissíteni, már, ha az a beírt karbantartás jelződ erre vonatkozna. A Firefox ahogy egyre nagyobb lesz , -verziószámúlag- úgy kerülnek bele újabb, néha még jó megoldások is, de ezeket már igazából, szerintem, csak a modernebb, többmagos procival, és megfelelő mennyiségű memória birtokában lehet teljesen kihasználni, ezt én így látom, bár lehet, hogy tévedek. Az is igaz lehet hogy teljes telepítéssel (nem a frugall módban) kisebb lehet a memória foglalása, és így látszólag gyorsabb lehet a működése. De, ha a kedves felhasználó a FF böngészőjét netán még teletömi az általa eddig is használt kiegészítőkkel, Youtube letöltők, stb, úgy lehet, enne a viszonylagos gyors működésnek is lehet, hamar vége lesz majd. Én úgy látom, lehet ezt rosszul látom, de úgy érzékeltem, hogy egyes puppy verziókban nem véletlenül nincs benne a Firefox. És inkább kisebb memóriaigényes böngészőt tesz bele a puppy csomag összeállítója, ezt még esetleg fokozza azzal, hogy ablakkezelőből is egy puritán verziót tesz abba bele, és így a rendszere+böngésző+ablakkezelő viszonylagos, az átlagostól kicsit kevesebb memóriahasználata azt is lehetővé teszi ekkor, hogy az újabb igaz kissé puritánabbnak ható puppy verziót netán egy gyengébb képességű gépekre is fel lehessen tenni. Én úgy vélem, lehet rosszul, a tahr puppy is ilyennek indult. Viszonylagos puritánsága ellenére gyengébb konfigurációra is fel lehet tolni, megfelelő videó driver telepítés után, és a korszerűbb kernel nyújtotta lehetőségeket a gyenge géppel is elvileg ki lehet használni. És persze ez hozza azt is magával, hogy erre az új de puritánabb rendszerre újabb felhasználói csomagokat kell legyártani, vagy olyan régieket kell keresni, mazsolázni hozzá, amik a hozzájuk kellő függőségek telepítése után az új rendszeren, de az alatt lévő gyenge gépen is jól működnek, nem vonják maguk után a rendszer belassulását, stb. És ezeket ugye célszerű egyénileg kikísérletezni az adott gépkonfigon, mi megy még jól, és mi nem, ez a webböngészőre is áll.
Azt már tudom, hogy pl. én nem fogom a FF-ot már újabb verziószámra frissíteni, legalább is ezen a most még működő gépemen.
-------------------------------------------

janugsa
Hozzászólások: 348
Csatlakozott: 2014.06.27. 23:17

Re: Firefox

Hozzászólás Szerző: janugsa » 2017.03.16. 15:34

Firefox 52-re frissült, youtube.hu nincs hang kiírja Pulseaudio kell. Gyorsan visszaraktam egy régebbi
firefoxot.

Válasz küldése

Vissza: “Internet”