Pen-Puppy

Pupletek, Új puppy változatok, veruiók, ISO fájlok,
azami
Hozzászólások: 940
Csatlakozott: 2014.06.20. 20:25

Re: Pen-Puppy

Hozzászólás Szerző: azami » 2014.09.14. 18:01

Örülök hogy így "vágod" :D :!: Az xfce felületű remélem .deb alapú lesz... várom ;)

pfeco
Hozzászólások: 136
Csatlakozott: 2014.08.09. 21:24

Re: Pen-Puppy

Hozzászólás Szerző: pfeco » 2014.09.14. 19:06

Sajnos nem .deb mivel a lupu ubuntu alapú és ennek készülnek a változatai.
A lupu5.2.8.6- ról http://www.murga-linux.com/puppy/viewtopic.php?t=90461 itt olvasható.

azami
Hozzászólások: 940
Csatlakozott: 2014.06.20. 20:25

Re: Pen-Puppy

Hozzászólás Szerző: azami » 2014.09.14. 19:39

Sajnos nem .deb mivel a lupu ubuntu alapú és ennek készülnek a változatai
A Linux 3 nagy csoportra sorolható (+több kisebb ) Debian, Slackware, Redhat. Tuti hogy egy perc alatt kitalálod hogy melyikbe tartozik a Lupu :D

azami
Hozzászólások: 940
Csatlakozott: 2014.06.20. 20:25

Re: Pen-Puppy

Hozzászólás Szerző: azami » 2014.09.15. 07:58

Annyit még elfelejtettem írni hogy a régi kerneles Puppykban nincs frisbee ami a wifis hálózatok beállítását segíti, ha tudod tedd bele... :idea:
Ma már elég sok a wifit használó pc....stb.

NTamas
Hozzászólások: 1501
Csatlakozott: 2014.06.19. 13:36

Re: Pen-Puppy

Hozzászólás Szerző: NTamas » 2014.09.15. 08:20

Ebben a verzióban -csak ezt próbáltam még, idő hiányában- tehát ebben, superlupu45286hu.zip 188.89 MB benne van a frisbee, ha jól láttam. A hálózatbeállító viszont simán felismerte a vezetékes Realtek hálókártyámat, és pillanatok alatt volt Net!
Viszont az ebben benne lévő csomagkezelő, iletve az abba betett tárolókban csupa régi cucc van, pl. a bleachbit-ből még a 0.71-es van, ami nem mai darab, audacious-ból csak a 2.3-ast ajánlja fel, szóval nem igazán értem a fejlesztés miért-jét. Csak azért, hogy a régi kernelre ráhúzni egy, vagy több ablakkezelőt, közben a beépített csomagok meg eléggé régiek, így csak a pet-es csomagok maradnak frissítésnek, akkor meg beleszaladok a függőségi problémákba,Ubuntu-s radiotray-t akartam feltenni, de egy halom hozzá szükséges függőség után is maradt hiányzó csomag, szóval nem tudom. Azt meg már végképp nem értem, hogy a csomag ellenőrző panel egy idő után miért váltott teljes képernyősre, és miért nem lehet visszaméretezni. Az ominózus, AGP-s NVidia Geforce MX4000 videókártyámat csak sokadjára tudtam működőre beállítani, de nem teljesen jó, mert az 1280x1024-hez mindenáron 75Hz-et akar társítani, holott az LCD-hez 60Hz kellene, de azt meg fel sem ajánlja, szóval kicsit felemás a kipróbált verzió. Tudom, sokakat nem érdekel, de pl. a beépített, Abiword-öt akartam frissíteni, a nekem meglévő, több verziójú, több Puppy-hoz való pet-es csomagokat (van vagy 4-féle) egyáltalán nem fogadta el, a Gnumerik úgyszintén. DE, hogy jót is mondjak, mivel csak a minimal concept Dillo web browser van benne, ezért a pet-es Firefox30-ast tettem fel, korrektül feltelepült és azonnal frissült a 31-es verzióra. (a 32-est azért már nem ajánlotta fel, igaz, már letöröltem a gépről a superlupu45286hu-t, csak rövid tesztre volt időm. Ja, még egy jó hír, a beépített flash-letöltő felajánlotta a legfrissebb flash-verziót, a 406-ost, ezt telepítve a firefox gond nélkül üzemelt vele. Hangrész jó, a nálam már szokásos retrovol beállítást (a Master helyett a PCM-et)igényli, utána már volt hang-om is, amúgy a beépített alapprogramokkal gyors a rendszer, és jó volt látni benne , pár modernebb Puppy-beállító csomagot. Mondjuk a főmenü kialakítása, nos az nem tetszett igazán, én nem szeretem a több ablakra kinyíló menüt, de ez az én gondom, szóval röviden, ennyi, jól sikerült, gratulálok hozzá, ügyesen összeállított csomag, pár apró hibával.(csomagkezelő+függőség ellenőrző)

azami
Hozzászólások: 940
Csatlakozott: 2014.06.20. 20:25

Re: Pen-Puppy

Hozzászólás Szerző: azami » 2014.09.15. 19:38

Sajnos nekem a grafikus felületig sem jutott el :!: :o
Egyetértek Tamással, ha már bele heccölöd az időd, magasabb kernel vagy újabb pupplet...
Nagyon gyors a fejlődés/fejlesztés....

pfeco
Hozzászólások: 136
Csatlakozott: 2014.08.09. 21:24

Re: Pen-Puppy

Hozzászólás Szerző: pfeco » 2014.09.16. 13:16

Köszönöm az észrevételeket és a tanácsokat, a későbbiekben figyelembe veszem.
Egyenlőre alap verzió (openbox,jwm) a
lupu-5.2.8.6-20140106 (kernel 2.8.6)
és a
lupusuper4-5.2.8.6-k3.9.9-20140321 (kernel 3.9.9) -ből
magyarítás + wine 1.7.2 + Tuxcommander0.6.70
Ezek 2014-es kiadások(nem elég új?) és az alapverziót nem változtattam, mert a lupu-5.2.8.6 a PIII 1000Mhz 256MB gépemen még használható
viszont a lupusuper4-5.2.8.6 már nem, ennek min. PIV 1500Mhz 512MB kell (k3.9.9 nem elég új?) viszont jobb.

pfeco
Hozzászólások: 136
Csatlakozott: 2014.08.09. 21:24

Re: Pen-Puppy

Hozzászólás Szerző: pfeco » 2014.09.16. 13:25

Egyetértek Tamással, ha már bele heccölöd az időd, magasabb kernel vagy újabb pupplet...
Nagyon gyors a fejlődés/fejlesztés....
Akkor melyikkel érdemes foglalkozni ?

NTamas
Hozzászólások: 1501
Csatlakozott: 2014.06.19. 13:36

Re: Pen-Puppy

Hozzászólás Szerző: NTamas » 2014.09.16. 14:30

pfeco írta:Egyenlőre alap verzió (openbox,jwm) a
lupu-5.2.8.6-20140106 (kernel 2.8.6)
és a
lupusuper4-5.2.8.6-k3.9.9-20140321 (kernel 3.9.9) -ből
magyarítás + wine 1.7.2 + Tuxcommander0.6.70

Ezek 2014-es kiadások(nem elég új?) és az alapverziót nem változtattam, mert a lupu-5.2.8.6 a PIII 1000Mhz 256MB gépemen még használható
viszont a lupusuper4-5.2.8.6 már nem, ennek min. PIV 1500Mhz 512MB kell (k3.9.9 nem elég új?) viszont jobb.

Akkor melyikkel érdemes foglalkozni ?
Egyértelműen új, modern kernellel, és az ahhoz illő modern programokkal,+a hozzájuk kellő függőségek beépítésével!

A lupu-5.2.8.6-20140106-os csomag (a kernel 2.8.6, viszont régi) régi kernel, régi programok, kicsit átpofozva a kinézet/felület, de aztán ennyi, és ha modernebb programok(meg az ahhoz kellő függőségek) telepítésére kerülne esetleg sor, akkor az eredeti alapcél - a kis gépigényre való törekvés - nem biztos, hogy tartható lesz.(mivel ezt a verziót nem próbáltam ki, ezért a hardverfelismeréséről, és a többiről nem tudok nyilatkozni! - láthatóan kis gépre tervezett rendszer, aminek elvileg csak a külseje, és a felülete változott, ( a leírás szerint) ezért nem tudom, hogy ezen kívül még mi benne az újdonság, de tény, régi gépre esetleg még jó lehet. Más kérdés, hogy a gyenge gépen az openbox-nak van e egyáltalán értelme,hiszen az többlet memóriafogyasztással bír és grafikailag is kissé megdolgoztatja a régi rendszert.

A másik -és általam próbált verzió - csomag már a hardverfelismeréssel is gondban van, legalább is nálam abban volt, igaz azért egy, de nem teljesen jó megoldással el lehetett indítani az én háklis és szintén régi vasamon, itt ugye a kernel már jóval frissebb, ezért itt már lehet értelme az Openbox+jwm kettősnek, akár még az lxde-nek is, de, ha már új, modern kernel, akkor a programok kiért nem tartanak ezzel lépést? - csupa régi, - igaz kis erőforrás igényű - program van benne alapból, és azokból is a leírtak, az - abiword+gnumeric - valamiért nem frissíthetőek fel, ez gond, ugyanis a nálam használt 3.9.11-es kernelű Precise Puppy-ra feltett, és működő abiword+gnumeric pet csomagok erre a 3.9.9-es kernelű verzióra nem mennek fel, hogy miért, nem tudom, pedig, mint írtan négyféle verziót is kipróbáltam belőlük, és nem lehet az említett, beépített programokat frissíteni. Viszont más újabb pet-es csomagok simán telepíthetőek, pl. Firefox, Palemoon, Seamonkey, Deadbef, de viszont pl. az Audacious-ból csak a csomagkezelőben lévő 2.3-as megy fel erre a puppy-ra, a jól megszokott 3.2.4-es, és újabb verziók már nem! Szóval itt ugyan frissebb a kernel, de a programcsomag már nem annyira, és valamiért, nem tudni, miért, egyes, újabb programok fel sem telepíthetőek.

Talán a nem pontosan meghatározott cél miatt van ez, lehet, ha jobban meghatározod magadnak, mit is akarsz, mire, milyen gépre szánod az új Puppy-verziókat, jobb lett volna a végeredmény.
Mert az odáig OK, hogy veszel egy 2014-es összeállítást, - ami bizonyára más által jól megfontolt elvek alapján lett egy jól behatárolt gépigényhez összerakva - egy a kisebb gépekre, egy a komolyabb gépekhez - és ezt az összeállítást Te felturbózod egy illetve két felület beépítésével - a kis géphez való verziónál abszolúte nem értem/érzem jónak ezt az elképzelésedet - de a programok terén szinte semmi újat nem adtál hozzá, maradtak az egyszerű, kis gépigényű megoldások, a wine beépítését is ezek miatt felesleges megoldásnak érzem itt.

Régebbi, kis erőforrással bíró hardverre nehéz olyan Puppy összeállítást késdzíteni, ami egyrészt sebességben is jó, gyors, viszont a programok terén is tud többet mutatni a már megszokott alap Puppy standard-nál. Sajnos ez nem mindenki számára öröm, - nekem is van olyan laptopom, amin még csak 64 Mega ram van, 366-os PII-es proci, de még működik, és jó állapotban lévén, net-ezni, e-book olvasónak, zenét hallgatni még megjárná. De pl. a merevlemeze egy 4.3GB-os miniatűr darab, szóval ide egy a gyári xp-t leváltó, kis Puppy rendszer lene a jó,volt már rajta kettő is, a régebbiekből, a 4-es sorozatból, ment is vele, de azóta a cd-egysége feladta a harcot, működik, de mint a mesében, - hol beolvas, és jó lassan, hol nem, ez van. Emiatt már egy telepítést sem lehet hiba nélkül ezzel végigszenvedni. Usb az van rajta, de csak 1.1-es, és a gép még nem bootol usb-ről, mivel ehhez a Bios-a nem támogatott. Floppy van, működik is, csak éppen már nincs floppy-lemezem, meg amúgy is, arról had ne telepítsek már. Szóval marad az xp mellé kézzel történő Puppy telepítés, a saját módszerrel, kézi másolással, usb-kulcsról, de olyan verzió kell, ami elmegy a 64 Mega Ram-al, na ilyet még nem találtam!

pfeco
Hozzászólások: 136
Csatlakozott: 2014.08.09. 21:24

Re: Pen-Puppy

Hozzászólás Szerző: pfeco » 2014.09.16. 18:04

Talán a nem pontosan meghatározott cél miatt van ez, lehet, ha jobban meghatározod magadnak, mit is akarsz, mire, milyen gépre szánod az új Puppy-verziókat, jobb lett volna a végeredmény.
Köszönöm a hozzászólást figyelembe veszem majd.
Ezt a két verziót nem konkrét gépre szántam hanem pendrájvra ezért is van két változata
ami csak az eredeti alapcsomag + honosítás.

Válasz küldése

Vissza: “Pupletek”