3 drb UpupBB 18.05+12 Slim puplet, 2018 szeptember.

Pupletek, Új puppy változatok, veruiók, ISO fájlok,
ticoo1
Hozzászólások: 261
Csatlakozott: 2014.10.21. 08:58

Re: 3 drb UpupBB 18.05+12 Slim puplet, 2018 szeptember.

Hozzászólás Szerző: ticoo1 » 2018.09.27. 08:48

Sziasztok!

NTamas!

Te miről írsz? Nem értem! Minden rendben van a Mozilla U-Light-tel. :!:
A problémád az lehet, hogy olyan UBB-ben akarod használni, amiből "ki lett írtva", a környezetével együtt. :mrgreen:
kep.jpg
kep.jpg (110.21 KiB) Megtekintve 191 alkalommal

NTamas
Hozzászólások: 1501
Csatlakozott: 2014.06.19. 13:36

Re: 3 drb UpupBB 18.05+12 Slim puplet, 2018 szeptember.

Hozzászólás Szerző: NTamas » 2018.09.27. 12:24

Sajnos, nem a környezetel van a baj!
Ha figyelted, én a 49-es klf. verziókról beszéltem, abban van valami komoly hiba!
Feltettem egy Tahrpuppyra a 49-es verziót, a környezet rendben van, még a friss ca-certificate-k is telepítve vannak itt, és mégsem jó, örökké engedélyek, certifikatok után sír, ha alul engedélyezed, akkor meg a már megismert ablakot dobja fel, és abban nem látsz semmit, illetve, ha jól megnézed, a nagy fehérség alatt mintha látni lehetne az oldal kereteit, tisztára olyan a helyzet, mint amikor az adblock (az u-light-en ez nincs telepítve) letiltja bizonyos weboldal elemek betöltődését.
Kép

Ha alul hozzáadod a kivételekhez, akkor az előző hozzászólásban lévő képet kapod meg, nem teszem fel azt újra.
Viszont, ha az U-light beállításában, a certifikákokat kézzel egyenként hozzáadod a gépen lévő, telepített ca-certifikat-ból, akkor már kicsit javul a helyzet, de nem játszi videót, csak pörög a fehér kör, aszt semmi.
Kép
Kép
Kép

A youtube-nak van egy segéd kiszolgáló szervere, (valami yi-vel kezdődő) ahonnan a képeket és a videókat tölti be, na, azt, annak a certifikátját még nem tudtam beszerezni, talán akkor már lennének képek és lenne videó is, mert most úgy tűnik, ezek betöltődése az oldalra ezen certifikátok hiánya miatt nem történik meg ebben a 49-es U-light verzióban.(a keret és a szövegek már megjelennek az egyenként engedélyezett certifikátok hatására de ennyi. Az is érdekes, hogy ez a 49-es verzió miért nem képes a gépre már feltelepített certifikátokat használni?)
A poén viszont most jön.
Lecseréltem az U-light 49-es verziót egy régebbi, 46-os verzióra, és mit ad isten, semmi gond nincs, mennek azonnal a youtube videók!
A gépen a rendszer és a config nem változott, csak az U-light lett kicserélve egy régebbi verzióra.
Ez az eredménye a cserének.
Kép
Kép
Megy rendesen a youtube lejátszás azonnal!

Van még egy 47-es és egy 48-as verzióm is ebből az U-light-ból, most cserélgetem, aztán meglátjuk, melyiknél fog eltűnni a youtube betöltése, a 49-es ment a fekete listára! :)

NTamas
Hozzászólások: 1501
Csatlakozott: 2014.06.19. 13:36

Re: 3 drb UpupBB 18.05+12 Slim puplet, 2018 szeptember.

Hozzászólás Szerző: NTamas » 2018.09.27. 13:35

Nos, a 47-es verziónál képek még megjelennek de a videó már nem jelenik meg, csak forog körbe a fehér nyíl, tehát ez a verzió is kilőve.
Kép

A 48-as verzió is hasonlóan adja elő, képek vannak, videó már nincs.
Kép

A 49-est már túltárgyaltuk, így ezen a Tahrpuppyn egyedül a 46-os verzió (light-46.0.en-US.linux-i686-gtk2.rpm) a jól működő, már ami a youtube lejátszást illeti.

A verziókat innen szedtem le:
https://sourceforge.net/projects/lightfirefox/files/46/
van hozzá ugyan magyar nyelvi .xpi fájl is, de azzal meg nálam nem akart magyar nyelvre váltani a 46-os U-Light, mondjuk ez nem különösebben zavar.

Még megnézem a Csipesz féle SlimnoBrowser-es verziót, gyanítom, ott is a 46-os verzió lesz a nyerő.

ticoo1
Hozzászólások: 261
Csatlakozott: 2014.10.21. 08:58

Re: 3 drb UpupBB 18.05+12 Slim puplet, 2018 szeptember.

Hozzászólás Szerző: ticoo1 » 2018.09.27. 15:11

Bocsi NTamas...

De én még mindig nem értem. :?:
Beraktam .rpm-mel és adrv_upupp...sfs-ként is. Én azért dobom ki, mert nekem lassú és sok ram-ot zabál.
Képek:
Screenshot_49_rpm.jpg
Screenshot_49_rpm.jpg (118.4 KiB) Megtekintve 170 alkalommal
Screenshot49_adrv.sfs.jpg
Screenshot49_adrv.sfs.jpg (125.41 KiB) Megtekintve 170 alkalommal

NTamas
Hozzászólások: 1501
Csatlakozott: 2014.06.19. 13:36

Re: 3 drb UpupBB 18.05+12 Slim puplet, 2018 szeptember.

Hozzászólás Szerző: NTamas » 2018.09.27. 15:57

Igazából én azt nem értem, mert én is rpm-ből kinyert telepítéssel tettem fel a Tahrpuppyra, hogy míg az öreg 46-os verzió, amihez még nem kell ráadásként a PulseAudio mókolás sem, szóval az miért megy simán ugyanazon a puppy configon, amin a 12-es és a 13-as isóból kinyert 48-as verzió, illetve a csomagként is letölthető 48-as és 49-es verzió meg nem, holott a futtató configon nem történt változtatás.

A csipesz féle Slim noBrowser puppyn sem működik jól se a 48-as, se a 49-es verzió, és itt is az öreg letölthetős rpm csomagú 46-os verzió lett a befutó, akárcsak a Tahrpuppynál. És mindkét puppyban ott van a gtk2-3 környezet, igaz, a csipesz féle Slim puppyra utólag kellett feltenni a legutolsó elérhető 2017-es ca-certifikatot.
Azt tudom, hiszen írták is a hivatalos weboldalon, hogy egy bizonyos glibc verzió alatt nem működik a böngésző, de pont ezért próbáltam ki a tahrpuppyn, annak a glibc verziója már megfelelő, csakúgy, mint a Slimpuppyé. Mindegy, a Slim puppyn és a Tahrpuppyn marad az U-Light 46-os gtk2 csomag.
Kép
Kép

Ja, a memória fogyasztás nálam a Slim puppy-n így néz ki.
Kép
Valóban úgy tűnik, hogy sok a memória használata, de egyrészt a HTOP sem az igazi fogyasztást jelzi ki, hanem attól jóval többet, lásd pl. magának a htop-nak a memória fogyasztási értékét, az a több, mint 400MB kissé túlzó érték. Ha meg igaz is lenne ez a nagy memóriafogyasztás, ezen az én öreg gépemen nem is menne gördülékenyen a youtube lejátszás, pedig megy, és simán, akadozás mentesen, szóval kissé csalóka a htop kijelzése, arra nem lehet adni. A Slim noBrowser-ben egy htop-2.0.2-es verziójú htop csomag van, most letöltöttem bele egy 1.03-as régi, de jól működő(helyesen kijelző) verziót, és mindjárt más értéket kaptam az U-light memória fogyasztására.
Kép
Azért nem mindegy, hogy 900MB körüli értéket mutat a program, vagy csak 685MB-ot, az utóbbi amúgy is a reálisabb érték.

ticoo1
Hozzászólások: 261
Csatlakozott: 2014.10.21. 08:58

Re: 3 drb UpupBB 18.05+12 Slim puplet, 2018 szeptember.

Hozzászólás Szerző: ticoo1 » 2018.09.27. 16:55

Szia NTamas!

Én fogtam, s letöltöttem az upupbb_18.05+13-ast, a '49..rpm-hez töröltem az adrv-t, betettem az apulse-t és az .rpm-et a petget-tel feltelepítettem. (Persze lett is két indítóm a menüben) Ezenkívül nem csináltam semmit, csak használtam, azonnal rendben működik. Az .sfs estében átírtam az sfs-t adrv_upuppbb_18.05 és így indítottam, s tüstént OK. Lehet, hogy az a gond, mint a "Cosmic"-nál, hogy a régebbi cpu-knak, gpu-nak "küldött utasítások" közül pár "nem talál célba". :mrgreen:

NTamas
Hozzászólások: 1501
Csatlakozott: 2014.06.19. 13:36

Re: 3 drb UpupBB 18.05+12 Slim puplet, 2018 szeptember.

Hozzászólás Szerző: NTamas » 2018.09.27. 17:24

Szia, ticoo1!
Nem tudom, de nekem az egészben az a gyanús, de nagyon, hogy adott egy progiból a régebbi verzió, az gond nélkül megjeleníti a youtube weboldalt, és az ahhoz tartozó kiszolgáló szerverekről is engedi a betöltést, ezért van kép és videó megjelenítés a régi verzióban, míg az újabb verziókban ez már nem így van, először csak a videólekérést abortálja, lásd a 47-78-nál, majd se kép, se videó, mint a 49-es esetében ugyanazon configon.
A config pedig alkalmas a youtubról származó videók lejátszására, az onnan betöltött képek megjelenítésére, hiszen más webböngésző alatt ilyen probléma nincs, csak ennél a Light-nél. A config megfelel az alapfüggőségben leírtaknak, sőt a kritikus Glibc verzió is magasabb, mint az alapkövetelmény, tehát ha ezt nézzük, függőségi problémái nincsenek a rendszernek, mégsem jó ennél a webböngészőnél a youtubról a lejátszás. Az pedig nagyon beszédes, hogy miért dobálja fel állandóan a certifikat kérést. Ez a hiba zavar, de nagyon, mert ez a programban van, tehát ott van valamiféle módosítás a 46-os verzióktól felfelé.
Kép
A hbakódot a Firefox súgóban megnézve, ott egyértelműen hibás certifikátra és tanúsítvány biztonsági hibára utalnak.
Az is érdekes, hogy még magát a Google-t is (a youtube úgymond gazdáját) hibás, lejárt, hamis certifikátra való hivatozással nem engedte betölteni, és csak akkor jelent megy a Google sima, szöveges Help oldala is, ha a U-Light-ben kézzel hozzáadtam a megfelelő Google tanúsítványt, és a kivételek közé felvettem azt.
Szóval nem tudom, hogy az upupbb_18.05+12 és az upupbb_18.05+13 mit csinál, hogy mismásolja el ezt a problémát, nem tudom, hogy milyen frissek azokban a ca-certek, de valami trükközés van benne, az biztos.

ticoo1
Hozzászólások: 261
Csatlakozott: 2014.10.21. 08:58

Re: 3 drb UpupBB 18.05+12 Slim puplet, 2018 szeptember.

Hozzászólás Szerző: ticoo1 » 2018.09.27. 17:35

NTamas!

Lehet, hogy csak szűkítik a használható böngészők körét (mármint egy-két oldal). De az is lehet, hogy a light ennyi volt és kész. Az upupbb és a upupcc továbbra is erőlteti, pedig a Murgán már többen jelzik régóta, hogy hagyni kellene. Gondolom nekik is ez a gondjuk, mint amibe Te is beleszaladtál. Az pedig szerintem csak véletlen, hogy az én vasamon rendben megy (más persze nem akar... :mrgreen: ). Kínlódás az egész...

NTamas
Hozzászólások: 1501
Csatlakozott: 2014.06.19. 13:36

Re: 3 drb UpupBB 18.05+12 Slim puplet, 2018 szeptember.

Hozzászólás Szerző: NTamas » 2018.09.28. 00:36

NTamas írta:
2018.09.27. 13:35
Az U-light verziókat innen szedtem le:
https://sourceforge.net/projects/lightfirefox/files/46/
van hozzá ugyan magyar nyelvi .xpi fájl is, de azzal meg nálam nem akart magyar nyelvre váltani a 46-os U-Light, mondjuk ez nem különösebben zavar.
Közben rájöttem, hogy a Sourceforge oldalról a 46-os U-light-hez letölthető nyelvi.xpi fájl hibás lehet, és ezért nem sikerült a magyarosítás, de semmi gond, mert a Firefox-46-hoz kiadott magyar nyelvi csomag -magyar_nyelvi_csomag-46.0-fx.xpi- viszont jó hozzá! Az .xpi telepítése után ennél sem fog azonnal átváltani magyar nyelvre, a megoldás kétlépcsős, itt van leírva, ezen műveleteket elvégezve már magyar lesz a 46-os U-Light böngészőnk. Ha esetleg valakinek ismerős lenne a második lépcső, nos az nem véletlen, mert a Palemoon-ban is így kell magyar nyelvre átállítani az angol verziót.
(Double-click the general.useragent.locale és a jobb oldalon az értéknél az en-US-ra kattintva azt átállítjuk hu-HU-ra)
Kép

Válasz küldése

Vissza: “Pupletek”