Puli 6.2

Pupletek, Új puppy változatok, veruiók, ISO fájlok,
ticoo1
Hozzászólások: 261
Csatlakozott: 2014.10.21. 08:58

Re: Puli 6.2

Hozzászólás Szerző: ticoo1 » 2018.07.19. 14:43

Remek, köszönöm.

Kipróbáltam többféle módon (nemcsak pendrive-on). Jól működik asztali gépen és laptopon egyaránt. De lenne egy-két észrevételem (tudom, hogy még nem végleges). A paleMoon telepítő nekem nem működik (a végén a kép), az Abiword-ben nincs helyesírás ellenőrző, vagy nem használja (csak azért említem mert úgy kerekebb). Nyilván a magyarítás is félúton van. Az AMD-APU-s firmware-t csak ydrv-ként ette meg, de megette!, úgyhogy kánaán. :lol: Egyébként tanulságosak, pl. a /bin-, /sbin-ben található megoldásaid. :mrgreen:

Ami rögtön az elején meglepett: szóval ez egy puppy :!: , akkor miért kell "elballagnom" venni egy Microsoft terméket, hogy kipróbáljam? :?: :?: :?: Elvileg csak letöltöm és használom a "saját" környezetében. Üsse kő, összedobtam egy "fapados" asztali gépet egy Windows-val (próbaverziós) és gyerünk. A "LiLi program" települni akar, én meg nem akarom. Van belőle portable, na akkor azzal. Talán szerencsésebb lenne, ha ez lenne letölthető. Így nem kell az adott Windows-hoz hozzányúlni.

A biztonsághoz, szigorúan magánvéleményem! :!: Ha ez az összeállítás legfontosabb célja a biztonság, akkor miért készül a pendrive-om a világ "legszennyezettebb" környezetében. Mindenki számára köztudott, hogy hemzsegnek a vírusok, a kémprogramok, stb. a Windows világában, s mivel a vírusvédők, stb. csak "kullognak" a kártevők után, akkor miért nem egy linuxos alkalmazást használunk? Így már a pendrive készítése közben begyűjthetünk egy rakás rosszindulatú programot. :(

Persze ettől ez továbbra is egy csodálatos rendszer :!: , de leírtam, ha meg is köveztek érte. :oops:
Screenshot.jpg
Screenshot.jpg (89.05 KiB) Megtekintve 369 alkalommal

NTamas
Hozzászólások: 1501
Csatlakozott: 2014.06.19. 13:36

Re: Puli 6.2

Hozzászólás Szerző: NTamas » 2018.07.19. 18:10

Arról már nem is beszélve, hogy van egy új Puli verzió, és akkor abba beépít egy jóval régebbi Linuxos Palemoon telepítőt, kb, egy jó háromnegyed éve már kinn a 0.24-s linuxos installer, most az a legfrissebb, erre ebben még a 0.23-as verzió van betéve, nem tudom, mióta építgeti GJuhász ezt a rendszerét, de ezt azért illett volna javítani.
ticoo1-nek
Senki nem kényszerít rá a Windowsos program használatára, csak mivel abból van a legtöbb, ezért alternatív módszerként azt említi meg a leírásban, és ha olvastad azt, tudhatod, hogy a windowsos módszer után ott a linuxos módszer leírása is.
Amúgy a hibakép arra figyelmeztet, hogy már van egy palemoon telepítve azon a gépen,(pendrive-n) amire most telepíteni akarsz.(vagy legalább is van róla valahol egy utalás, ami miatt a telepítő azt hiszi, hogy már van egy feltelepített, régebbi verzió)

ticoo1
Hozzászólások: 261
Csatlakozott: 2014.10.21. 08:58

Re: Puli 6.2

Hozzászólás Szerző: ticoo1 » 2018.07.19. 18:51

NTamas!

Te valamit nagyon félreértettél. Nem az a gondom, hogy ezen Pulit "valahogy elindítsam", ha kell "darabokra szedem" és úgy indítom el. Nyilván első körben nem fogok pendrive írással időt tölteni, de ez egy átlagos linuxos, hangsúlyozom átlagos linuxos felhasználótól nem várható el. De ez az én bugyuta véleményem( :!: ) és semmit nem von le a Puli nagyszerűségéből.

A PaleMoon-nal kapcsolatban, semmilyen PaleMoon nincs telepítve, de 5 indításból 4-szer ezt kaptam (és persze nincs mit törölni).

Pont azért van kint, hogy az esetleges valós, vagy félreértelmezett "kérdőjeleket" megtaláljuk.

Megjegyzem, párszor simán lefagyott a rendszer --reset!, de mindannyian tudjuk, hogy hatalmas munka áll mögötte és ezt meg is köszöntem. Nagyon örülök neki, hogy ismét kaptunk egy gyöngyszemet, mert az. Javaslom mindenkinek, hogy nézze át a "belső" tartalmát is, "iszonyatos" munka van benne és roppant tanulságos (legalábbis nekem, amit ismételten köszönök :!: ).

NTamas
Hozzászólások: 1501
Csatlakozott: 2014.06.19. 13:36

Re: Puli 6.2

Hozzászólás Szerző: NTamas » 2018.07.19. 19:28

ticoo1 írta:
2018.07.19. 18:51
NTamas!

Te valamit nagyon félreértettél.
Szerintem meg inkább Te tolod túl a dolgot.
A részletes dokumentációban minden le van írva, értően kell elolvasni, alkalmazni.
A Puli sohasem a kezdőknek készült, használatához némi puppy-s előképzettség azért igényelteteik, ezért nem is ajánlottuk soha teljesen kezdő linuxosnak első rendszerként.
ticoo1 írta:
2018.07.19. 18:51
A PaleMoon-nal kapcsolatban, semmilyen PaleMoon nincs telepítve, de 5 indításból 4-szer ezt kaptam (és persze nincs mit törölni).
A rendszerben eleve egy régebbi verziójú (ez látszik a képen is) linuxos telepítő lett betéve, ez amúgy egy sima.sh-s parancsfile, ami normál linuxokon, puppykon sikerrel teszi a dolgát. A Puli nem átlagos rendszer, így elképzelhető, hogy a Puli specifikus dolgai miatt nem működik a normál linuxra tervezett installer.
ticoo1 írta:
2018.07.19. 18:51
Megjegyzem, párszor simán lefagyott a rendszer --reset!,
Az bizony probléma, jelezd ezt GJuhász felé, és lehetőleg közöld vele a lefagyáskori gépspecifikációt, és hogy minél, a Puli melyik részénél jött elő a lefagyás, lehet nálad van a hiba.

kros54
Hozzászólások: 351
Csatlakozott: 2014.06.17. 07:01
Kapcsolat:

Re: Puli 6.2

Hozzászólás Szerző: kros54 » 2018.07.19. 19:32

A Puli nemcsak a Puppy, hanem általában a linux, sőt, a legáltalánosabb értelemben vett operációs rendszerek felhasználói biztonságra törekvésének egyik - sajnos, itthon szakmai figyelmet nem igazán kapó - zászlóshajója. Személy szerint is legnagyobb tiszteletem @gjuhasz fórumtársnak, aki egészen biztosan nem kevés szabadidejét áldozza erre. (Hasonlóképpen vélekedek többek között, s nem fogok mindenkit felsorolni, @Csipesz kartársról is: elképesztő mennyiségű tudás és tapasztalat ölt testet az ő munkáiban is).
Ezt a pupletet még nem volt szerencsém kipróbálni, egyet viszont sejtek. Bizonyos esetekben a fejlesztő nem a legeslegújabb, hanem a legjobban bevált megoldást fogja alkalmazni.
Hisz ott a VxWorks, amivel elküldték a Voyager űrszondákat, és ma is ezek működnek a SpaceX rakétáin, és még sorolhatnám: azon processzorokat, amelyek ma már múzeumban sem érdekesek, mégis, megbízhatóak és örökéletűek.
Viszont nem igazán értem, mi a baj a pendrive-os telepítéssel és működtetéssel, sem annak bonyolultságával: megköszönném, ha leírnád, mi a bajod ezzel @ticoo1. Ugyanis - megfelelő körülmények között - én abszolut biztonságosnak tartom, igaz, hardver okokból, de én is így mükdtetek egy gépet, van annak már lassan 2 éve is, soha, semmi bajom nem volt vele. (Nyilván vigyázok a gépre is, és a pendrive-ra is, s tudnék még jobban is, ha kellene.)
Szóval nagy-nagy gratula, @gjuhasz...!

gjuhasz
Hozzászólások: 71
Csatlakozott: 2014.08.17. 13:52

Re: Puli 6.2

Hozzászólás Szerző: gjuhasz » 2018.07.19. 19:49

Kedves ticoo1,
  • Én nem használom a Pale Moon-t, mert túl lassú és eddig csak a nulláról való installálást teszteltem, akkor nem szól, hogy már fent lenne. Lehet, hogy a default könyvjelzők miatt teszi.
    Ha nem szereted az iron böngészőt, akkor javaslom a Pale Moon helyett a packages mappában található "smartloadable" firefox-63a1hu.pet-et. Ez ugyan egy kb egy hetes nightly változat, de a tapasztalatom szerint a Firefox-szerűségek közül az éjszakai életből jöttek ;) a legjobbak. Ha kedved van hozzá, akár naponta is frissítheted, mert a spot/Downloads-ba hajlandó letölteni a legújabb nightly-t. Ha kicsomagolod az általam felrakott pet fájlt és ügyesen kicseréled benne a Firefox mappát az újra, akkor még jobb is lehet, mint a mostani.
    Mellesleg az iron/slimjet/vivaldi trió, de főleg az iron minden szempontból jobb (kompatibilisabb, gyorsabb, stb) mint a Firefox (sajnos) és ráadásul az eredeti "gyári" install .deb vagy .rpm fájlból közvetlenül telepíthető (ez jó dolog, mert nem kell böngésző csomagot csinálni ami csak egy puplettel fut).
  • A magyar helyesírás-ellenőrző működik a SoftMaker (~100 MB) és a LibreOffice (~200 MB) esetében, majd megnézem az Abiword-öt is. Ezeket a böhöm méretű csomagokat nem tudom feltölteni a smokey.com-ra, majd keresek egy másik tárhelyet
  • Mint NTamas is írja, a használati utasítás alja felé ott van a Linux-os install módszer. Csak annyi a kényelmetlenség, hogy a Puli_install.zip fájlt át kell nevezni Puli_install.iso-ra.
  • A lefagyásokon javít, ha felteszel egy értelmes méretű swap fájlt a winchesteredre. Ugyanis, ha nincs swap, akkor a non-PAE változat az elérhető 3 és fél gigának egyből lefoglalja a felét swap-ként :o De ha van swap akkor vígan elvan még a Blenderrel vagy a Minecraft szerver plusz 1 kliens plusz 3 távoli kliens terheléssel is (persze nem használja a swap memóriát, csak lefoglalja).
Kedves NTamas,
  • Köszi, hogy szóltál. Megnézem majd a Pale Moon installer új változatát.


Kedves kros54,

Köszönöm a méltatást, bár mintha kihagytad volna az elképesztő mértékű lustaságomról szóló fejezetet :) . Sajnos nincs időm mindent mindenfajta gépen kipróbálni és az igazat megvallva a fő ösztönző a számomra az, amikor valamelyik gyerekemnek vagy annak a barátjának, vagy a barátja apukájának a laptopja annyira új/régi vagy másféle, hogy a legújabb játék már nem megy a Pulival se (a többi op.rendszerrel az apuka nem engedi, hiába Linux alapúak). Ilyenkor aztán új kernel/driver stb.
Talán észrevettétek a leírásban (Asterix-nek már bevallottam), hogy kész a 64-bites (k 4.9 Xenial alapú) Puli 7 és szinte kész a 32/64 bites (k 4.15 Bionic alapú és a lustaságomat alig leplezően átgyúrt) Puli 8 változat.

Jó terelgetést!

Üdv

gjuhasz
A hozzászólást 6 alkalommal szerkesztették, utoljára gjuhasz 2018.07.19. 20:08-kor.

NTamas
Hozzászólások: 1501
Csatlakozott: 2014.06.19. 13:36

Re: Puli 6.2

Hozzászólás Szerző: NTamas » 2018.07.19. 19:59

kros54 írta:
2018.07.19. 19:32
Ezt a pupletet még nem volt szerencsém kipróbálni, egyet viszont sejtek. Bizonyos esetekben a fejlesztő nem a legeslegújabb, hanem a legjobban bevált megoldást fogja alkalmazni.
A Palemoon installer-el némi gondom támadt az idők során,, ugyanis tapasztalásom, hogy a régebbi installerek nem egyszer nem voltak képesek lehozni a legfrissebb Palemoon verziót, ezért is kell abból az installerből mindig a legfrissebbet alkalmazni. Az persze más kérdés, ha netán GJuhász ebbe az installerbe belenyúlt valamiért, és ezért ezt a régebbi verziót használja.
Mivel még én sem láttam közelebbről a cuccot, -épp gépjavítás, és a merevlemezek cseréje közepén vagyok- így többet csak később tudok majd az új rendszerről mondani, addig is csak annyit: GJuhász, köszönjük szépen!

nocsak
Hozzászólások: 87
Csatlakozott: 2014.09.29. 15:01

Re: Puli 6.2

Hozzászólás Szerző: nocsak » 2018.07.19. 23:56

Szervusztok!

Igazából nagyon rövidre fogva kettő hatalmas észrevétel részemről ami miatt csak arra tudok jutni, hogy a készítő figyelmes volt, a leírásban olvasható. Továbbá a másik dolog, hogy a Palemoon lassabb mint mondjuk a nevezett vagy egyáltalán egy újabb és ezáltal jobb firefox, vagy a további említett böngészők. Itt egyúttal el is gondolkoztam, hiszen a Palemoon úgy lassú, hogy egy néhány dolog nincs is benne, pl webrtc. De én itt kicsit bizonytalan vagyok abból kiindulva, hogy a libvadászatomból a palemoon esetében is derültek ki hiányosságok, amint pótlásra kerültek a libek, .so fájlok, úgy a palemoon is levetkőzte a nálam tapasztalt hibáit. Persze ettől még lehet lassabb.... Nem nevezem nevén okkal az észrevételeimet, mert nem akarok negatív előjelű ötletekkel szolgálni, de csak úgy potyogtak a tantuszok... Ami viszont mindenképp fontos, hogy megemlítsem, már jó ideje "passzívom a levegőt" a puppy terén, mert egyszerűen képtelennek érzem magam arra, hogy univerzális mindenki érdekeire illeszkedő kompromisszum-Puppyt alkossak, faragjak stb... ez nyilván lehetetlen is talán. De ebből a Puli Puppyból már most nagyon sokat tanultam, úgy hogy még nem próbáltam ki, hanem csak elolvastam a leírást. Már ezekért önmagában elismerésem! (Persze a leírásból már tovább gondolva újabb tantusz esésekre gondolok.)

Avatar
Asterix
Hozzászólások: 446
Csatlakozott: 2015.07.11. 08:55

Re: Puli 6.2

Hozzászólás Szerző: Asterix » 2018.07.20. 00:30

Üdv!
Már elég régóta használom a Puli-t! Sok specifikus dolog van benne, amiket csak idővel ért meg a felhasználó.
A PaleMoon-ra térve, itt az egyik!
A legújabb 0.24-es pminstaller.sh fájlt át kell nevezni "pminstaller1.sh"-ra , majd az /usr/bin/ mappába lecserélni a meglévőt! Mert van egy kicsit más pminstaller.sh fájl is, meg 2 pmoon fájl is!
Nos, a kicserélt pminstaller1.sh rendesen leszedi a legújabb PaleMoon-t. De indításnál (ami simán indul) előjön egy számomra is érthetetlen hibajelzés,ami a rendes müködést nem befolyásolja. Ezt majd gjuhasz talán elmagyarázza!
palemoon.jpg
palemoon.jpg (181.8 KiB) Megtekintve 321 alkalommal
Bocsi,majd jobb képet is teszek fel....

Avatar
Asterix
Hozzászólások: 446
Csatlakozott: 2015.07.11. 08:55

Re: Puli 6.2

Hozzászólás Szerző: Asterix » 2018.07.20. 01:01

Üdv!
Módosítok: a beépített is leszedi a legújabbat, de a hibaablak marad.
Screenshot.png
Screenshot.png (12.73 KiB) Megtekintve 318 alkalommal
Ez k-3.14.56-nál van, majd más kernellel is megnézem!

Válasz küldése

Vissza: “Pupletek”