Oldal: 1 / 3

Linux, régi gépekre

Elküldve: 2016.12.07. 13:56
Szerző: kros54
Miután @Kami előjött ötletével, magam is komolyabb próbákba-telepítésekbe kezdtem, méghozzá a két videó után a Puppykat is bevetve.
Ugyanis a Lubuntu, a Cub Linux, a Peppermint 3, 6, és még jónéhány disztró mellett alapvetően a telepítés egyszerűsége szól. Berakom a telepítő médiát (CD-t, DVD-t) azután néha nyomni kell egy-egy OK-gombot, és max félóra múlva ott a vadiúj, csili-vili oprendszeres gép.
Igen ám, de akkor mi a fenének vagyok éppen itt?!
Viszont a Puppy (legalábbis az általam ismert verziók) több részletben települnek,
Ahogyan látom, két nagyon fontos lépést csinál másként ez a linux:
- particionálás, bootflag
- s a végén a GRUB4DOS felrakása
Másként szólva, ez nem megy magától. Éppen ebben segített Kami videója, ugyanis pontosan ezeket a lépéséket mutatta meg.
Szóval az uPup3.8.3.1 kb. 15-20 perc alatt teljesen felment, ami az összes többihez képest jó sok időnyereség.
Igaz, a korabeli Seamonkey sivalkodik a google-helyeken, hogy ő már milyen vén. Ám simán és akadás nélkül játszik youtube-videókat!
Ugyanerre a gépre tettem minimum 6 rendszert már, ennyire simán egyetlen másik oprendszer nem vitte Siát...
Magyarán, ebbe beleszerelve egy mai böngészőt (majd jön a hitvita, melyiket...) egy szupergyors és internetre is tökéletesen alkalmas gépet kapunk.
A hardver: Optiplex GX620 2xIntel P-4 2,8 GHz, 1,5 GB RAM - egy max 10e forintos, igazából komolyabb helyekről kidobott porfogó. Ami még érdekesség, hogy a Win7 alatt nem volt hangja, mert az ICH4 hangeszközhöz nincs driver (úgy másfélórás keresés után állítom ezt).
Persze, ez a puplet spéci, ha jól emlékszem, annak idején @azami kérte ennek összeépítését.
Viszont a RAM-használata egyszerűen hihetetlen: annyit eszik egy youtube-videó, egy megnyitott index.hu meg persze a skamilinux.hu együttes megnyitásával, mint a CUB-linux meg a többi alatt a rendszer magában.
upup2.jpg
upup2.jpg (122.49 KiB) Megtekintve 779 alkalommal
Azt még nem tudom, hogy mondjuk szülőnek, gyereknek így odaadnám-e, persze, böngészőt frissítve. De igen erős a gyanúm, hogy ezzel járna a legjobban.
Na jó, lehet, egy másik Puppy azért meg tudná szorítani...
Szóval nagy-nagy köszönet Kaminak a videókért, így egészen máshogy nézek ezen kölykökre...

Re: Linux, régi gépekre

Elküldve: 2016.12.07. 15:28
Szerző: NTamas
Support for OptiPlex GX620

Windows XP-hez:

Analog Devices 198x Integrated Audio Driver
This package provides the Analog Devices 198x Integrated Audio Driver and is supported on the OptiPlex, Precision and Dimension models that are running the following Windows Operating Systems: Windows 2000 and XP.

Version
Version 5.12.01.5246, A23

Category
Audio

Release date
07 jún. 2005

Last Updated
21 márc. 2014

Available formats

File Format:
Hard-Drive

File Name:
R97809.EXE

Download Type:
HTTP

File Size:
7 MB

Format Description
This file contains a compressed (or zipped) set of files. Download the file to a folder on your hard drive, and then run (double-click) it to unzip the set of files. Follow the instructions to complete the installation.

Audio (1 file)
Analog Devices 198x Integrated Audio Driver
File Name: R97809.EXE
Importance: Optional
Description: Hard-Drive (7.07 MB)
Release Date: 07 jún. 2005
Version: 5.12.01.5246 ,A23
Last Updated: 21 márc. 2014
This file will automatically self-install after downloading. Restart required
Download: http://downloads.dell.com/audio/R97809.EXE

Windows 7-hez: nincs hozzá gyári driver a cég HU-s weboldalán.
http://www.dell.com/support/home/hu/hu/ ... se-drivers
(elvileg xp kompatibilis módban ez a linkelt XP-s hangdriver is felrakható a Win7-re)
(viszont a Dell US-s ftp oldaláról letölthető hozzá gyári hangdriver, lásd lentebb a 32 bites W7 hangdrivert)

Windows 7 Drivers for SoundMax ADI 198x Fix
---------------------------------------------------------------------------------------------------------------------------------------------------------
Analog Devices 198x Integrated Audio Driver -Google keresés, egy halom linket ad ki, van közte használható is, például ez! -meg ez!-

These SoundMax ADI 198x Drivers also work for 32bit Win7-Windows Vista 32-bit
http://ftp.us.dell.com/audio/R145551.EXE
--kb. 5 perc volt kikeresni--
Kép
Kép

Re: Linux, régi gépekre

Elküldve: 2016.12.07. 18:50
Szerző: kros54
Köszönöm Ntamas!
Nem fogalmaztam pontosan: drivert találtam, működőt nem.
Majd megnézem ezeket is, bár ahhoz megint le kéne gyalulni ezt a pupletet, hogy a helyébe tegyem a win7-et... szóval érted...

Re: Linux, régi gépekre

Elküldve: 2016.12.07. 22:27
Szerző: S-kami
Örülök, hogy segíthettem !
:D
Nagyon megtisztelő feladat volt uram!
:mrgreen: :mrgreen: :mrgreen:

Mellesleg én is nagyon megdöbbentem, hogy ennyire gyorsan és pöpecül ment minden, pedig eddig a tahr puppy volt a kedvencem, de most nagyon elgondolkodtam.
Nagyon szeretem, amikor ennyire könnyen és gyorsan reagál a gép és így megy minden.
Kellemes meglepetés volt mind a két puplet.

Re: Linux, régi gépekre

Elküldve: 2016.12.08. 23:07
Szerző: NTamas
Némi szívás van a dologban, mert az istenitett uPup 3.8.3.1 Pemasu féle verzió és az ebből készült HU-s verzió is nem képes 1024x768-as felbontásnál többet kiadni az NVidia kártyámra, az xorgwizard-ban lehet ugyan felbontást állítani, de akármit állítasz be, csak az 1024x768 marad, meg a 800x600 mint működő, használható felbontás, de ezzel is igen instabil ezen puppy.(amúgy ennek a szériának ez volt az ún. gyári hibája, buherálni kellett az nv drivert újabbra, és az x config-ot is át kellett írni, úgy lett jó)
Lehet ez még régi monitorokra lett belőve. Így viszont kakukk, mert buherálni kell, azt meg alapszintű puppy felhasználó nem fogja tudni megoldani, sorry, ez van.

Re: Linux, régi gépekre

Elküldve: 2016.12.09. 11:29
Szerző: kros54
Kedves @NTamás, megint jól eltaláltad a fején a szöget, akarom írni, a pupletet.
Azon a konfiguráción, amelyen próbáltam, a puplet által adott 1024x768 bejött, és igényem sem volt arra, hogy ezen változtassak (a CRT monitornak ez éppen jó volt).
Majd megnézem a Pr571 Lite verzióval is, és még a lupu525 alapú online vagy office puppyval is.
Igazából több gépen végrehajtott párhuzamos telepítés és nyüstölés kellene.
Miután - jó sokszor írtad - a Pr571Lite Nálad az egyik alaprendszer, gondolom, hogy másnak is ajánlható.
Szóval, köszönöm az észrevételt...

Re: Linux, régi gépekre

Elküldve: 2016.12.09. 16:59
Szerző: NTamas
kros54 írta:Miután - jó sokszor írtad - a Pr571Lite Nálad az egyik alaprendszer, gondolom, hogy másnak is ajánlható.
Nos, igen, az én kriminális régebbi Asrock masinámra, és az ahhoz való, az Asrock által csak Asrock AGI-nak keresztelt, gyárilag megbuherált 8xAgP-s videó -nem minden 8x-os AGP-s videókártya működik benne!?- foglalattal, és az abba még éppen használható Asus-os NVidia MX4000-es videókártya, illetve egy 19 collos 1280x1024 natív felbontású monitor kombóra csak a Precise szériából ment fel némi korrigálást igényelve az említett két puppy verzió, az általad is megemlített Pr571 Full, illetve annak Lite verziója,illetve a másik, az Puppy_XPr571Lite és annak Full-os verziója.
Ebből a Pr571 elvileg nálam jobban szerepelt, ennél ugyanis a Frugall telepítéskor azonnal a helyes felbontásra áll be a Puppy, annyi kis hiba van, hogy jobbra kicsit el van tolódva a kép, de ezt igazán könnyű javítani, sőt, monitort cserélve, -kényszerűségből egy LG TFT 17 collos Flatron-ra, mert a szeretett 19 collos TFT LCD kijelzőm az sajnos elhalálozás útjára lépett rá nemrégen- szóval az LG-nél elég volt egy ki-bekapcsolás, és a monitor automatán behúzta a képet a helyes, megfelelő állásba! Jó pont ezért az LG-nek!
Viszont a második 571-es puppy verzió, az XPr571-es Full és a Lite is problémás a jó felbontás megtalálásában, ugyanis az alaprendszerben lévő NV és a Nouveau driver is csak egy rossz frekvenciával képes az én monitorom natív felbontását hozni, és ez nem túl egészséges dolog, így itt már korrigálni kell a telepítéskor.
Vagy hagyod a telepítéskor az egészet a rossz felismerésen, és az eltolt képen, és azonnal felteszed rá a hozzávaló, megfelelő kernelszámos nvidia-s driver pet csomagot, ezt: nvidia-legacy96-driver-96.43.23-k3.9.11.pet
Ezzel lesz végleg jó nálam mindkét 571-es Precise Puppy verzió a jelzett gépconfigon. Létezik ugyan még egy pet-es driver, ez: nvidia-173.14.39-k3.9.11-precise.pet, de ez nem igazán jó, nálam ez a driver nem vált be a jelzett Asrock-os configra. Működni működik, de néha meghatározatlan okokból elszáll vele a rendszer, és újra kell azt indítani.
Most jön a poén:
Pár hete az Asrock alaplap is elindult a 19 collos monitorom után az örök IT-mezőkre, így most egy Msi féle MSI 865PE Neo2-P jelzésű -865PE Neo2-P Platinum Edition- géppel, és az abba illő Msi-NVidia-FX5200-TD128LF jelő videókártyával vagyok kénytelen működni, hál istennek, a gondos felújítással egészen megjött az életkedve ennek a leharcolt gépezetnek, és most már becsülettel melózik.
Ennek örömére nekiheveskedtem, és a macerásabb 571-es Precise Puppy-t, az XPr571Lite verziót telepítettem rá Frugall-ban épp tegnap este, az előbb fent megemlített uPup 3.8.3.1 affér után.
A sejtésem azért nem csalt meg, most sem volt képes ez az XPr571Lite Puppy verzió alapból eltalálni az LG monitor 1280x1024-es natív felbontását a megfelelő frekvenciával, megint buherálni kellett volna, pedig most is egy NVidia videókártya volt a gépben, igaz, ez már egy másik típus, de ez is egy 8xAGP videókártya.
Nem húzom hosszúra, két-három próbálkozás után feladtam a telepítéskori beállítási kísérletet, és inkább a már többször bevált nvidia-legacy96-driver-96.43.23-k3.9.11.pet drivertelepítéssel korrigáltam ki a nem megfelelő frekvencia eltérést, és a kép jobbra csúszását.
Ezután már az NVidia kezelőben simán, és egyszerűen állíthattam be a kellő felbontási és frekvencia értéket, és ezt rendben el is mentette, és itt már nem volt szükséges az X11-ben a conf filét is korrigálni. Ezen kis affér után már a többi szükséges dolog, a programjaim feltelepítése, és a hiányzó függőségek pótlása már gyerekjáték volt, az utóbbi azért, mert én annó előrelátóan ehhez a Puppy-hoz, és a saját programjaimhoz régebben minden függőséget leszedtem a Net-ről,és eltároltam, úgy pet, mint deb, illetve rpm csomagokból.
Ezután már a belőtt rendszer probléma nélkül üzemel, remélem még jó sokáig. Hát ennyi volt a történet.

Re: Linux, régi gépekre

Elküldve: 2016.12.12. 13:24
Szerző: kros54
Két, újabb, sikers próbán vagyok túl.
1. A valamikor JBL alapjain létrehozott, amúgy lupu525 alapú officepuppy remekül működik. Kár, hogy a Softmaker persze serial numbert kér, ami van, de nem akartam ennyire mélyen belemászni. Egy Firefox 7 vagy 8 ketyeg benne, de simán viszi a youtube-ot, stb. Ezt is fullba felraktam, minden videóbeállítást elbír, tudja az 1360x768-at is.
2. Természetesen nekiestem a PrLite verziónak is, azért ez komolyabb cucc. Simán viszi, mit viszi: meg sem kottyan neki.
prlite.jpg
prlite.jpg (104.35 KiB) Megtekintve 665 alkalommal
Érdemes egy kicsit a htop adatait is elemezni: ezen puplet és ezzel a böngészővel jóval kisebb processzor-terhelést mutat, mint a majdnem-hasonló uPup használatával.
Ekkora RAM-mal ez a rendszer határzottan jól érzi magát, fickándozik szinte, pedig egy youtube-lejátszás meg egy index.hu a win7 alatt érezhető terhelés.
Nincs döntés: ami a lényeg, hogy az elvileg is kitűnő puppy a gyakorlatban is megállja (megállná) a helyét.
El ne felejtsem: némi beállítgatás azért volt, a hangeszközt (pontosabban: melyik az élő csúszka, azt megtalálni és bejelölni) szükséges volt, de kb. max egy perces meló ez. A 30-as Firefoxot is vénnek titulálta a youtube, de ettől még simán lejátszott mindent.
Igazából már csak egy kisebb atomerőmű (lásd: valamelyik Csipeszpup...) hiányzik a próbákból, s az is biztos, ha ez a gép facebook-ra, youtube-ra van használva, a Puppynál gyorsabb alternatíva nincs a látókörömben.

Re: Linux, régi gépekre

Elküldve: 2016.12.15. 13:00
Szerző: kros54
Úgy gondoltam, teszek egy próbát a legfrissebb, azaz Xenial-puppyval. A Csipesz-féle CD-méretűt próbáltam telepíteni, sikertelenül.
xenialbad.jpg
xenialbad.jpg (465.48 KiB) Megtekintve 582 alkalommal
Kár, pedig még regisztráltam is a tárhelyre, miután jó sok kísérlet után sem tudtam enélkül letölteni a Megáról, a másik, a darabolt, meg használhatatlannak bizonyult.

Re: Linux, régi gépekre

Elküldve: 2016.12.16. 21:15
Szerző: csipesz
Ezt a videót kifejezetten kros54-nek készítettem, de természetesen bárki megnézheti, hiszen a youtube-ra raktam fel:
https://www.youtube.com/watch?v=6YwkCXLLS6U
:)