Hullámvölgyben a Puppy ?

Totál hétköznapi témák, ötletek, tutira nem linux és nem PC
kzprog
Hozzászólások: 93
Csatlakozott: 2014.07.05. 15:51

Re: Hullámvölgyben a Puppy ?

Hozzászólás Szerző: kzprog » 2015.04.17. 18:27

kros54 írta:Érettségi, informatika, Linux, Puppy
. . .
A kölykök szerették, most is szeretik, de már win7 van, s az nem szereti annyira a dual-bootot, mint az xp.
Nem a dual-boot a gond, hanem az, hogy a puppy még mindig grub1-et használ. A grub2-ős linuxokkal dual-ban tökéletesen meg van még a win8.1 is (Nekem ez van fent a laposon).
Azaz ideje lenne már a puppyt is grub2 alapra helyezni. Ha esetleg a legújabbak már grub2-őt használnak, szóljon aki tapasztalta (grub2-ben nincs menu.lst)!

kros54
Hozzászólások: 340
Csatlakozott: 2014.06.17. 06:01
Kapcsolat:

Re: Hullámvölgyben a Puppy ?

Hozzászólás Szerző: kros54 » 2015.04.21. 11:17

Azért ezen a makacs Win7-telepíthetetlenségen legalább a Puppy kisegített.
Eszembe jutott, hogy van ezért ennek exe-verziója is. Azokat használom, amelyeket BGyula fórumtárs gyártott.
Nem néztem, mi ezekben a más, a lényeg, hogy simán felment a Win7 mellé.
Ezek elérhetősége feltehetően ismert, a legegyszerűbb ezeket itt megkeresni:
http://puppylinuxhu.blogspot.hu/

Avatar
S-kami
Adminisztrátor
Hozzászólások: 833
Csatlakozott: 2014.04.16. 11:54
Kapcsolat:

Re: Hullámvölgyben a Puppy ?

Hozzászólás Szerző: S-kami » 2015.04.21. 20:47

igyexem minél hamarabb és több időt szakítani a pupletekre, kiteszem a linkeket is, sajnos, lehet, csak a hétvége felé...
Puppy linux ! Mert megérdemlem !
Kép

kros54
Hozzászólások: 340
Csatlakozott: 2014.06.17. 06:01
Kapcsolat:

Re: Hullámvölgyben a Puppy ?

Hozzászólás Szerző: kros54 » 2018.04.03. 10:09

Próbáltam olyan fórumszálat keresni, amelyben elfér egy olyan tapasztalat, amit a napokban szereztem, s ez lett az.
Történt, hogy megnéztem @ticoo1 fórumkartárs legújabb pupletét, két verzióban is.
Azután arra gondoltam, hogy már belefogtam, további pupleteket is (újra)próbálok: mégis, melyik és mennyire teljesít.
1. A Csipesz által újrakevert Browserlinux-VLC legutóbbi verziója. Ez egy nagyon szép munka, s azon a Dell Latitude gépen, amelyen indítottam (USB-ről, arra szokás szerint Rufussal gyártva a lemezképet) rendesen és gyorsan be is töltődött.
Igen ám, de akik csak most vetődnek ide, nem tudják, amit a Browserlinux megjelenésekor (ami kb. megtapasztaltunk és le is írtunk: ez azért is ilyen kicsi, mert minde a végtelenségig le van benne csupaszítva, így a driverek is. A legmegszokottabbak (ha van ilyen kategória...) benne vannak, a többit meg a felhasználó vadássza elő majd építse be valahogy. Lényeg, hogy mivel a gépem wifi-eszközét nem ismerte fel, netre nem tudott menni.
Fejből nem tudtam, vadászatra (mivel ez nem éles valami, hanem csak szórakozás volt) nem készültem. Viszont ez gyors és működő puplet, régebbi gépekre, különösen LAN környezettel, biztosan használható. (Erre is számítottam.)
2. Volt néhány sikertelen kísérletem, aminek több oka is lehetett, nem vettem ezeket nagyon zokon. Nem sok szó esik a slacko-alapú gamechannelpuppy-ról, (kernelileg a precise-sorozat körül van) hát ennek kernel-pánikja lett (vagyis az adott gépre nem jó).
A lupu-525 alapú pupletek közül is próbáltam néhányat, azoknak is valami indulási baja volt. Úgy gondolom, hogy a Rufus nem mindenható, s a syslinux dolgokat nem szereti.
Tehát a kukaszökevény Dell elfogadhatóan-jól működik a precise-sorozattal. Települ rajta a 431-es puppy (a browserlinux végülis ilyen). Volt rajta Xenial is, és elmegy a UBB-Pup is rajta, sajnos jóval lassabban, mint a precise, de hát ez van.
Vagyis mégiscsak jó helyre írtam ezt a pár tapasztalatot.
De azért pontosítok.
Sokszor és többen leírtuk, hogy a fejlődés megállíthatatlan, egyre komolyabb vasat kérnek a legújabb oprendszerek (és mindegy, hogy windows vagy android, mert mindkettő...) Viszont egy-egy régebbi gép okszerű keresgéléssel és optimalizálással még egy ideig gyötörhető, olykor kompromisszummal. Pl. az említett precise a 45-ös Firefoxszal fut. Ez tovább nem frissül. Tehát a "fejlesztéshez" vagy le kéne operálni ezt, vagy belepróbálni valami frissebb, és még 32 bites böngészőt, (s azért kellene kivenni, mert a rendszer egy 32 gigás miniprendrive-on fut) amiből ha jól emlékszem, már csak a Seamonkey maradt, ahol a "csak" nem lekicsinylés. Mivel ez egy ritkábban használt gép, nem fogok vele kínlódni, fogalmam sincs, mit nem csináltam meg, hogy volt a fentiekre is néhány órám...

NTamas
Hozzászólások: 1424
Csatlakozott: 2014.06.19. 12:36

Re: Hullámvölgyben a Puppy ?

Hozzászólás Szerző: NTamas » 2018.04.03. 10:19

kros54 írta:
2018.04.03. 10:09
Pl. az említett precise a 45-ös Firefoxszal fut. Ez tovább nem frissül. Tehát a "fejlesztéshez" vagy le kéne operálni ezt, vagy belepróbálni valami frissebb, és még 32 bites böngészőt,
Csipesz régebbi, -precise 5.7.1JP RetroMinimal (precise-571RetroMinimalV5-2minimal)- puppy verziója simán működik az ESR Firefox-52.7.3 (32bites) verziójával.
És még mindíg nem éri el a bűvös 2 GB-os usb kulcs mérethatárt. (jelenleg a Wine-vel meg a többi hiányzó, és beletett dolgokkal együtt a jelenlegi mérete is csak 1.62 GB, tehát ez akár még egy 2 GB-os usb kulcsra is felmegy, és még maradna azon egy kis szabad hely is!)
Kép
Az igazság az, hogy az 52.7.2-est tettem most rá a nálam a felspécizett miniben lévő (már általam annó frissített esr-52.4-es) firefox-ra, és miközben beírom ezeket a sorokat, simán felfrissült benne az 52.7.3-ra!!! (Az asztalon még az 52.7.2-es ikonja látható)
A hozzászólást 5 alkalommal szerkesztették, utoljára NTamas 2018.04.03. 12:09-kor.

kros54
Hozzászólások: 340
Csatlakozott: 2014.06.17. 06:01
Kapcsolat:

Re: Hullámvölgyben a Puppy ?

Hozzászólás Szerző: kros54 » 2018.04.03. 10:31

Köszönöm, @NTamas.
Mivel mostanában nem túl számosak a tapasztalataim, jelenleg melyik a legjobb, még elérhető 32 bites böngésző?
Ha jól néztem, talán 3 lehet? Pale Moon, Semaonkey és ez az ESR Firefox.
Bár pl. az ESR-hez még más telepítgetni való is akad, a gtk3.

NTamas
Hozzászólások: 1424
Csatlakozott: 2014.06.19. 12:36

Re: Hullámvölgyben a Puppy ?

Hozzászólás Szerző: NTamas » 2018.04.03. 10:53

Jól látod, ehhez az ESR-verzióhoz sajnos már kell a gtk-3 és a Pulseaudió, de ezek telepítése könnyen kivitelezhető a frissített puppy csomagkezelőből.
A Palemoonból a 27.7.1-es van most fenn ezen a puppy-n, de ennek van már egy újabb, 27.8.3-as verziója is szintén 32 bites a cucc.
Kép

Mindjárt fel is frissítem erre a benne lévő Palemoon-t.
Kép

Dolgozik a Linuxos Palemoon frissítő.

Kép
És ez lett a frissítés eredménye.

A Seamonkey-ből a legutolsó 32 bites cucc most én úgy tudom, a 2.49.2-es verzió, ebből is van magyar csomag letölthető.
Ezen a csipesz mini puppyn nincsen Seamonkey, elég a már benne lévő Palemoon és az ESR Firefox is. (azért végszükség gyanánt van benne egy Netsurf is)
Kép

Ja, és az SMtube is működik rajta.(persze a hozzávaló cuccok pl. a qt-4.8.6 meg a többi fontos dolog feltelepítése után)
Kép

Amivel én még megtoldottam ezt a verziót(a fontosabbak)
Kép
Kép
Kép

Most nézem, az idő meg nem frissült automatán a nyári időszámításra, sebaj kézzel ráfrissítünk, és annyi. :D (még jó, hogy rátettem utólag a Psync-2.10-et)
És persze erre a verzióra is vissza kellett tenni, illetve pótolni a mini verzió miatt kivett dolgokat, illetve azok és az utólag feltett dolgok függőség csomagjait is.

Válasz küldése

Vissza: “Off Topic”