Firefox

Böngészők, üzenetküldők, levelezők, stb...
Avatar
S-kami
Adminisztrátor
Hozzászólások: 850
Csatlakozott: 2014.04.16. 12:54
Kapcsolat:

Re: Firefox

Hozzászólás Szerző: S-kami » 2016.05.10. 04:06

Most olvasgatom:
http://www.murga-linux.com/puppy/viewtopic.php?t=106670
I replaced the Firefox ESR version in X-Slacko 6.3.0 with the latest Firefox 46, installed gtk+3.3.8.2 from the PPM, Firefox now runs.
Szóval elvileg elég feltenni slacko alá a gtk+3.3.8.2 csomagot a csomagkezelőből és megy.
Puppy linux ! Mert megérdemlem !
Kép

NTamas
Hozzászólások: 1453
Csatlakozott: 2014.06.19. 13:36

Re: Firefox

Hozzászólás Szerző: NTamas » 2016.05.10. 11:23

Szóval az van, hogy nálam gtk2 van, tegnap éjfél után, ma hajnalban megunván, hogy a Skami oldalakat nem lehetett elérni, ezért a Precise 571 Lite Puppy alatt az eddigi FF-45.02-es verziót frissítettem az FF-46.0.1.-es verzióra a Firefox-ból elindítva a frissítést. Rendben lezajlott a dolog, de a megszokott Firefox kinézet teljesen megváltozott, most így néz ki, -szerintem borzasztó ronda- a régi kinézet szebb volt.
Kép
Jól látható az is, hogy a Firefox változásáért a THEME dolog lehet a felelős, illetve a Firefox témáztathatása az új gtk3-nak, illetve azok témáinak a használata miatt.
Ráadásul van egy gyanúm, ez az új FF-46.0.1-es verzió elállítja az alap téma ként beállítottat, és ezért néz ki ilyen rondán az FF, és a menü kinézése is azt sejteti, hogy a régi témámat a Firefox telepítése elállította. Mindjárt utána nézek...
Nos, a Puppy alap, beállított témája az nem változott meg maradt a régi, az általam beállított Stardust nevű téma.
Tehát ezt a Firefox nem állítja át, a gyanúm nem jött be, szerencsére!
Kép
Kép
Viszont, a Firefox-on belüli fájlkezelési ablak, úgy fájlmegnyitás, a helyi menü, stb. már nem a Puppy alaptémája szerinti ablakot adja, hanem teljesen más téma szerint néz ki pl. az új Firefox-ból egy File megnyitási ablak, ahonnan épp az aktuális képmentést próbálom feltölteni. És a böngészőablakon belüli helyi menü képe is megváltozott az új verzióban.
Kép
Kép
Ezért tűnik nekem fel az, hogy mintha a Firefox más témát, más grafikai ablakkezelést végezne ebben az új FF-46.0.1-es verzióban. Vagy legalább is a Firefox alap témája az egészen puritán kinézésű lehet, talán a Firefox-on belüli téma átváltása -egy hasonlóra a Puppy-ban használt és beállított témához- megoldást adhat.
Az érdekes az, hogy a frissítés előtt a Firefox-ban pl. nem így nézett ki a File megnyitás ablaka nem volt ennyire puritán kinézetű. Hogy ez most a gtk3-támogatásnak köszönhető, nem tudom, lehet, de nálam még a gtk2 van a rendszerben, és ennek ellenére az FF még jól működik, nem omlott össze és talán egy picit mintha gyorsabb is lenne a felső FF menü beadása, azok gyorsabban nyílnak meg, ezt úgy érzésre mondom, lemérni nem tudom. Hát ennyi, szóval nálam megy az új FF-46.0.1 a gtk2-vel is, igaz a FF-en belüli ablakok kinézete az nem azonos a Puppy rendszerre beállított téma szerinti grafikai kialakítással!
A hozzászólást 2 alkalommal szerkesztették, utoljára NTamas 2016.06.09. 09:08-kor.

NTamas
Hozzászólások: 1453
Csatlakozott: 2014.06.19. 13:36

Re: Firefox

Hozzászólás Szerző: NTamas » 2016.05.10. 13:32

Sajnos kissé figyelmetlen voltam, ezért mindenkitől elnézést kell kérnem! Sorry!
Idézem magamat:
... Szóval az van, hogy nálam gtk2 van ...
Hát igen, ez addig igaz is volt, amíg nem kezdtem el a portable deadbeef progival alaposabban foglalkozni.
Ugyanis ezek után már nemcsak a gt2 volt fenn a gépemen, illetve ezen a Precise Puppy 571 Lite verzión, hanem egy libgtk3-as grafikai library/könyvtár is! Ezt elfelejtettem, elnézést mégegyszer, teljesen kiment a fejemből, hogy ezeket a Puppy csomagkezelőjéből én telepítettem fel azért hogy ki tudjam próbálni a deadbeef verziót mindkét gtk-s kinézettel is!
Emlékeztetőül itt a deadbeef config ablaka,
Kép
ahol váltani lehet a két GTK-s felület között, majd újraindítva a programot, az átváltott felület lép érvénybe.
Ez a gtk2-es deadbeef képe.
Kép

Ez pedig a már GTk3-as felületre átváltott deadbeef képe.
Kép

És most jön a lényeg!
Kép

Ezen libgtk-3-0_3.4.2 feltelepítése után vált lehetővé a deadbeef-en belüli GTK felületek váltása, és ez a fájl, illetve a még hozzátartozó másik két libgt-3-as kiegészítő file feltelepülése okán volt az, hogy az új Firefox-46.0.1-es eleve simán feltelepült az én Precise 571 Puppy verziómra, és nem okozott a telepítése semmilyen problémát, hiszem talált maga alatt egy libgtk-3-as grafikai könyvtárat, amit azonnal használni is tudott!!!

Zárszó a témához:
Aki egy, még alapból GTK2-es felületet használó Precise 571 Puppy-t használ, az a Firefox 46.0.1-re való frissítés előtt tegye fel a saját csomagkezelőjéből a fenti képen is látható libgtk-3-as fájlokat, és akkor nem lesz gondja az új FF verzióra való frissítés után!
A hozzászólást 1 alkalommal szerkesztették, utoljára NTamas 2016.06.08. 17:56-kor.

NTamas
Hozzászólások: 1453
Csatlakozott: 2014.06.19. 13:36

Re: Firefox

Hozzászólás Szerző: NTamas » 2016.05.10. 18:35

Csak nem úsztuk meg utóirat nélkül....... :)

Szóval, az van, hogy az FF retro temák törölve lettek.
A hozzászólást 2 alkalommal szerkesztették, utoljára NTamas 2016.06.09. 00:49-kor.

NTamas
Hozzászólások: 1453
Csatlakozott: 2014.06.19. 13:36

Re: Firefox

Hozzászólás Szerző: NTamas » 2016.06.08. 20:25

Idézem magamat:
... az új Firefox-46.0.1-es eleve simán feltelepült az én Precise 571 Puppy verziómra ...

Ez igaz, és eljátszadoztam az új témákkal, de azután szép lassan kidobtam mindet, és maradt az alap, gyári téma, annak a megjelenítése kerül a legkevesebbe a rendszernek. Eddig rendben, minden ok.
DE!
Ma olvasván a hírt, miszerint már elérhető a Firefox 47, gondoltam, a böngészőből ráfrissítek, és nem a komplett magyar nyelvű tar csomagot szedem le. Azaz csak frissítettem volna, ugyanis az FF a verziószám ablakából indított frissítésre egy olyan goromba üzenetet adott, hogy majdnem hanyatt estem.
Ez a rendszer nem frissíthető! Továbbiakért menj el ide....weblapcím.
Jó, elmentem, hát mit látok ott? - ezt:
Kép
Kép
Mi van?... hiszen az előző, Firefox-46.0.1-es verzióhoz is már kellett a gtk3, itt meg mindjárt gtk3.4-et ír ki minimum követelménynek, szépen nézünk mi ki! És makacsul csak nem akar az új verzióra frissíteni!
Na jól van, rajtam nem fogsz ki, te ravaszdi rókája!
Úgyis felvarázsollak a végén a saját Precise Puppy verziómra, igaz majd küzdeni kell egy kicsit, ahogy elnézem, de ez nem tart vissza engem!

Hát lássunk is azonnal neki....először is elmentünk minden fontos jelszót és a kedvenc linkek listáját.
Jelszómentéshez van egy régi, jól bevált Firefox kiegészítő, én ezt használtam, a kedvenc linkeket pedig magával a böngészővel exportáltattam ki egy html filébe. Persze oda, ahol simán elérhetem, és betallózhatom majd.

Most letöltünk pár fontos deb filét, hogy a gtk3 is a gépünkön legyen, nem sokat kell velük vesződni, a letöltött .de filékre kattintva simán a gépünkre települnek a kellő fájlok. Itt vannak a szükséges deb fájlok weboldalai.

http://packages.ubuntu.com/precise/lsb-release
http://packages.ubuntu.com/precise/libgtk-3-0
http://packages.ubuntu.com/precise/libgtk-3-bin
http://packages.ubuntu.com/precise/libgtk-3-common

Akinek netán, esetleg még valami függőség kellene, mert nincsen az az Ő Puppy verziójában, az innen, erről az oldalról beszerezheti azokat, egyenként, ha szükséges.(de, ha eddig is Firefox-ot használt, valószínűleg nem fog más kelleni már)
Package: firefox (46.0.1+build1-0ubuntu0.12.04.2 and others) [security]

Aki nem akar kínlódni az egyes .deb fájlok letöltésével, annak egy csomagban ide tettem fel a szükséges .deb fájlokat.libgtk-3-0_3.4.2-firefoxhoz.tar.gz

A még működő, régi Firefox-al elmegyünk Amerikába, és onnan szépen hazahozzuk az új, magyar nyelvű 47-es Firefox csomagot, én a 32 bites csomagot szedtem le.
A letöltött Firefox47-es csomagot kitömörítjük valahova, egy üres alkönyvtárba, ebből nekünk a kicsomagolódott, komplett firefox nevű könyvtár fog majd kelleni.
De még mentsük el magunknak a Firefox-ban használt kiegészítőket is, ha netán ezek nem lennének meg nekünk. Menjünk el a Puppy-ban a /root/.mozilla könyvtárba, ott lépjünk bele a firefox alkönyvtárba, és találni fogunk egy sokszám+betű.default nevű könyvtárat, ebbe belelépve megkeressük az extensions nevű könyvtárat, és ebben vannak a kiegészítőink, szépen, telepíthető .xpi kiterjesztéssel. Na ezeket a fájlokat is elmentjük magunknak, szintén egy elérhető helyre, akár az előbb elmentett kedvenceink és jelszavaink mellé.
Gyakorlatilag minden fontos dologgal megvagyunk, jöhet a gyilkolás!
Ha már úgyis ott vagyunk a Puppy-ban a /root/.mozilla könyvtárban, akkor a már nem kellő, firefox könyvtárat lazán kitöröljük! Majd elmegyünk a Puppy-ban az /usr/lib/firefox könyvtárhoz, és azt is kitöröljük! Nem lépünk ki innen még, hanem nyitunk egy másik Rox-filer ablakot, (fájlkezelő) és az előbb kicsomagolt, új Firefox 47-es csomagból a komplett, firefox nevű könyvtárat bemásoljuk az /usr/lib/-be, gyakorlatilag a régit kicsináltuk, az újat meg bemásoltuk.
A neheze már megvan, most aki figyelt, az észrevehette, hogy a régi Firefox indító-menü bejegyzése nem lett kitörölve, tehát az /usr/share/applications-ban még ott van a régi firefox.desktop file! Meg a /usr/share/pixmaps-ban a hozzátartozó png kép is. Illetve az /usr/lib/mozilla/plugins-ban ott van még a legutolsó flash is, telepítve! - ezekhez nem nyúltunk!
Tehát van mivel elindítani az új verziójú böngészőt a Puppy menüjéből is, kényelmesen, nem kell a filekezelővel babrálni a bin file indításához. Tegyük is meg ezt, és az új, 47-es verziójú Firefox azonnal be is töltődik majd, nálam így néz ki, kis igazítás után. A felső menüsort én úgy szeretem ha megvan, ezért azt láthatóvá tettem.
Kép
Nem maradt már más hátra, mint a lementett kiegészítők újbóli feltelepítése, ezt megtehetjük az új Firefox-ban a Kiegészítőknél, a kiegészítők telepítése fájlból lehetőségnél, ahol a művelet elején lementett .xpi kiterjesztésű kiegészítők telepítőit egyenként újra a rendszerbe tudjuk helyezni.
Kép
Akinek meg netán ezen kiegészítőknek megvan a weblap címe, annak sokkal könnyebb a dolga.
Végül a kedvenc könyvjelzőinket fogjuk a lementett html filéből visszaimportálni, illetve a már említett, Password Exporter-el a lementett jelszavainkat állíthatjuk vissza könnyedén az új FF verzióra.
Kép
És ezzel készen is vagyunk, -esetleg, ha úgy gondoljuk, feltehetünk egy nekünk tetsző témát is az új FF-re- a makacskodó régi Firefox ellenére ezzel a módszerrel simán a gépünkön van az új, 47-es verzió, a szükséges gtk3-as .deb fájlokkal egyetemben, és semmi nem tarthat már minket vissza a böngészéstől!
Kép

Amúgy, most érzésre mintha picit gördülékenyebb lenne ez az újabb verzió, és hát már a közelgő 48-as verzióban jelentkező újdonságokról is lehet itt olvasgatni.
A hozzászólást 2 alkalommal szerkesztették, utoljára NTamas 2016.10.26. 18:09-kor.

janugsa
Hozzászólások: 352
Csatlakozott: 2014.06.28. 00:17

Re: Firefox

Hozzászólás Szerző: janugsa » 2016.06.28. 13:27

Light-47.0 .
Egy Firefox-alapokon nyugvó, gyors böngésző. A fejlesztők tulajdonképpen minden extrának vagy feleslegesnek ítélt plusz komponenst kiszórtak a Firefoxból. Kb 20MB lett igy 48MB helyett.

Az LxPupSc-16.06.3 -pae puppyban láttam:
http://murga-linux.com/puppy/viewtopic. ... 431#909431

Itt található a többi böngészővel együtt, de szerintem csak LxPup-hoz:
https://sourceforge.net/projects/lxpup/ ... /browsers/

Kipróbáltam más puppy.
Az új slacko 6.3.2 puppynál a light-47.0.sfs fájt a puppy könyvtárba másolva és adrv_slacko_6.3.2.sfs-re átnevezve jól működik.
Ugyanis ahol találtam az LxPupSc-16.06.3 puppyban is hasonlóan használják.
Screenshot.jpg
Screenshot.jpg (28.97 KiB) Megtekintve 1917 alkalommal

NTamas
Hozzászólások: 1453
Csatlakozott: 2014.06.19. 13:36

Re: Firefox

Hozzászólás Szerző: NTamas » 2016.08.04. 09:39

Firefox 48: élesedett az Electrolysis
Gálffy Csaba, 2016. augusztus 03. 14:53

A tegnap megérkezett a Firefox 48-as kiadása, és vele együtt a Project Electrolysis is eljött a Firefox stabil kiadásába. Ez hatalmas mérföldkő, de még nagyon sok van hátra.

Végre elérte a stabil kiadást a Mozilla Project Electrolysis néven futó kezdeményezése, mely a Firefox böngésző process-ekre (folyamatokra) való lebontását célozza. A még 2009-ben indított projekt ezzel elérte eddigi legfontosabb mérföldkövet, és bár az út még hosszú, az "alapok már a helyükön vannak" - fogalmaz a szervezet nevében Asa Dotzler, a projektet irányító fejlesztő.

A Mozilla július elején jelentette be, hogy az Electrolysis első eredményeit a Firefox 48-cal kezdi meg bevezetni a nagyközönség számára, ezzel a kiadással kerül be először a böngésző stabil verziójába a fejlesztés. Az Electrolyis hányatott sorsáról és célkitűzéseiről részletesen akkor írtunk, a komoly erőfeszítés lényege pedig az, hogy a monolitikus Firefoxot egymástól szeparált, protokollokon keresztül kommunikáló programfolyamatokra (process) bontsa szét.

Kép
Az about:support oldalon kereshető ki az Electrolysis állapota - ez nem nyert.

A tegnap élesedett Firefox 48-cal ezt a Mozilla teljesítette is, az ígéretekhez híven a böngészőben már elérhető a több folyamaton futás, és a felhasználók egy részénél már ez az alapértelmezett működés. Hogy pontosan kinél? A Mozilla előbb meghatározta a felhasználók azon csoportját, akiknél a telemetriai adatok szerint semmilyen stabilitási vagy kompatibilitási gondot nem fog okozni az Electrolysis - majd e csoport egy százalékánál élesítette a fejlesztést. Ha a visszagyűjtött adatok szerint a várakozásoknak megfelelően stabil a böngésző, akkor a csoport minden tagja megkapja a képességet, ez a Firefox 48-felhasználók mintegy felét jelenti.

A felhasználók másik felének a Firefox 48 nem hoz majd változást, nekik a böngésző következő stabil kiadásait kell megvárniuk. Az előzetes termékterveknek megfelelően a következő, 49-es verzió kapcsolja be majd a multiprocess architektúrát azoknak, akik bizonyos, kompatibilisnek ítélt, előzőleg már tesztelt bővítményeket használnak. Az 50-es kiadás tovább tágítja a kört, ezzel már ott is alapértelmezett lesz a több folyamat használata, ahol a Mozilla által nem vizsgált, de a multiprocess működést expliciten támogató, vagy a WebExtensions API-t használó bővítmények vannak.

A végére marad az a kör, akik az architektúrát nem támogató bővítményeket használnak. Őket egyelőre nem bántja a Mozilla, de "idővel" mindenki számára alapértelmezetté válik a multiprocess működés, az ezt nem támogató bővítményeket pedig letiltja a böngésző. "Emiatt nagyon fontos, hogy az add-onok fejlesztői frissítsék a szoftvereket, hogy azok kompatibilisek legyenek a multiprocess működéssel" - mondja a Mozilla.

A cikk folytatásában a belinkelt oldalon további részletek is vannak említve, érdemes elolvasni azokat is. Továbbá, szintén érdemes ott a hozzászólásokat is elolvasni, főleg azt, amelyik a Firefox erős processzor foglalását taglalja.

NTamas
Hozzászólások: 1453
Csatlakozott: 2014.06.19. 13:36

Re: Firefox

Hozzászólás Szerző: NTamas » 2016.10.26. 17:35

Egy újabb Firefox verzió jött ki a napokban, kissé vegyes az észrevétel, kiegészítők nélkül igen gyors, még aránylag régi, 1GB memóriás gépen is, és a normál -emberi léptékű- kiegészítők feltelepítése után is alig lassul be, Viszont egy érdekes dolog volt a puppy linux-ra telepítéskor: a telepítőcsomag lefutása utáni első böngésző indulás simán összeomlott, majd jött egy -összeomlott, de nem baj, mert újra lehet indítani- ablak, amit visszaállítva szintén újra összeomlott minden. Kissé furcsa bemutatkozás egy új webböngészőtől!
Na, mindegy, az összeomlásokat megunván, a böngészőben bekapcsoltam a kiegészítők nélküli újraindítás-javítást, - a poén ebben az, hogy még ekkor egy árva kiegészítő sem volt a böngészőbe telepítve! - de a módszer eredményre vezetett, legalább is nálam, ezután már nem jelentkeztek összeomlások, gyanítom, hogy az újdonságként beharangozott többszálas processz működésben akadhattak hibák.
Mindegy, most már megy rendesen, a szokásos saját kiegészítők feltelepítése után sem jelentkezett a telepítéskori problémák, működik a FF rendesen, és eléggé gyorsan. A Mozilla oldaláról letölthető 32 bites Hu verziós csomagból készítettem egy puppy-hoz való pet telepítőt, akinek kell, innen töltheti.
firefox_49.0.2_linux-i686_hu.pet
Size: 55.6 MB

Kép

Kép
A előző, Firefox-46.0.1-es verzióhoz is már kellett a gtk3, eleve mindjárt gtk3.4-et írt ki minimum követelménynek, ez most is áll, tehát nem árt pár filét beszereznie annak, akinek ez még nem lenne a gépén fenn.

Most ugyanazokról a linkekről letöltünk pár fontos deb filét, hogy a gtk3 is a gépünkön legyen, nem sokat kell velük vesződni, a letöltött .de filékre kattintva simán a gépünkre települnek a kellő fájlok. Itt vannak a szükséges deb fájlok weboldalai.

http://packages.ubuntu.com/precise/lsb-release
http://packages.ubuntu.com/precise/libgtk-3-0
http://packages.ubuntu.com/precise/libgtk-3-bin
http://packages.ubuntu.com/precise/libgtk-3-common

Aki nem akar kínlódni az egyes .deb fájlok letöltésével, annak egy csomagban ide tettem fel a szükséges .deb fájlokat.(libgtk-3-0_3.4.2-firefoxhoz.tar.gz)

kros54
Hozzászólások: 345
Csatlakozott: 2014.06.17. 07:01
Kapcsolat:

Re: Firefox

Hozzászólás Szerző: kros54 » 2016.10.27. 09:39

Bár nyilván van az az eset, amikor szükség van a legeslegfrissebb böngészőre, a napokban telepítettem egy 3-4 éves, Pr571Lite OS-t. Ebbe FF 30 van beépíteve, s eleve úgy van konfigolva, hogy ne frissítsen. Remekül használható, persze a flash kiabált egy sort, hogy vén, de a vérátömlesztés után minden műxik.
OK, ezen a gépen persze nincsenek agysebészeti metszetek és a atomtengeralattjárók titkos bevetési kódjait sem tartalmazza.
Szóval és röviden, az adott gépre, a megoldandó feladat mellé illesszük az ezekhez illő oprendszert.

NTamas
Hozzászólások: 1453
Csatlakozott: 2014.06.19. 13:36

Re: Firefox

Hozzászólás Szerző: NTamas » 2016.10.27. 14:50

Biztos igazad van a Te szemszögedből nézve, ezt nem kétlem!

De, - azért a feladatokhoz való illesztés már kissé sántít, ugyanis a feladatok időnként elég gyakran változhatnak, ha az egyéni felhasználókat nézzük, és nem a hivatalos (iskolai-vállalati) felhasználást vesszük alapul.
Sajnos, vannak olyan helyek a Net-en szép számmal, -és itt sem titkos dolgok vannak!!! - ahol bizony már a régi verziójú böngészővel nem tudsz már belépni sem, nem beszélve arról, hogy bizonyos újabb fejlesztések, dolgok a régebbi böngésző verziókban nincsenek még meg, továbbá, a régi FF-nek számos olyan problémája volt, ami igencsak belassította a weboldalak nézését, használatát! Ez az újabb verziókban már úgy tűnik, javítva lett.
Ezt mondom úgy, hogy én sem mai gépet használok -párszor már megírtam, és ezért most nem részletezem a konfigot - de, egy sima P4-es(Socket 478) géppel, 2.4Ghz Celeron D-s procival, 1GB -PC3200 DDR SDRAM- memória mellett még az új FF böngésző a fent megemlített dolgokat telepítve a Pr571Lite OS-re(a kisebbik gépemről van szó) simán működőképes, normális módon lehet használni, böngészni. A régebbi verziós FF-vel viszont eléggé sűrűn voltak gondjaim, lassulásaim, amik az új verzió használatával szerencsére elmúltak, ez a saját tapasztalásom, ezért merem leírni neked.
Csak érdekességképp megemlítem, -nem tartozik szorosan a tárgyhoz- a legjobb haveromtól épp a hét elején kaptam ingyen egy szeretetcsomagot, amit nem volt szíve kidobni, így inkább ingyen nekem adta, tudván hogy igencsak elavult géppel dolgozok még. Ez sem egy csúcsmasina, de jóval erősebb gép,és többet tud, igaz, többet is eszik, lévén igazi hőtermelő 3Ghz-s Prescott (nem Celeron!) proci van benne, ez mondjuk még télen a szobámat is képes bemelegíteni, nem vicc, egy jó félnapos működéssel igen jó időt tud varázsolni, csak hát a villanyszámla.....
Csak röviden a kidobásra ítélt gépről, ami végül is ajándékként nálam landolt:

CPU típusa Intel Pentium 4, 3000 MHz (15 x 200)
Alaplap neve MSI 865PE Neo2-PS Platinum Edition (MS-6728 v2.0) (5 PCI, 1 AGP, 4 DDR DIMM, Audio)
Alaplapi lapkakészlet Intel Springdale i865PE
Rendszermemória 1536 MB (PC3200 DDR SDRAM)
DIMM1: Kingmax MPXC22D-38KT3R-FNA 512 MB PC3200 DDR SDRAM (2.5-3-3-7 @ 200 MHz) (2.0-2-2-5 @ 133 MHz)
DIMM2: M2G9IA8ATT9F081AAD 256 MB PC3200 DDR SDRAM (2.5-3-3-8 @ 200 MHz)
DIMM3: Kingmax MPXC22D-38KT3R-FNA 512 MB PC3200 DDR SDRAM (2.5-3-3-7 @ 200 MHz) (2.0-2-2-5 @ 133 MHz)
DIMM4: M2G9IA8ATT9F081AAD 256 MB PC3200 DDR SDRAM (2.5-3-3-8 @ 200 MHz)
BIOS típusa AMI (05/20/04)
Kommunikációs port Kommunikációs port (COM1)
Kommunikációs port Kommunikációs port (COM2)
Kommunikációs port ECP nyomtatóport (LPT1)

Megjelenítés:
Videokártya NVIDIA GeForce FX 5200 (Microsoft Corporation) (128 MB)
3D gyorsító nVIDIA GeForce FX 5200

Multimédia:
Hangkártya Realtek ALC655 @ Intel 82801EB ICH5 - AC'97 Audio Controller [A-2/A-3]

Háttértár:
IDE vezérlő Intel(R) 82801EB Ultra ATA Storage Controllers
Floppy meghajtó Hajlékonylemezes meghajtó
Lemezes meghajtó Generic Flash Disk USB Device (980 MB, USB)
Lemezes meghajtó ST3160023A (160 GB, 7200 RPM, Ultra-ATA/100)
Optikai meghajtó HL-DT-ST DVDRAM GSA-4160B (DVD+R9:2.4x, DVD+RW:16x/4x, DVD-RW:8x/4x, DVD-RAM:5x, DVD-ROM:16x, CD:40x/24x/40x DVD+RW/DVD-RW/DVD-RAM)
SMART merevlemezek állapota OK

Kötetek:
C: (NTFS) 152617 MB (148502 MB szabad)
Teljes méret 149.0 GB (145.0 GB szabad)

Bevitel:
Billentyűzet Szabványos 101/102 gombos vagy Microsoft Natural PS/2 billentyűzet
Egér PS/2-kompatibilis egér

Hálózat:
Hálózati kártya Realtek RTL8169/8110 Family Gigabit Ethernet NIC

Perifériák:
USB1 vezérlő Intel 82801EB ICH5 - USB Controller [A-2/A-3]
USB1 vezérlő Intel 82801EB ICH5 - USB Controller [A-2/A-3]
USB1 vezérlő Intel 82801EB ICH5 - USB Controller [A-2/A-3]
USB1 vezérlő Intel 82801EB ICH5 - USB Controller [A-2/A-3]
USB2 vezérlő Intel 82801EB ICH5 - Enhanced USB2 Controller [A-2/A-3]
USB eszköz USB-háttértár

DMI:
DMI BIOS gyártó American Megatrends Inc.
DMI BIOS verzió V3.7
DMI rendszer gyártó MICRO-STAR INC.
DMI rendszer termék MS-6728
DMI rendszer verzió 2.00
DMI rendszer sorozatszám 00000000
DMI alaplap gyártó MICRO-STAR INC.
DMI alaplap termék MS-6728
DMI alaplap verzió 2.00

A listában az USB- kulcsom is látszik, mert erről (ez egy testdisk live kulcs) lett futtatva az EVEREST tesztprogram, ami ezeket az adatokat adta ki, szóval nem mai gyerek ez sem, -igazi OldTimer masina!- de még igen jól használható gép, igazi áramzabáló szörnyeteg, de azért van még benne kakaó, és pl. az említett Puppy Linux Pr571Lite OS lett feltéve, meg mellette ott a Full-verzió is, és hát igencsak szépen muzsikálnak ezen a koros masinán.

Kép

Amit persze előbb még rendbe kellett tenni, mert kissé zilált állapotban került hozzám, pl. a 4 darab memória foglalatban négy teljesen eltérő verziójú modul volt betéve eredetileg, és hát igen furán működött a gép azokkal, ezért a fiókomba kotorászva ezeket a fent látható modulokat tettem be helyettük (ezeket találtam a fiókomban, ezek voltak csak nekem ebbe valóak) és ezekkel már simán működik a masina, nem fagyogat. Ja, és egy alapos takarítás, proci pasztázás, IDE/ATA kábelek cseréje, pótlása (a 160GB-s Seagate merevlemez, és az LG DVD író egy IDE szálon(egy kábelen!) volt, vajon miért? - spórolásból talán?) és a merevlemezt és a DVD írót két vezérlőre (két külön IDE szálra, és két kábelre!) áttéve, és mindkét esetben ezek Master-ként konfigolva, ezzel még simább, és kissé gyorsabb lett a gép működése.
És ezen a masinán már a legújabb Firefox sem lassú Puppy linux alatt, megkapta a legújabb Fash playert is, szóval ebből is látszik, hogy még a régi gépek is profitálhatnak az újabb Firefox javításokból, pl. a beharangozott többszálas működés sokat javít a dolgokon, nálam ezen a HT Technology 3.00 GHz Prescott procin futtatva a Puppy alatt a Firefox igencsak szépen teljesít, pedig csak átlagos feladatokat kap.
Szóval inkább úgy mondanám, javítanám a kijelentésedet, -a megoldandó feladat mellé illesszük az ezekhez illő oprendszert.- hogy azért eközben a fizikai gép korlátait sem árt figyelembe venni, és egy eleve gyenge gépre ne akarjunk mindenáron a legújabb Firefox-ot telepíteni, mert akkor eleve teljesítménybeli, futtatásbeli problémákba fogunk belefutni. És egy eleve egy gyenge gépen még maga a Flash player használat is gondokat fog okozni.
Viszont sajnos azt is látni kell, és számolni kell vele, hogy a régi böngésző verziókkal sok helyen már nem tudunk minden esetben teljesen jól böngészni, és vannak olyan weboldalak, amik már nem támogatják a régebbi verziók használatát.

Válasz küldése

Vissza: “Internet”