36 találat

Szerző: nocsak
2018.04.15. 19:58
Fórum: Rendszer kiegészítők
Téma: Apróságok
Válaszok: 1
Megtekintve: 743

Re: Apróságok

Nem tudtam eldönteni, így végül ide rakom. Végül is ha úgy vesszük, ez is egy fajta apróság. :mrgreen: NFS avagy Hálózati fájlrendszer (jelen esetemben kliens) beállítása LX7 Puppy kontra Ubuntu 16.04: Kezdem az LX7-tel, ott minden sokkal nehezebb. (Másabb etéren.): Először is kell egy bizonyos nfs_...
Szerző: nocsak
2018.03.25. 00:03
Fórum: Pupletek
Téma: LX7 Puppy
Válaszok: 21
Megtekintve: 1643

Re: LX7 Puppy

Sziasztok! Kicsit több mint egy éve hoztam létre ezt a témát és akkor még kevésbé körültekintően álltam neki a remaszter készítésnek. Mondom ezt abból kiindulva, hány hibát vétettem el eredendően és ezek most elvileg javítva vannak. Éppen ezért az előző iso-k elérhetőségét megszüntettem, a solidfile...
Szerző: nocsak
2018.03.12. 22:58
Fórum: Pupletek
Téma: LX7 Puppy
Válaszok: 21
Megtekintve: 1643

Re: LX7 Puppy

Ma Kulusszal ismét "bekanyarodtunk az Alkotás utcába": Ezúttal a most aktuális 3.4.2-es ffmpeget prefixeltük és fordítottuk a shared libekkel együtt korrigálva az /usr mappába. Leváltandó és tesztelendő a libike verzió helyett! Ha valakit érdekel: ffmpeg-3.4.2-i686.files ffmpeg-3.4.2-i686.pet innen ...
Szerző: nocsak
2018.03.09. 00:29
Fórum: Játékok
Téma: DosBox a puppy linuxhoz, Dos játékok futtatásához.
Válaszok: 1
Megtekintve: 99

Re: DosBox a puppy linuxhoz, Dos játékok futtatásához.

Én részemről köszönöm! Jó volt viszontlátnom az így újraélesztett régi dos-os programjaimat, na meg a Volkov-ot. És bár vannak pupletek magyarok is amikben kapásból benne van, de sokkal jobban örülök, hogy külön is telepíthető. Jó, tudom biztos megvan ezer helyen is a pet, de a függőségek talán már ...
Szerző: nocsak
2018.02.27. 20:54
Fórum: Puppy Linux
Téma: OpenDNS használata puppy alól
Válaszok: 10
Megtekintve: 301

Re: OpenDNS használata puppy alól

Hozzá teszem, hogy szerintem ez a DNS cím csatlakozásonként egyszer él. Tehát, router mögül ami már elve egy DNS cím mögött van még egy DNS címet belőni szerintem nem lehet legalábbis így nem. Én a modembe routerrel megyek abba meg átírtam manuálisan a DNS címet az opendns-ére. Ez lett az eredmény: ...
Szerző: nocsak
2018.02.20. 00:23
Fórum: Böngészők
Téma: Webszerkesztés Chrome böngészőben
Válaszok: 17
Megtekintve: 448

Re: Webszerkesztés Chrome böngészőben

Sziasztok! Egy (szerintem) lényeges dologra hívnám fel a figyelmet, ha üzemeltetni óhajtunk webszervert. És hogy most ismerkedőkkel megosszam ezt az apró ám nagyon hasznos lépést, ami ugyan minden webszerver esetében más és más vonatkozásban de szerepel mint lehetőség - a logolásról lenne szó: Az ál...
Szerző: nocsak
2018.02.15. 09:23
Fórum: Pupletek
Téma: Puppy AMD APU
Válaszok: 58
Megtekintve: 1818

Re: Puppy AMD APU

Bocsánat, bele okoskodni nem akartam, csak eddig nem volt tiszta a sandbox-os küzdelem, de így akkor mindent értek. Ez arra hajaz, mint anno mikor friss Quantum-os béta furafoxhoz kellett ffmpeg-et fordítani, vagy még ráadásul korábbiakhoz egyetemesen, mert pár funkciójához új shared libekre volt sz...
Szerző: nocsak
2018.02.14. 20:27
Fórum: Pupletek
Téma: Puppy AMD APU
Válaszok: 58
Megtekintve: 1818

Re: Puppy AMD APU

Egyébként S-Kami által elmondottak, leírtak alapján csak az 57-esnél jó, amint megfrissítjük a hang már meg is hal. Az interneten erre semmilyen megoldást sem találtam. A hang "eltünésének" az az oka, hogy frissítéskor lecserélődik a libmozsandbox.so fájl és ez miatt a "sandbox"-ban a játék már nem...
Szerző: nocsak
2018.01.28. 00:31
Fórum: Pupletek
Téma: LX7 Puppy
Válaszok: 21
Megtekintve: 1643

Re: LX7 Puppy

Üdv mindenkinek! Kellett exFAT csatolhatóságot varázsolni az LX7-be, így fordítottam egyet, nomeg hozzá a csatoló szkriptet ami samba-s volt eredetileg átírtam exFAT-osra, vagy FAT64-esre, kinek hogy tetszik. Amit tudni kell, hogy exFAT formázott meghajtó rácsatlakozásnál a Puppy alapból nekiiramodi...
Szerző: nocsak
2017.12.29. 02:35
Fórum: Pupletek
Téma: LX7 Puppy
Válaszok: 21
Megtekintve: 1643

Re: LX7 Puppy

Üdv! Valahol a forrásból fordítás és a sokadik remaszter között eljutottam oda, hogy szükséges lett 2 csomag, az openssl-1.0.2n valamint az openvpn-2.4.4 -re. Ezeket megelőzően szükséges puppy csomagkezelőből telepíteni a libssl és libssl-dev , valamint libpam és libpam-dev függőségeket. Akit érdeke...

Ugrás a részletes kereséshez